Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

DizFunk

Registered
  • Content Count

    5
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About DizFunk

  • Rank
    New Botter
  1. Everywhere I look in the forums is telling me that the Tribot java version is incompatible with the class file. However everything is setup how it should be.
  2. Thats a good point, but still get the error. I've never seen anyone else get this error
  3. It might be because of the JDK I'm using. I downloaded the JAVA SE 1.8 developer edition. Does anyone know exactly which JDK I need to be using?
  4. Hi guys, I just started attempting to script. I bought VIP so I could write my own scripts. I've been having the hardest time setting up my eclipse to work with TRIBot. So far I have set up my eclipse to compile with JDK/JRE 8, TRIBot is being launched with JDK 8. Everything seems to be setup correctly, however I get this odd error message in my bot debug logs. I've attached a photo of the logs. Here is what my class file looks like: package scripts; import org.tribot.script.Script; import org.tribot.script.ScriptManifest; @ScriptManifest (authors = { "DizFunk" }, category = "Test", name = "Test") public class Test extends Script { @Override public void run() { println("Hello World!1"); } } If anyone knows whats going on here it would be a big help
×
×
  • Create New...