Jump to content

elcapitan999

Registered
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by elcapitan999

  1. #13832 25 Jan 09:46 Paid Fulfilled 9.99 need refund... coldnt get script working #13832 25 Jan 09:46 Paid Fulfilled 9.99 need refund... coldnt get script working
  2. post is edited... i was a little angry making the post because i really could do with the cash i needed to be refuned... i will allow another attempt of refund
  3. i have already made a ticket on discord
  4. i have been waiting over a month for a refund on paid script. because off the lack of support i am adopting the tactic of a new thread every day until i get my refund, ive found a better bot site with bettr support and the same script so give me my refund so i can be gone
  5. ive been waiting over a week for help it hasnt been the best experience, now i dont care about the help idd just prefer to get my money back and dash
  6. you know what for how many hours this place has wasted me can i have my money back? i have tried everything i know the script is good as ive used it before maybe a year or so ago... i checked te repository and the only thing i could find was a deactivate button i pressed hoping i could re activate it but no ill copy and paste this this is the only hing i can see and it wont let me do anything please refund me Active Scripts Show 102550100 entries Search: ID Name
  7. i have already purchased it... twice once by accident trying to get it working and the repository isnt working what the hell can i do
  8. ive got tribot running but it still wont add script
  9. the bot will not get past the loading screen every time ive deleted all files cleared cache re installed deleted everything over and over again its been over a hour since i first started asking for help, im not impressed with the service here if it continues i will need refuding the scripts i bought as i cannot even use them
  10. im trying to install and the bot wont even start. so far my experience here at tribot has been pisspoor... my sctipt i purchased wont even load so i re install and now it wont even open please can you help me as no one has responded to my other thread i re purchased the script tried re installing everything and now it wont even open what in the fuck is happening
  11. please help because ive just wasted time and money into this for it not to even show up
  12. ORDER DATE PAYMENT STATUS FULFILLMENT STATUS TOTAL #13822 25 Jan 08:39 Paid Fulfilled 9.99 it wont load up for me in scripts
×
×
  • Create New...