Jump to content

briareos2285

Registered
  • Content Count

    218
  • Joined

  • Last visited

  • Days Won

    3

briareos2285 last won the day on July 5 2020

briareos2285 had the most liked content!

Community Reputation

21 Excellent

About briareos2285

  • Rank
    Experienced Botter

Recent Profile Visitors

2,089 profile views
  1. Havent used Tribot in awhile. Last I knew, OpenOSRS was the only supported Looking Glass Client, are there any other clients that are supported currently?
  2. Some of us prefer specific clients, but it is nice to have options instead of being forced to use specific clients. . Openosrs is not a mainstream client, whereas Osbuddy or Runelite is. If we are paying for a Mirror Feature for extra protection. We would rather believe that Jagex is seeing a normal/common client as opposed to some random other 3rd party client that isnt widely used. There were also some performance issues with certain scripts that were not a problem depending on the client used. I for one hate the look of Openosrs as far the scaling of fonts. It just looks funky to me.
  3. I had this happen. but slightly different. I just experience the launcher never opening up. but a process running in task manager. I attempted to reinstall from the installer and overwrite my existing install and it says the module folder could not be found and asked to create it. I said yes and it installed and then worked the very next time, but I am still getting intermittent times where I attempt to launch Tribot and nothing pops up at all. But the launcher application is sitting in my task manager. just doesnt do anything. reinstall and it instantly starts working again......not very happ
  4. Script got stuck. Here is the debug: https://pastebin.com/fLYxSs93 Attached is the screenshot it took when the failsafe triggered and it stopped the script.
  5. of course it wont make you invincible. But if your botting something on a high level account or an account you care about. that extra little bit of potential antiban is well worth the money. Ive also tested regular bot client vs looking glass on premium scripts and it does seem to make a difference on ban rates.
  6. Looking glass = A Must Use feature to me to not get banned.
  7. In addition to not using looking glass, you are using a proxy. The proxy(or proxy group if you have multiple) is probably flagged.
  8. HP Laptop with Dual Core I7-6560u @ 2.2ghz (Turbos to 3.4GHz), 40GB DDR4 1066 Ram, Nvme SSD Drive. This is a new Error since Tribot 11 updated from 11.1.0 to 11.1.1 and 11.1.2. It did not happen on 11.1.0. The combination of Tribot and Osbuddy is not utilizing more than 60% of my cpu at any given time.
  9. Just Purchased 400M osrs. Quick Response and fast delivery once ID Verification and Credit Card Verification is done. I am not a fan of either but If you dont mind the 5-10 minutes it takes to do that then buy elsewhere.
  10. Wanted to buy 250M which equated to $155 via my Visa, but it had a whopping $28 in fees...... pure insanity.
  11. Ive been trying to buy gold from him for over a week. was gonna buy 250M from him but the price in cart is only giving me the price for 20-39M and his live chat is not live even when it shows as being live. I have contacted via his live chat form/website him multiple times and never received a response. Guess I will pass and find someone else.
  12. Nope. Just a direct Wifi Connection to my router. I disabled my Firewall Entirely thinking that it may have been blocking something, but it is still happening. Here is a fresh error from today: https://pastebin.com/eeG4QaEt There is nothing in the Tribot loader proxy settings either. It seems to happen the first time I try to run it each day, and after it crashes. If i close it and start it and osbuddy again it works fine the next try.
  13. Getting a very large error with Tribot and Osbuddy. Here is the pastebin: https://pastebin.com/ehcLRYti This issue doesnt happen all the time. It hooks into osbuddy and loads for a few seconds. but then freezes and a few seconds later. The error enters the logger and Osbuddy just disappears. Isn't running at all. I notice from looking at the code that it is trying to connect to 127.0.0.1, which is my computer. and it its getting a refused connection....
  14. I dont understand what changed. Today I go to run the bot for a few hours and now I am only getting like 9FPS with Looking Glass. Edit: I figured out the issue. The issue is that when it ran at 50fps it was on Tribot 11.1.1, when I ran it and was getting 9FPS, it was on 11.1.2. So whatever they changed from 11.1.1 and 11.1.2, it messed up the performance for me..... Just letting you folks know in case you are experiencing fps issues with this script.
×
×
  • Create New...