Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

magerz4

$5 Donor
  • Content Count

    814
  • Joined

  • Last visited

  • Days Won

    2
  • Feedback

    100%

Everything posted by magerz4

  1. Why try when you can see that there are a lot of bans going on in world 1 atm for the past few days? Maybe just don't use any sort of merch script for a few days and bot something and you'll avoid unnecessary bans,,,
  2. Is the script not running for anyone else? I start the script, logs me in and then ends. All I did was restart tribot this morning and everything was fine before restarting it
  3. Just got banned on 6 accounts, 5 with 93-95, 1 with 99 hunt. Did grey chins on them until 85 and red chins onwards. All combat levels were 30-35. Suicide botted I noticed they ban you near the duration of how long of membership you have left so you'll be forced to buy new membership. The 5 93-95 hunter bots that just got banned have used up 2 weeks of membership leaving 2 weeks of membership left. Then jagex gives me all 14 days bans on all of them. One of my level 32's survived somehow and still have 2 level 99 hunters which are not email usernames Don't really mind since i'm just going to set up new ones but watch out guys
  4. Just a little thing i've noticed and has helped me which might help you guys that have been getting banned within the first few days. Don't throw your account at red chins when you hit level 63. Something is detecting this and pretty much bans you within the same day you put your bot there. So from having 2 accounts banned from doing that I started 6 new accounts, botted my accounts at grey chins until level 85 hunter and now they have been at red chins for a few days and no ban. Hope this helps you guys not get banned as quickly or who knows, I may just be lucky
  5. ollan check your folder for a I.class, delete it and it should be fine it happened with me with a F.class, i deleted it and all is good now oh only delete the one with the capital I
  6. FIXED - IGNORE Client debug: [13:01:29] Script Started: SJBijzitter's Script Loader 07. [13:02:59] Script Ended: SJBijzitter's Script Loader 07. Bot debug: [13:01:29] Attempting to load: wHunter by wussupwussup [13:01:30] Your script loader is up to date. [13:01:30] Script class found. [13:01:30] Script class found. [13:01:30] Script implements Painting [13:01:30] Exception in thread "AWT-EventQueue-0" [13:01:30] java.lang.NoClassDefFoundError: scripts/f (wrong name: scripts/F) [13:01:30] at java.lang.ClassLoader.defineClass1(Native Method) [13:01:30] at java.lang.ClassLoader.defineClass(Unknown Source) [13:01:30] at java.security.SecureClassLoader.defineClass(Unknown Source) [13:01:30] at java.net.URLClassLoader.defineClass(Unknown Source) [13:01:30] at java.net.URLClassLoader.access$100(Unknown Source) [13:01:30] at java.net.URLClassLoader$1.run(Unknown Source) [13:01:30] at java.net.URLClassLoader$1.run(Unknown Source) [13:01:30] at java.security.AccessController.doPrivileged(Native Method) [13:01:30] at java.net.URLClassLoader.findClass(Unknown Source) [13:01:30] at java.lang.ClassLoader.loadClass(Unknown Source) [13:01:30] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) [13:01:31] at java.lang.ClassLoader.loadClass(Unknown Source) [13:01:31] at java.lang.ClassLoader.loadClass(Unknown Source) [13:01:31] at scripts.d.(Unknown Source) [13:01:31] at scripts.a.run(Unknown Source) [13:01:31] at java.awt.event.InvocationEvent.dispatch(Unknown Source) [13:01:31] at java.awt.EventQueue.dispatchEventImpl(Unknown Source) [13:01:31] at java.awt.EventQueue.access$200(Unknown Source) [13:01:31] at java.awt.EventQueue$3.run(Unknown Source) [13:01:31] at java.awt.EventQueue$3.run(Unknown Source) [13:01:31] at java.security.AccessController.doPrivileged(Native Method) [13:01:31] at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source) [13:01:31] at java.awt.EventQueue.dispatchEvent(Unknown Source) [13:01:31] at obf.LC.dispatchEvent(fh:64) [13:01:31] at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source) [13:01:31] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source) [13:01:31] at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source) [13:01:31] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [13:01:31] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [13:01:31] at java.awt.EventDispatchThread.run(Unknown Source) [13:02:57] /Attempting to log out... (0//5) [13:02:58] /Attempting to log out... (1//5) [13:02:58] /Attempting to log out... (2//5) [13:02:59] /Attempting to log out... (3//5) [13:02:59] /Attempting to log out... (4//5)
  7. this is really weird, idk what is happening but when i start the script it spams: purple:selling over and over 0.0
×
×
  • Create New...