Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Word

[Tools] Rare Hunter - Current: SANTA HATS - v1.70 - [World switching(fixed)/looting/teleport][100+ scythes so far/100+ pumpkins/100+ masks]

Recommended Posts

Another bot would have picked it up, unlucky man.

 

Either that or it was through a closed door

It definitely wasn't through a closed door. The bot started clicking around and then ran away like the other way of the partyhat and logged out.

Share this post


Link to post
Share on other sites

Well I haven't gotten a phat since July 4th on 3 accounts. about 35000 hops with no phats

 

 

 

im done with this shit, just gonna sell my bank to buy a set

use the spot beside the zammy mage at level 6 wild in edge, or just north of the black salamanders near east drags at level 19 wild.

 

The zammy mage spot was my spot before it was released publicly, and i got close to 100 phats there.  Now you will still get like 1 or 2 a day there , it just doesn't work nearly as good as it did before.  Same with the east drag spot.  The east dragon spot can be done on a level 3, because nothing around you is agro if you stand in the right position.  Good luck.

 

I'm off to craft natures on my 6 accounts, which all range from 82-86 rc atm :D 

Share this post


Link to post
Share on other sites

I actually think they did i got one around 2:30 this morning but i haven't had any since which is strange.

 

 

Well ive still collected some today up until 2 hours ago..

 

None since then. I find it strange since these spots do like 15 a day since im runnin 16 guys.

Share this post


Link to post
Share on other sites

Has anyone gotten any in the past 2 hours?

 

Seems to me the locations might have changed again...

 

 

I actually think they did i got one around 2:30 this morning but i haven't had any since which is strange.

I just found a purple phat 50 minutes ago so they haven't changed

Share this post


Link to post
Share on other sites
Guest macman431

My bot isn't working.. i'm logged in at a known spot, i start the bot. when it goes to hop worlds, it just constantly changes world selection but doesn't log in in between each switch. i have an account saved to account manager, so that can't be it.. Can someone please help?

Share this post


Link to post
Share on other sites

My bot isn't working.. i'm logged in at a known spot, i start the bot. when it goes to hop worlds, it just constantly changes world selection but doesn't log in in between each switch. i have an account saved to account manager, so that can't be it.. Can someone please help?

 

Whenever I go to it won't log me in and it just keeps clicking worlds lol.

if both of you would take 2 minutes out of your time to read page 1 on this thread neither one of you would have any problems whatsoever.

Share this post


Link to post
Share on other sites

did you get a null point error and script ended or did it keep working and continue hopping?

No. It kept hopping.

Has anyone gotten any in the past 2 hours?

 

Seems to me the locations might have changed again...

I've had three on different accounts. You might just be unlucky. It is possible that your spot has changed.

Share this post


Link to post
Share on other sites
Guest macman431

if both of you would take 2 minutes out of your time to read page 1 on this thread neither one of you would have any problems whatsoever.

Alright ty man, i didn't see the FAQ, appreciate the notice.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...