Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

8 hours ago, DG_Fries said:

@Aropupu does the script come with a break option that would allow me to logout after x amount of hour botting and then log back in after x amount of time spent offline? As of now I'm manually taking breaks but looking to make that automatic.

Tribot has a built-in break handler. View ---> Break Handler. Search in the forums if you want a guide on how to use it.

6 hours ago, Nodemaster said:

does this support the new runite location at tzhaar? also whats the gp/hr with rune rocks currently

Not currently, but it will be added soon.

Share this post


Link to post
Share on other sites
On 2017-6-14 at 2:17 PM, Aropupu said:

MLM is working without any issues. Please check the "Are you having problems with the script?" part of the main post for the most common fixes to Tribot issues.

 

I can confirm the issue was LG + OSRS client.

EDIT: 1 hour progress report at 73 mining doing granite with ABC2 delays. I am also using LG. I intend to go for 99, so will update periodically as I adjust for the best XP/hr without compromising the safety of my account.

I previously attained 98 with this script a year or two ago and was only banned due to suiciding.

lITzeS6.png

 

EDIT2: Returning from Polliniveach after refilling waterskins, there was a random bronze pickaxe in my inventory. My dragon pick was still equipped.

Edited by Dukat
  • Like 1

Share this post


Link to post
Share on other sites
On 6/15/2017 at 4:12 PM, Dukat said:

 

I can confirm the issue was LG + OSRS client.

EDIT: 1 hour progress report at 73 mining doing granite with ABC2 delays. I am also using LG. I intend to go for 99, so will update periodically as I adjust for the best XP/hr without compromising the safety of my account.

I previously attained 98 with this script a year or two ago and was only banned due to suiciding.

lITzeS6.png

 

EDIT2: Returning from Polliniveach after refilling waterskins, there was a random bronze pickaxe in my inventory. My dragon pick was still equipped.

Good luck brother! It is a badass script and always has been. Use it on all my accounts. Easily get from 1-60 in a day w/ so many features to be safe!

Share this post


Link to post
Share on other sites
On 6/15/2017 at 7:12 PM, Dukat said:

 

I can confirm the issue was LG + OSRS client.

EDIT: 1 hour progress report at 73 mining doing granite with ABC2 delays. I am also using LG. I intend to go for 99, so will update periodically as I adjust for the best XP/hr without compromising the safety of my account.

I previously attained 98 with this script a year or two ago and was only banned due to suiciding.

lITzeS6.png

 

EDIT2: Returning from Polliniveach after refilling waterskins, there was a random bronze pickaxe in my inventory. My dragon pick was still equipped.

What're your ABC2 settings / AFK settings? Using on my main and no ban as of yet, but botting ~10hrs a day with it. 

  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, DG_Fries said:

What're your ABC2 settings / AFK settings? Using on my main and no ban as of yet, but botting ~10hrs a day with it. 

I wouldn't copy his settings especially if you really care about your account... Make your own unique AFK settings, bot w/ your own breaks, Do not be afraid to break for awhile and do not get too confident.

I usually never get hit any bans w/ this script... however i only bot from lvl 1 to 70 on accounts.

 

@Dukat You should be fine. I usually run accounts that were just created w/ low CB and they're fine. :) 

Edited by jakebeal123

Share this post


Link to post
Share on other sites
12 hours ago, sulocancetin said:

My client freeze after i start the bot. Whats the problem ?

In order to expedite this you may want to provide more details for @Aropupu or try these common bug fixes:

 

Quote

You should try the following:
- Make sure your roofs are toggled off in Runescape settings.
- Simply restarting your Tribot client can sometimes help too. Close all windows of Tribot and then restart it. It's recommended to restart a few times to make sure all hooks get updated, especially after Runescape has updated. Let Runescape load after each restart.
- If you are using Looking Glass with the official oldschool runescape client, try it with a normal browser or OSBuddy instead. Official oldschool Runescape client doesn't work well with LG.
- If you are using OSBuddy, try disabling OSBuddy plugins and other extra features. Some of those features can interfere with Tribot's functionality.
- Make sure you have "Restart client on update" DISABLED in Tribot's settings. If it's enabled, it will cause problems after Runescape updates.
 
You can do the following all in one before restarting your client:
- Try clicking on File ---> Delete Cached Clients and restart your Tribot client.
- Try going to litemode in Tribot's settings and restart your Tribot client.
- (You can skip this step if you decide to do the next one) Please try deleting hooks.dat and/or general.ini files from your .tribot folder. After this restart your Tribot. (close all windows)
- If removing hooks.dat/general.ini didn't work. Try reinstalling Tribot by deleting your .tribot folder and then restarting Tribot. Will reset your Tribot settings, consider doing a backup.

 

  • Like 1

Share this post


Link to post
Share on other sites
On 6/19/2017 at 10:44 PM, Dukat said:

Still going strong at the quarry but I don't seem to be dropping the last 4 waterskins in my inventory using AHK.

Is this because of the waterskins or are my settings (default) off-set?

You must mean mousekeys? Mousekeys cannot drop the last row which the script simulates. Some discussion about it:

On 6/20/2017 at 0:34 PM, sulocancetin said:

My client freeze after i start the bot. Whats the problem ?

Script doesn't normally freeze, it's working without issues. You are most likely experiencing a Tribot bug on your end. Please try the steps that Dukat replied to you. Updating or reinstalling Java could also help. There have been some freezing issues with some scripts on Tribot after the latest Tribot update but you are the first one to experience them with this script.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...