Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

4 hours ago, fanelise said:

i have problem on aMiner runite version

what have this script just stop like fck ...(run 5 min and after logout)

http://prntscr.com/g469nf

http://prntscr.com/g469nf

What i need to do???????????????

Hard to say what's wrong without the full client debug. Will send you a PM asking for full client debug. Reply to that.

Share this post


Link to post
Share on other sites

Update:

- Added the option to disable right-click hovering done by ABC2
- Added the option to disable random examine done by ABC2
- Improved default rockfall handling
- Added the option to enable more rockfall randomization (makes walking through rockfalls more randomized)
- Added the option to never assume rockfalls are there

Edited by Aropupu
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, Aropupu said:

Update:

- Added the option to disable right-click hovering done by ABC2
- Added the option to disable random examine done by ABC2
- Improved default rockfall handling
- Added the option to enable more rockfall randomization (makes walking through rockfalls more randomized)
- Added the option to never assume rockfalls are there

hey, getting this in mlm this night.

https://gyazo.com/3f5ef2450df0046df27272edad4db1ab

on all 3 mlm bots on 3 different servers. I started to use hop every couple minutes to test, before selecting that i had no errors. will test more without those settings now

Share this post


Link to post
Share on other sites
40 minutes ago, guywithlsd said:

hey, getting this in mlm this night.

https://gyazo.com/3f5ef2450df0046df27272edad4db1ab

on all 3 mlm bots on 3 different servers. I started to use hop every couple minutes to test, before selecting that i had no errors. will test more without those settings now

Should be fixed in latest version. Thank you for the bug report!

Share this post


Link to post
Share on other sites
14 minutes ago, polak4_lyfe said:

Hi I have a question, does this bot pick up pickaxe heads and repair the pickaxe when the head flings off?

Someone's been around for a while, welcome back to botting :p.
As mentioned above, this 'random event' no longer exists.

If you used to bot back in the day, be aware the you need to bot more carefully now!
Over time you can get more reckless, but Jagex has gotten more strict about botting since the old days.

 

Share this post


Link to post
Share on other sites

Thanks! Hey I was wondering what are the odds of getting caught botting using a bot 16 hours a day? Specifically the bot which this thread is about?
 

Would using a VPN help prevent getting ur main acc banned which your not botting on, so only your botting accs are at risk? If so, where can I get a good VPN for a fair price.

Oh one last question, if you get caught botting is it insta ban or you get warnings first?

Edited by polak4_lyfe
another question

Share this post


Link to post
Share on other sites

Hello there script keeps stopping where he puts ores in at MLM and getting this error

 

  • [23:53:50] The script didn't gain any xp in 5 minutes. Logging out!
  • [23:53:50] If you think this was an error, you can disable this in the settings! (General -> Misc settings)
  • [23:53:50] Position: (3749, 5672, 0) - false - false - 10
  • [23:53:50] 111664 - 111664
  • [23:53:50] Motherlode Debug: falsefalse
  • [23:53:50] Deposit amount: 2, Limit: 7falsefalse
  • [23:53:50] Script debug: 1000, 1120, 1121, 1400, 1402, 1403, 1420, 1422, 1300, 1301, 1305, 1473, 1474, 1476, 5000,

Share this post


Link to post
Share on other sites
1 hour ago, dfewsloc said:

Hello there script keeps stopping where he puts ores in at MLM and getting this error

I think the debug provided enough information to know what caused the issue. It should be fixed in the latest version. Thank you for the debug info.

Restart script without using the rerun button to update it.

 

Share this post


Link to post
Share on other sites
20 hours ago, FadeRS said:

does this support the extended mining guild?

yes

4 hours ago, polak4_lyfe said:

Sorry to report but one of my accs got banned after 3 days of using this bot, but to be honest i was botting 6-10 hours daily.

banns happens. and mining is very click intensive, so you need to use breaks man.

6 minutes ago, Charvie said:

Hey @Aropupu do you have any ambitions of adding the Arzinian mine (Dondakan's)? 

Why would you need for that? i mean, GP/h wouldn't be that good. XP /h would be crap. Only good for ironmen gold ore hording probably? : D

Share this post


Link to post
Share on other sites
20 minutes ago, guywithlsd said:

yes

banns happens. and mining is very click intensive, so you need to use breaks man.

Why would you need for that? i mean, GP/h wouldn't be that good. XP /h would be crap. Only good for ironmen gold ore hording probably? : D

it can mine rune in the extended mining guild + use bank?
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...