Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

3 hours ago, Aropupu said:

It seems like that's happening because of an error you have made in the Motherlode placeholder item settings (custom ID). You didn't provide your settings so I don't exactly know what the error is but you can reset your settings by deleting your aMiner2_settings file and that will fix the issue as long as you don't make the error again.

EDIT: It appears that specific setting is actually not working correctly for some reason. You can disable the custom placeholders and that should solve the issue until I fix it.

EDIT 2: Custom placeholders should be fixed in the latest version of the script. Thank you for providing the debug. To update scripts in Tribot 11, either use the refresh button or restart tribot completely

Reinstalled tribot, now it works :) Suggestion: Could you add chronicle (f2p teleport book) to teleports? This would make varrock west banking faster for f2p.

Share this post


Link to post
Share on other sites
On 7/18/2020 at 6:03 PM, framble said:

Reinstalled tribot, now it works :) Suggestion: Could you add chronicle (f2p teleport book) to teleports? This would make varrock west banking faster for f2p.

Can look into adding it since new teleports are not a big deal to add in v3. The chronicle seems to be a special case though since it has limited use based on wiki.

Share this post


Link to post
Share on other sites
Posted (edited)
14 hours ago, toxjq said:

There is an option in mother loads more settings reduce acb delay 0 is no delay. What’s the default value it is set to? It’s pre filled with 3 but not selected  

By default the script uses them always. You can reduce it by using that setting if you enable it. When not using them, it uses default reaction delays that aren't as long based on your generated profile.

Edited by Aropupu

Share this post


Link to post
Share on other sites
3 hours ago, Aropupu said:

By default the script uses them always. You can reduce it by using that setting if you enable it. When not using them, it uses default reaction delays that aren't as long based on your generated profile.

So is it a new random delay generated every time I run the script?

Share this post


Link to post
Share on other sites
Posted (edited)
40 minutes ago, toxjq said:

So is it a new random delay generated every time I run the script?

No, based on your account name you get a profile that generates antiban delays for your account. I believe most scripts do the same either through ABC or through custom methods.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Hey there Aropupu. Great script, it has gotten me several accounts past 80+ mining. Never got 99 cause I dont want to risk it haha.

I also love your agility script, got 99 agility on one account with it. I also recommended you to implement the accept genie on the agility one. Could the same be done for this one? I have no idea why but when mining/agility I get/see a lot of people get the genie. Honestly it just looks weird when you dismiss a genie it's free xp lol.

I assume since you already have it implemented on aAgility it could be easily implemented on this one as well?

Thanks Aropupu.

Share this post


Link to post
Share on other sites
1 hour ago, Aropupu said:

aMiner v3 has this already. I can add it to v2 too.

Oh, I see. I haven't used v3 yet due to being in stage of beta. I been using v2 for several months now and I dont want to change the behavior or do all over lol. If you could add it to v2 if it's not too much hassle. I would appreciate it a ton.

Share this post


Link to post
Share on other sites
Posted (edited)
On 8/12/2020 at 5:12 PM, Lolwhathax said:

Oh, I see. I haven't used v3 yet due to being in stage of beta. I been using v2 for several months now and I dont want to change the behavior or do all over lol. If you could add it to v2 if it's not too much hassle. I would appreciate it a ton.

Should be updated now in the latest version of the script. You can find the option to enable it in General --> Misc settings. ("Talk to Genie to get XP lamp")

To update the script make sure to either use refresh scripts button or restart tribot completely.

Edited by Aropupu
  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, Ondog said:

anyone know what i can do to stop this from happening?

Sounds like you have enabled more deposits mode. Go through your motherlode settings and disable it. If this is not the case please do make a proper bug report:

 

- Send me your settings. You can get your settings by going to your .tribot folder and opening aMiner2_settings file in notepad. Then just copypaste all the text inside it here.
  > In Tribot 11 you can go to Settings --> View local scripts and then going a few folders back from there to get to the folder.

- Send me full client debug and bot debug information after the issue happens. You can copypaste both by right-clicking on their tab and clicking Copy to Clipboard:
  > If you don't see debug loggers in Tribot 11, you have to open them first. There's a button to open them in the upper right corner.
DzdslQF.png

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, Snifl said:

Hey could u make it so it could mine sandstone and put it in grinder in Quarry and use spell to refill waterskins?

You can find those settings when you select quarry as location and go to quarry settings. You also need to select custom rocks for it to mine sandstone.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...