Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

Script seems to be running very well, and the walking has improved from what I can see.

 

I seem to have a problem though, that whenever my internet disconnects and puts me back on the "click to play screen" or even the log in screen the script continues to run but something is preventing the log in bot from logging me back in. If I allow user input and manually log myself in, the script will take over and continue to run.

 

This sounds like an issue with the client, but it has only happened to me with this script, and I am running a few other accounts on different scripts.

 

This issue started to occur around the time that the new paint was added (not saying that this is the problem or anything, just trying to give all the info I can).

 

Anyways I have several accounts on 30+ hour proggies atm so the script is running very stable, but I probably won't bother posting because the xp rates are rather low (due to accounts sitting on the log in screen until I manually logged them back in). Anyways, not sure if this has been a problem for anyone else but hoping that it will be an easy fix

Edited by Bot2stake

Share this post


Link to post
Share on other sites

Script seems to be running very well, and the walking has improved from what I can see.

 

I seem to have a problem though, that whenever my internet disconnects and puts me back on the "click to play screen" or even the log in screen the script continues to run but something is preventing the log in bot from logging me back in. If I allow user input and manually log myself in, the script will take over and continue to run.

 

This sounds like an issue with the client, but it has only happened to me with this script, and I am running a few other accounts on different scripts.

 

This issue started to occur around the time that the new paint was added (not saying that this is the problem or anything, just trying to give all the info I can).

 

Anyways I have several accounts on 30+ hour proggies atm so the script is running very stable, but I probably won't bother posting because the xp rates are rather low (due to accounts sitting on the log in screen until I manually logged them back in). Anyways, not sure if this has been a problem for anyone else but hoping that it will be an easy fix

 

Had an idea just now it might be caused by Tribot not always detecting the correct login state when it gets disconnected (thinks you are in game even though you are not). I have now updated the script with possible fix for your problem if it really was caused by something like that. I'm not using login state to detect if the script is on the login screen anymore. Please report back to me if it was fixed or not.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Ok great, I restarted all of my bots and I will let you the result when I wake up.

 

Also, with the new walking, no longer get stuck at any point in the mine.

 

There are still 2 places I get stuck:

 

1)http://postimg.org/image/52psi0071/ (when walking from bank to ladder after banking ores, have got stuck on this exact square quite a few times)

2)Also, it either misclicks or lags and sometimes climbs up the ladder an extra floor and gets stuck, so maybe add a failsafe so it will recognize when its on that floor and climb back down a floor?

 

So aside from these 2 places where I get stuck (and assuming the log in problem is fixed) the grand tree location is 100% flawless

 

Will try to get you a 50 hour proggie with 13k+ xp/hr on it in grand tree

 

EDIT: Bot it still getting stuck on log in screen. If account is completely logged out the script is running but does nothing, if the bot is stuck on the "click here to play" screen, I noticed the moused moving around and right clicking the square that talks about bank pins but never clicks the right thing (I don't think the mouse was even doing anything before your fix when on this specific screen but not sure)

Edited by Bot2stake

Share this post


Link to post
Share on other sites

Ok great, I restarted all of my bots and I will let you the result when I wake up.

 

Also, with the new walking, no longer get stuck at any point in the mine.

 

There are still 2 places I get stuck:

 

1)http://postimg.org/image/52psi0071/ (when walking from bank to ladder after banking ores, have got stuck on this exact square quite a few times)

2)Also, it either misclicks or lags and sometimes climbs up the ladder an extra floor and gets stuck, so maybe add a failsafe so it will recognize when its on that floor and climb back down a floor?

 

So aside from these 2 places where I get stuck (and assuming the log in problem is fixed) the grand tree location is 100% flawless

 

Will try to get you a 50 hour proggie with 13k+ xp/hr on it in grand tree

 

EDIT: Bot it still getting stuck on log in screen. If account is completely logged out the script is running but does nothing, if the bot is stuck on the "click here to play" screen, I noticed the moused moving around and right clicking the square that talks about bank pins but never clicks the right thing (I don't think the mouse was even doing anything before your fix when on this specific screen but not sure)

 

Well, I have 2 more possible fixes that could fix the problem. I'll PM you since the thread is gonna get full of discussion between me and you otherwise.

 

EDIT: Alright, the problem should now be fixed. Managed to test it myself by disconnecting my internet again and again.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Yes but good luck getting ore its highly mined, there ready is rune bots

 

My runite miner should win those scripts pretty easily cause it remembers all the worlds it has mined runite from and will go back to those worlds when the runite is respawned.

Edited by Aropupu
  • Like 1

Share this post


Link to post
Share on other sites
Guest

My runite miner should win those scripts pretty easily cause it remembers all the worlds it has mined runite from and will go back to those worlds when the runite is respawned.

 

do you have one? like in progress? or is it already a part of this premium version?

i see it in the paint but no proggys/details

Share this post


Link to post
Share on other sites
Guest Welp

thinking about pick this up, ill ad you to skype. And if anyone else can post or pm on best places to mine it would be appreciated.

Share this post


Link to post
Share on other sites

a queestion if i bought the script like 2 month agos, can i use runite mine?

 

No. It's in beta for selected few and when it gets released it will not be free for premium users. So it will cost more money if you want to use that feature for obvious reasons...

Edited by Aropupu
  • Like 1

Share this post


Link to post
Share on other sites

The script tends to idle in yanille when mining iron and clay for me in these spots south and southeast of the rocks. The script gets around 16k xp/hr when running well with iron here.

I'll look into it. Seems like some of the latest updates to Tribot might've messed up walking a bit in some cases.

 

scripts amazing I wish there was a way to use multiple accounts + world hopping and not get the too many connections at this address then the bot fails and wont switch worlds:(

 

Try this: https://tribot.org/forums/index.php?/topic/14525-tutorial-enabling-multi-logging/

Edited by Aropupu

Share this post


Link to post
Share on other sites

I'm interested in buying, I just need to know one thing first. With the world hopping, are you able to select which worlds it hops to? I usually like to select a loop of a few worlds that I time so that it will log back into the first world on the list when it respawns. That way I don't run into many other miners and such.

Edited by lolwutcool

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...