Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

Smocking rock- pick breaks- drops broken rune pick- LOGIC. Please fix it. You said it location specific but 95% people use the same godamn location. Not hard to check 3 locations every once in a while. Varrock Iron is where it seemed the worst.

Share this post


Link to post
Share on other sites

Sorry to bother you, but when I try to mine granite in all of the spots its just hovering over the rock and doesn't click on it. 

Please comment if you can help me.

 

The IDs are most likely outdated. I will be updating them today.

 

You can use the instructions in the main post to update them yourself. Read the Custom ID help. Or you can wait for me to update them.

Edited by Aropupu

Share this post


Link to post
Share on other sites
Guest

I update all IDs at the same time so it takes a while to collect them all.

 

 

IDs should now be updated! Restart your script (without using the rerun option) and it should get updated.

Would love a reply to my question please.

Is varrock east bank supported for mining essence?

Share this post


Link to post
Share on other sites

Went to work for about an hour and came back and it was using rune pic instead of d pic and I immediately thought hmm did it really just lost the head? I went to bank and saw it was in there. Not sure if it did that by accident, but it's whatever. Great script.

I had the same issue. After one inventory it switched to rune pickaxe

Share this post


Link to post
Share on other sites

Went to work for about an hour and came back and it was using rune pic instead of d pic and I immediately thought hmm did it really just lost the head? I went to bank and saw it was in there. Not sure if it did that by accident, but it's whatever. Great script.

 

 

I had the same issue. After one inventory it switched to rune pickaxe

 

He may have updated it, however the Repo mods/admins need to verify the update, and push it out. We may have to wait till tomorrow for support of D Pick to be official. 

Share this post


Link to post
Share on other sites

He may have updated it, however the Repo mods/admins need to verify the update, and push it out. We may have to wait till tomorrow for support of D Pick to be official. 

Still having the same issue. :P Hopefully this is fixed soon. It looks funny having a dpick in the bank and mining with rune. Maybe for some reason Rune has the highest precedence? 

Edit: I dropped my rune pickaxe to verify if it will keep using the dpick.

I was wondering if you were going to add the dpick special attack that adds 3+ to mining level? I think it would be a pretty neat feature to have and probably helpful.

 

After dropping the pickaxe and about 15 min later i checked on the bot and it had stopped. Here is the life of the bot before it ended.

 

  • [14:15:17] Login bot succeeded.
  • [14:30:15] We are attempting to solve the Rick Turpentine random.
  • [14:30:19] We successfully solved the Rick Turpentine random.
  • [14:30:21] Smoking rock detected / Rock stolen
  • [14:33:11] No pickaxe in bank. Logging out.
  • [14:33:21] Script Ended: aMiner [Premium]. 
Edited by TheIronBlood

Share this post


Link to post
Share on other sites

Update: Dragon pick support should be fully fixed now.

 

I have been busy for the past few weeks so I haven't been online that much. Thank you for your patience and understanding. Unfortunately the same situation is going to continue, but I'll try to fix bugs etc. as fast as possible.

Share this post


Link to post
Share on other sites
Guest

Does the dwarven miner banking work I really need to know before buying 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...