Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

Guest

Started using this scrip on one of my accounts... got hacked. Probably going to lose everything, over 100m. Wont let me recover my account. 

it happpend to my miner, it got deleted it think?!

Share this post


Link to post
Share on other sites
I'm mining for ore in Runite heroes guild, when the bot goes up to the bank to save Runite ores, he is trying to find the door to get into the bar, where the bank is located. it also occurs in the back, he gets caught at the entrance of the heroes guild and can not open the door. 

how can I fix it?

Share this post


Link to post
Share on other sites

 

I'm mining for ore in Runite heroes guild, when the bot goes up to the bank to save Runite ores, he is trying to find the door to get into the bar, where the bank is located. it also occurs in the back, he gets caught at the entrance of the heroes guild and can not open the door. 
how can I fix it?

 

 

Most likely Jagex changed something in a recent update and I'll have to see what's wrong and fix it. I'll update the script today.

 

EDIT: I tested it and it seems to be working just fine. I tested all doors in the path and with my inventory full/not full. Please try to restart tribot completely cause there could be something wrong with your client instance. If that doesn't help, you should take a picture of the exact situation where it gets stuck (Exact position, camera angle etc.)

 

How do i stop the script from dropping my pickaxe when it's using mouskey dropping and I'm not wielding the pickaxe?

 

Edit: I've moved the pickaxe to several different slots. I think the script hates my D pick. 

 

I forgot to add dragon pickaxe to the whitelist in the mousekey dropping blacklist. I'll add it in the next update.

 

 

EDIT: Dragon pickaxe should now be added in the blacklist and mousekey dropping should now be working with it. Just restart the script without using re-run to apply the update.

 

 

The Antiban player-hopping is hopping to f2p worlds while i am mining at piscatoris.. and it doesnt re-hop once it entered a f2p world.. makes me unavailable to login.. ?

 

I'll check my methods and update it if I find something that could cause this to happen.

 

EDIT: I did find some methods that could've caused the script to do what you described and I have now updated it with some fixes. Just restart the script without using re-run to apply the update.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Most likely Jagex changed something in a recent update and I'll have to see what's wrong and fix it. I'll update the script today.

 

EDIT: I tested it and it seems to be working just fine. I tested all doors in the path and with my inventory full/not full. Please try to restart tribot completely cause there could be something wrong with your client instance. If that doesn't help, you should take a picture of the exact situation where it gets stuck (Exact position, camera angle etc.)

 

 

I forgot to add dragon pickaxe to the whitelist in the mousekey dropping blacklist. I'll add it in the next update.

 

 

EDIT: Dragon pickaxe should now be added in the blacklist and mousekey dropping should now be working with it. Just restart the script without using re-run to apply the update.

 

 

 

I'll check my methods and update it if I find something that could cause this to happen.

 

EDIT: I did find some methods that could've caused the script to do what you described and I have now updated it with some fixes. Just restart the script without using re-run to apply the update.

 

Great been mining for a while now and problem have not occured once more. seems fine now :) Great work! A++!

Share this post


Link to post
Share on other sites
Guest wota_wombat

great script, works flawlessly. very impressed so thanks. worth the money

Share this post


Link to post
Share on other sites
Guest wota_wombat

just got a 2 day ban cause i set the bot up and ran out the door to work and forgot to equip brown apron, yes my bad haha idiot mistake but suggestion, maybe add a fail safe to the script to withdraw from bank? :P

 

idled at craft guild door for 9.5 hours hahaha bot busting mod

Share this post


Link to post
Share on other sites

Can you please add pickaxes changing support after it has reached the required level? Because when i bot overnight, it reaches the needed level and still uses the same shitty pickaxe, which makes it mine less ores per hour.

 

Just have the better upgrades in your inventory and your character will use the better pickaxe to mine anyways... It's not like 1-40 takes long time, just have steel + mith + rune in your inventory.

  • Like 1

Share this post


Link to post
Share on other sites
Guest

Hey mate, just a little request, Could you possibly fix it so when the rocks are smoking it does not continue mining the rocks as it breaks your pickaxe's then banks and is annoying to be honest as using rune pickaxe and if you only have a bronze one in bank it will pull out the bronze one, don't think it will be to hard but yeah it's just a suggestion to make this paid bot worth it.

Share this post


Link to post
Share on other sites

Hey mate, just a little request, Could you possibly fix it so when the rocks are smoking it does not continue mining the rocks as it breaks your pickaxe's then banks and is annoying to be honest as using rune pickaxe and if you only have a bronze one in bank it will pull out the bronze one, don't think it will be to hard but yeah it's just a suggestion to make this paid bot worth it.

 

Change the location you are mining in or actually tell me where you are mining and what the script does when a smoking rock comes. The script already avoids smoking rocks but there are some locations where it doesn't work well, because the rocks are close together. I need more information to fix anything and you are not giving me that information.

 

If you don't want the script to use a bronze pickaxe, get rid of your bronze pickaxe in your bank. As simple as that. Get some additional rune pickaxes so it will get those or get rid of all pickaxes so it will close itself.

Share this post


Link to post
Share on other sites
Guest wota_wombat

i broke dragon pick and a rune pick at ardy mine

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...