Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

 

http://imageshack.com/a/img835/7614/d2it.png

 
al this images. 
when the bot will store the ores in the bank it is locked in position. 
the camera will not come, only the mouse cursor is looking for the door, but never think.

 

prob have to toggle roof of try this ::toggleroof

Share this post


Link to post
Share on other sites
Guest

No longer working after update, will come up and have the experience timer etc, and run to coal in mining guild, but then just stands there. Not sure if this is the due to the tribot update. Attempted to manually start mining with no change. I  tried both the premium and free version.

Share this post


Link to post
Share on other sites

No longer working after update, will come up and have the experience timer etc, and run to coal in mining guild, but then just stands there. Not sure if this is the due to the tribot update. Attempted to manually start mining with no change. I  tried both the premium and free version.

works find just input custom id for coal

Share this post


Link to post
Share on other sites

Progress Report :D kdk2tc.jpg

 

So your name is AnimalExpert, Die cis, Detdee, Or nawh, Brooklynsown?

That's just the botters I remember from the top of my head. However, you should be carefull, I got banned today. 

Kinda fun ban tho.

 

"If you commit the offence again you will be banned for an extra 7 days, for a total of 21 days.

Banned: Your account will be available again in 14 days, or earlier if you submit a successful offence appeal."

Share this post


Link to post
Share on other sites

So your name is AnimalExpert, Die cis, Detdee, Or nawh, Brooklynsown?

That's just the botters I remember from the top of my head. However, you should be carefull, I got banned today. 

Kinda fun ban tho.

 

"If you commit the offence again you will be banned for an extra 7 days, for a total of 21 days.

Banned: Your account will be available again in 14 days, or earlier if you submit a successful offence appeal."

fuck same ban here bro.. I wonder who you're :D

Share this post


Link to post
Share on other sites

needs update I was able to get runite ores id for hero : 15631,15626 and wasnt able to get id for smoking rock it just logs out when smoking rock appears or whatever else may need update

 

Use the custom ID feature. There are instructions for that in the thread. The script will be updated tomorrow, because there's a high chance that the IDs will change again.

 

 

http://imageshack.com/a/img835/7614/d2it.png

 
al this images. 
when the bot will store the ores in the bank it is locked in position. 
the camera will not come, only the mouse cursor is looking for the door, but never think.

 

 

Type ::toggleroof in Runescape's chat.

 

No longer working after update, will come up and have the experience timer etc, and run to coal in mining guild, but then just stands there. Not sure if this is the due to the tribot update. Attempted to manually start mining with no change. I  tried both the premium and free version.

 

Use the custom ID feature. There are instructions for that in the thread. The script will be updated tomorrow, because there's a high chance that the IDs will change again.

 

WOW WOW WOW WOW, The runite version dropped my Dragon pickaxe when it broke, duuuuuuuuuuuuuuuuuuuuuuuuuuude

 

I'll add a fix for this. duuuuuuuuuuuuuuuuuuuuude

 

EDIT: Should be fixed now.

 

are you gonna add motherlode soon?

 

nope, there's already a free script for it. Also a premium one if you want to pay for it.

 

When starting the script anywhere (for lower level mining coal, Iron, copper, etc.) The bot just stands there and does nothing.. Let me know when it is fixed please.. Thanks!

 

Use the custom ID feature. There are instructions for that in the thread. The script will be updated tomorrow, because there's a high chance that the IDs will change again.

Edited by Aropupu

Share this post


Link to post
Share on other sites

So your name is AnimalExpert, Die cis, Detdee, Or nawh, Brooklynsown?

That's just the botters I remember from the top of my head. However, you should be carefull, I got banned today. 

Kinda fun ban tho.

 

"If you commit the offence again you will be banned for an extra 7 days, for a total of 21 days.

Banned: Your account will be available again in 14 days, or earlier if you submit a successful offence appeal."

Shit they got you, thats why its been kinda empty here now

Share this post


Link to post
Share on other sites
Guest

Grand tree, - power mining addy.

 

bot is painfully slow, 10 second delays between each reaction. definitely not the usual performance.

Edited by Mammoth

Share this post


Link to post
Share on other sites

Grand tree, - power mining addy.

 

bot is painfully slow, 10 second delays between each reaction. definitely not the usual performance.

 

There must be something wrong on your end or with your client. I just tested it and it's working just fine. Mines everything / worldhops etc. instantly.

 

Try restarting/reinstalling tribot or something.

Share this post


Link to post
Share on other sites

When worldhopping with runite, it keeps trying to hop to the newly added free worlds, and once it doesn't let you log in the script just sits at the login page.

 

I've tried every worldhop setting with varying world ranges and it still tries to hop to them.

Edited by srig

Share this post


Link to post
Share on other sites
Guest

was gunna buy but free script stopped working after update and another free one worked. plus developer doesnt seem to be on top of his game sadly.

I strongly advise you to reconsider, this is the best mining script at current. The fix to it not mining ores is to set the custom IDs like OP has said lots of times.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...