Jump to content

aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]


Recommended Posts

@Aropupu Got this at mlm. never had problems in mlm before. 

https://gyazo.com/edf691461b0ae3a658e352ed2636272d

https://gyazo.com/bf09e4935d8aeb9de6f7c06a0a1b145b

https://gyazo.com/932714975663362e8b943c056f25a054

 

EDIT - i started with empty sack.

Edited by guywithlsd
Link to post
Share on other sites
  • Replies 5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Make sure ROOFS ARE TOGGLED OFF in Runescape's settings. The script can be found from the store: https://tribot.org/collections/osrs-scripts/products/aminer-v2 Features and location list:

Will be adding the new Mining Guild area to the script either today or tomorrow if all goes well.

You're offering compensation even though it was not your fault, respect it man. For my self no need compensation, just keep your great work going on, Thank you.

5 hours ago, guywithlsd said:

Login bot is getting stuck on the login screen for some reason which causes it. Seems like login bot is trying to change worlds using Tribot's worldhopper, which is most likely broken right now.

Edited by Aropupu
  • Like 1
Link to post
Share on other sites

@Aropupu

Hi, found a problem with motherlode mining + breaking

If it's time for a break the script will try to log the character out to go for a break, but if you're currently mining a vein it doesn't log out ( probably game mechanic? )

could you make it so that it ensures that the character is in idle animation/ not mining before it attempts to take a break?

 

Thanks

Link to post
Share on other sites
31 minutes ago, theholyone said:

@Aropupu

Hi, found a problem with motherlode mining + breaking

If it's time for a break the script will try to log the character out to go for a break, but if you're currently mining a vein it doesn't log out ( probably game mechanic? )

could you make it so that it ensures that the character is in idle animation/ not mining before it attempts to take a break?

Thanks

Mining an ore vein doesn't seem to prevent logging out though. Most likely something else happened on your end unless you got a message in the chat? Maybe Tribot's break handler had issues clicking the log out button or something. Tribot's break handler is out of my control.

Can add that as an option though if you think it has some value otherwise?

Edited by Aropupu
  • Like 1
Link to post
Share on other sites
2 hours ago, Aropupu said:

Mining an ore vein doesn't seem to prevent logging out though. Most likely something else happened on your end unless you got a message in the chat? Maybe Tribot's break handler had issues clicking the log out button or something. Tribot's break handler is out of my control.

Can add that as an option though if you think it has some value otherwise?

I'm sure you know MLM more than I do, so if mining an ore vein didn't prevent the logout then i'm sure it was just an off thing with tribots break handler, I just didn't like seeing my guy standing there idle waiting to get kicked off for being afk

 

Thanks for the quick reply :) loving the script so far!

  • Like 1
Link to post
Share on other sites

https://gyazo.com/47f861d237caaa584aacf720ba297d4c

 

This is all I'm getting with Motherload Mining

 

This is all it does, and I've tried a few setting changes.

 

This is NOT LG, and I've tried restarting the client several times.

 

There is nothing being logged in either the client debug or the bot debug

Edited by GoldMineProductions
Link to post
Share on other sites
12 hours ago, GoldMineProductions said:

https://gyazo.com/47f861d237caaa584aacf720ba297d4c

This is all I'm getting with Motherload Mining

This is all it does, and I've tried a few setting changes.

This is NOT LG, and I've tried restarting the client several times.

There is nothing being logged in either the client debug or the bot debug

You seem to have Varrock East selected as the location.

Edited by Aropupu
Link to post
Share on other sites
1 hour ago, lkqpalzxt said:

Repeatedly getting "cannot find PlaceHolder" then trys to log out. ive ran this script for hours. for some reason trying it on a different account and I keep getting this message.

ive played around with all the settings I think are making this happen.

Any suggestions?

 

Disable max deposit mode in motherlode settings:

psrkdtD.png

Link to post
Share on other sites
15 hours ago, KevinHouse said:

How does the custom rock selectioning work?

I could click the rock selecting button, clicking the rocks after that doen't add them to the list.

Could it be broken?

 

I'm trying to keep the bot in 1 spot surrounded by 3 deposits. Currently it walks away to other deposits.

Rock selection is working without any issues on both the normal client and LG. Something is most likely wrong on your end. Sometimes your Tribot client's hooks can be broken and this can affect certain parts of scripts. Please try restarting your Tribot client completely (close all windows of both runescape and tribot). You should also try deleting your hooks.dat file from the .tribot folder. If this doesn't solve your issue then gonna need more information. Let me know.

Also, running several accounts in one Tribot window can cause issues during rock selection. Please try selecting rocks with only one account running in one Tribot window if this is the case.

Click on the "Start selecting rocks" button then click on the rocks. Does it print anything in the client debug if it doesn't select the rocks? Does it paint a square around the rock? Where are you trying to mine?

8 hours ago, Haze37 said:

I was wondering can it mine Gems at silo village and bank them when you go down the ladder?

There's a location called shilo underground. Will mine gems underground and bank them there. Please do try the trial.

Link to post
Share on other sites
On 8/20/2017 at 2:37 PM, polak4_lyfe said:

Ive made it past 1 day with one of my bots Im excited to see how far I can go :D

 

Hey can you give me a guide from your experiences on where and how to get to 99 mining w/ decent profits?

@polak4_lyfe members bots dont get banned as easy, f2p bots tend to not last more than one day

Edited by pbtribalman
Link to post
Share on other sites

i bought this script long ago and used it alot to get to 85 mining on many accounts. however i have noticed now if i use this bot or any tribot script i find myself banned in 3 days.

 

i started using powerbot and im at 80 mining no ban going 20 hours a day....i think tribot is highly detectable

Link to post
Share on other sites
11 hours ago, yagayaganiga said:

iv been using powerbot recently and the mining bots there are less detectable on 3 days no ban f2p 20hours a day 34k xp an hour.

I've found that bans are very reliant on account age and IP. With botting less than 4 hours a day in F2P on flagged proxies I haven't had a single account banned once I shortened botting hours out of 15+. On a clean proxy 5-7 hours daily is doable in F2P, but this just seems to be riskier to keep an account long-term and risk flagging an IP.

I'd be interested in some more information into how/what you're botting and for how long. It may be a certain area with this script :(

Tribot is not the problem! Experiment and test different strategies to determine how you get banned.

Edited by fenkiluno
Link to post
Share on other sites
15 hours ago, miggo13 said:

Most of the time the bot wont cut gems when inventory is full, it uses chisel on gem and then it doesent click "Cut all" just stands stuck, am i doing somethign wrong? 

Thank you for the bug report! I checked it out and there was an issue with interfaces which caused that. It should be fixed in the latest version of the script.

Restart script without using the rerun button to update it.

Edited by Aropupu
Link to post
Share on other sites
33 minutes ago, kankerr said:

Is there a reason why I can't change the paint? Pressing tab doesn't do anything.

The button detection of tribot can be broken sometimes, could even be broken completely right now.

You can change the paint in script settings (General --> Paint settings).

Edited by Aropupu
Link to post
Share on other sites

@Aropupu Thank you very much for this script. I just achieved 99 mining after a long 2 months. 

 

For anyone who is wondering, this is how I did it. 

1) YOU HAVE TO USE MIRROR MODE. Period. 

2) Before running the script, check this forums site and see if anyone is having issues and how aropupu is addressing it. If there is an issue, wait until you have an affirmative answer to whether or not the script is working correctly. (or use your alt, I bot my main tho)

3) Inconsistency --  humans are not clockwork when it comes to RS. we do not play RS for exactly 4 hours to the second. It is important to space things out accordingly. Some days I would bot 9-10hours, some days I would not bot at all. But most commonly, I bot from 11:30am-5:30pm eastern time. Occasionally, I would bot at night 11:30pm-1:30am because of bad sleeping habits. 

4) You're XP gains should be in a variety of skills, not just mining.

5) Do mother load mining. The pet drop is weak who cares about the pet. Mining granite and iron is very risky.

6) Turn off ABC10 for better mining xp. At around lvl 80 I noticed my xp/hr  was horrible. So,  i turned it off and my xp gains when from 25k/hr to 48k/hr

Follow those steps and you should have good luck :)

 

  • Like 3
Link to post
Share on other sites
  • Aropupu changed the title to aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Our picks

    • Support for the gradle launcher is being dropped. Read more about the new launcher here.
        • Like
      • 8 replies
    • What to expect from TRiBot moving forward.
        • Thanks
        • Like
      • 11 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
        • Sad
        • Like
      • 40 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...