Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Druid

[ABC2 L10] [300k+ GP P/hr] [QUICK] MASTER AIO FLETCHER [ANTI-BOTWATCH] [2.2K BOWS PER HOUR!] [ALWAYS UPDATED] [SCRIPT ARGUMENTS]

Recommended Posts

Guest

I'm having a problem when stringing yews. When it goes to get the bowstring it just gets 14 and then clicks deposit inventory. Sometimes it will break the habit and get the unstrung bows but then it will just do it again. please let me know if it's me or it needs an update.

Share this post


Link to post
Share on other sites

I'm having a problem when stringing yews. When it goes to get the bowstring it just gets 14 and then clicks deposit inventory. Sometimes it will break the habit and get the unstrung bows but then it will just do it again. please let me know if it's me or it needs an update.

I think I've already spoken to you on Skype, you're lagging. 

 

 

I'll add that at varrock west bank, it slowly works its way to the north most bank booth. It's pretty obvious, saw a guy getting his name spammed just a few minutes ago. Figure he will be toast soon.

How often? I've never seen this. 

Share this post


Link to post
Share on other sites

It's random, however there is a bigger issue. I came up tot he bot just withdrawing bowstring and then depositing them. Kept saying the Idxx doesn't exist. I was making yew longbows.

 

 

Update:

 

Following that, just a few hours after, went to log in and got hit with a bot busting moderate. 2 day ban, likely to lose money and items.

 

@Druid

Edited by NscSniper

Share this post


Link to post
Share on other sites
Guest hockeydood

Just a response to those having the issue of withdrawing 14 then backpacking inventory:

To fix all you do is just not use tabs and move them to top row last two spots. Worked immediately for me and increased production by 40%

Share this post


Link to post
Share on other sites

Not sure if you've spoke about this or not, but the bot runs away from G.E and goes to west bank to bank does it not support G.E. ( is it because there isn't a booth )

 

P.S - love your scripts big fan :)

Edited by jamyy

Share this post


Link to post
Share on other sites

So when the bot starts it just errors now, i have managed to get it to start once here is log

 

[14:20:36] org.pushingpixels.substance.api.UiThreadingViolationException: Component creation must be done on Event Dispatch Thread[14:20:36]  at org.pushingpixels.substance.internal.utils.SubstanceCoreUtilities.testComponentCreationThreadingViolation(SubstanceCoreUtilities.java:2048)[14:20:36]  at org.pushingpixels.substance.internal.ui.SubstanceCheckBoxUI.createUI(SubstanceCheckBoxUI.java:66)[14:20:36]  at sun.reflect.GeneratedMethodAccessor27.invoke(Unknown Source)[14:20:36]  at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)[14:20:36]  at java.lang.reflect.Method.invoke(Method.java:526)[14:20:36]  at sun.reflect.misc.Trampoline.invoke(Unknown Source)[14:20:36]  at sun.reflect.GeneratedMethodAccessor1.invoke(Unknown Source)[14:20:36]  at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)[14:20:36]  at java.lang.reflect.Method.invoke(Method.java:526)[14:20:36]  at sun.reflect.misc.MethodUtil.invoke(Unknown Source)[14:20:36]  at javax.swing.UIDefaults.getUI(Unknown Source)[14:20:36]  at javax.swing.UIManager.getUI(Unknown Source)[14:20:36]  at javax.swing.JCheckBox.updateUI(Unknown Source)[14:20:36]  at javax.swing.AbstractButton.init(Unknown Source)[14:20:36]  at javax.swing.JToggleButton.<init>(Unknown Source)[14:20:36]  at javax.swing.JCheckBox.<init>(Unknown Source)[14:20:36]  at javax.swing.JCheckBox.<init>(Unknown Source)[14:20:36]  at scripts.MasterFletcher.Gui.I(Gui.java:31)[14:20:36]  at scripts.MasterFletcher.Gui.<init>(Gui.java:8)[14:20:36]  at scripts.MasterFletcher.Main.k(Main.java:48)[14:20:36]  at scripts.MasterFletcher.Main.run(Main.java:67)[14:20:36]  at java.lang.Thread.run(Unknown Source)[14:20:36] org.pushingpixels.substance.api.UiThreadingViolationException: State tracking must be done on Event Dispatch Thread[14:20:36]  at org.pushingpixels.substance.internal.animation.StateTransitionTracker$ModelStateInfo.clear(StateTransitionTracker.java:166)[14:20:36]  at org.pushingpixels.substance.internal.animation.StateTransitionTracker.<init>(StateTransitionTracker.java:194)[14:20:36]  at org.pushingpixels.substance.internal.ui.SubstanceRadioButtonUI.<init>(SubstanceRadioButtonUI.java:288)[14:20:36]  at org.pushingpixels.substance.internal.ui.SubstanceCheckBoxUI.<init>(SubstanceCheckBoxUI.java:83)[14:20:36]  at org.pushingpixels.substance.internal.ui.SubstanceCheckBoxUI.createUI(SubstanceCheckBoxUI.java:67)[14:20:36]  at sun.reflect.GeneratedMethodAccessor27.invoke(Unknown Source)[14:20:36]  at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)[14:20:36]  at java.lang.reflect.Method.invoke(Method.java:526)[14:20:36]  at sun.reflect.misc.Trampoline.invoke(Unknown Source)[14:20:36]  at sun.reflect.GeneratedMethodAccessor1.invoke(Unknown Source)[14:20:36]  at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)[14:20:36]  at java.lang.reflect.Method.invoke(Method.java:526)[14:20:36]  at sun.reflect.misc.MethodUtil.invoke(Unknown Source)[14:20:36]  at javax.swing.UIDefaults.getUI(Unknown Source)[14:20:36]  at javax.swing.UIManager.getUI(Unknown Source)[14:20:36]  at javax.swing.JCheckBox.updateUI(Unknown Source)[14:20:36]  at javax.swing.AbstractButton.init(Unknown Source)[14:20:36]  at javax.swing.JToggleButton.<init>(Unknown Source)[14:20:36]  at javax.swing.JCheckBox.<init>(Unknown Source)[14:20:36]  at javax.swing.JCheckBox.<init>(Unknown Source)[14:20:36]  at scripts.MasterFletcher.Gui.I(Gui.java:31)[14:20:36]  at scripts.MasterFletcher.Gui.<init>(Gui.java:8)[14:20:36]  at scripts.MasterFletcher.Main.k(Main.java:48)[14:20:36]  at scripts.MasterFletcher.Main.run(Main.java:67)[14:20:36]  at java.lang.Thread.run(Unknown Source)[14:20:36] org.pushingpixels.substance.api.UiThreadingViolationException: State tracking must be done on Event Dispatch Thread[14:20:36]  at org.pushingpixels.substance.internal.animation.StateTransitionTracker$ModelStateInfo.clear(StateTransitionTracker.java:166)[14:20:36]  at org.pushingpixels.substance.internal.animation.StateTransitionTracker.onModelStateChanged(StateTransitionTracker.java:339)[14:20:36]  at org.pushingpixels.substance.internal.animation.StateTransitionTracker$4.stateChanged(StateTransitionTracker.java:264)[14:20:36]  at javax.swing.DefaultButtonModel.fireStateChanged(Unknown Source)[14:20:36]  at javax.swing.JToggleButton$ToggleButtonModel.setSelected(Unknown Source)[14:20:36]  at javax.swing.ButtonGroup.setSelected(Unknown Source)[14:20:36]  at javax.swing.JToggleButton$ToggleButtonModel.setSelected(Unknown Source)[14:20:36]  at javax.swing.AbstractButton.setSelected(Unknown Source)[14:20:36]  at scripts.MasterFletcher.Gui.I(Gui.java:65)[14:20:36]  at scripts.MasterFletcher.Gui.<init>(Gui.java:8)[14:20:36]  at scripts.MasterFletcher.Main.k(Main.java:48)[14:20:36]  at scripts.MasterFletcher.Main.run(Main.java:67)[14:20:36]  at java.lang.Thread.run(Unknown Source)[14:20:55] java.lang.NullPointerException[14:20:55]  at org.pushingpixels.substance.internal.ui.SubstanceTabbedPaneUI$TabbedContainerListener.componentRemoved(SubstanceTabbedPaneUI.java:298)[14:20:55]  at java.awt.AWTEventMulticaster.componentRemoved(Unknown Source)[14:20:55]  at java.awt.Container.processContainerEvent(Unknown Source)[14:20:55]  at java.awt.Container.processEvent(Unknown Source)[14:20:55]  at java.awt.Component.dispatchEventImpl(Unknown Source)[14:20:55]  at java.awt.Container.dispatchEventImpl(Unknown Source)[14:20:55]  at java.awt.Component.dispatchEvent(Unknown Source)[14:20:55]  at java.awt.Container.remove(Unknown Source)[14:20:55]  at javax.swing.JTabbedPane.removeTabAt(Unknown Source)[14:20:55]  at obf.hI.mouseClicked(pi:124)[14:20:55]  at java.awt.AWTEventMulticaster.mouseClicked(Unknown Source)[14:20:55]  at java.awt.AWTEventMulticaster.mouseClicked(Unknown Source)[14:20:55]  at java.awt.Component.processMouseEvent(Unknown Source)[14:20:55]  at javax.swing.JComponent.processMouseEvent(Unknown Source)[14:20:55]  at java.awt.Component.processEvent(Unknown Source)[14:20:55]  at java.awt.Container.processEvent(Unknown Source)[14:20:55]  at java.awt.Component.dispatchEventImpl(Unknown Source)[14:20:55]  at java.awt.Container.dispatchEventImpl(Unknown Source)[14:20:55]  at java.awt.Component.dispatchEvent(Unknown Source)[14:20:55]  at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)[14:20:55]  at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)[14:20:55]  at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)[14:20:55]  at java.awt.Container.dispatchEventImpl(Unknown Source)[14:20:55]  at java.awt.Window.dispatchEventImpl(Unknown Source)[14:20:55]  at java.awt.Component.dispatchEvent(Unknown Source)[14:20:55]  at java.awt.EventQueue.dispatchEventImpl(Unknown Source)[14:20:55]  at java.awt.EventQueue.access$500(Unknown Source)[14:20:55]  at java.awt.EventQueue$3.run(Unknown Source)[14:20:55]  at java.awt.EventQueue$3.run(Unknown Source)[14:20:55]  at java.security.AccessController.doPrivileged(Native Method)[14:20:55]  at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)[14:20:55]  at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)[14:20:55]  at java.awt.EventQueue$4.run(Unknown Source)[14:20:55]  at java.awt.EventQueue$4.run(Unknown Source)[14:20:55]  at java.security.AccessController.doPrivileged(Native Method)[14:20:55]  at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)[14:20:55]  at java.awt.EventQueue.dispatchEvent(Unknown Source)[14:20:55]  at obf.Uh.dispatchEvent(jp:236)[14:20:55]  at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)[14:20:55]  at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)[14:20:55]  at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)[14:20:55]  at java.awt.EventDispatchThread.pumpEvents(Unknown Source)[14:20:55]  at java.awt.EventDispatchThread.pumpEvents(Unknown Source)[14:20:55]  at java.awt.EventDispatchThread.run(Unknown Source)

Share this post


Link to post
Share on other sites
Guest Ninjex

The bot doesn't seem to be working at all. I've used this flawlessly from 58-96 fletching and as soon as the TriBot client had an update the script says it can't find the yew logs even though I have 20k sitting in my bank in no tabs at all. Please help.

Share this post


Link to post
Share on other sites
Guest

Just bought the script and its not even starting?  Just begins to set up for like 15 seconds then ends the script?  Not sure if i am doing something wrong or not. Help please =)

Share this post


Link to post
Share on other sites
Guest

is this script worth money or is ban rate high?

Share this post


Link to post
Share on other sites

Requesting help with this script from druid, banking is broken. IT will input the wrong bank pin several times, getting you locked out and continuing to attempt to access the bank. Will not be using this script until it is fixed but i dont see that happening. Requesting a refund as i did with his woodcutting script. DONT BUY SCRIPTS FROM DRUID UNTIL HE SHOWS HE CARES ABOUT HIS SCRIPT USERS.

The bank pin handler is handled by tribot, not me. If you are having an issue with bank pins raise a client bug.

Share this post


Link to post
Share on other sites
Guest

Says its disable ? is this script still up and able to purchase? how much should i bot with this? i usually only bot like an hour a day not to much looking for a 99 though  :)

Share this post


Link to post
Share on other sites
Guest

is this script working for people well? to date.

Share this post


Link to post
Share on other sites

is this script working for people well? to date.

I am wondering the same thing, i had this script and recieved a refund, it dosen't say it has been updated but they lifted the no-sale thing so it must be working, Druid, can you comment?

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...