Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Optimus

ABCL10 - Tri Edgeville Man Fighter [130k+/HR]

Recommended Posts

Guest

hi the script hasnt been working everytime i try to start it immediatly stops, I searched and found that people would restart tribot and it would work, i tried that and even tried with deleting the %appdata% folder to no sucess, here is what the client debug looks like:

  • [00:03:37] GUI COMPLETE: Man Fighter Has Started
  • [00:03:37] Mouse Speed Is Set To: 300
  • [00:03:37] Hovering next NPC/Item: false
  • [00:03:37] We are withdrawing 27 Lobster
  • [00:03:37] And healing At: 0.0 HP
  • [00:03:37] ---LOOT LIST---
  • [00:03:37] ---Bones
  • [00:03:37] ---END OF LOOT LIST
  • [00:03:37] Burrying Bones: false
  • [00:03:37] Using RANGE: false
  • [00:03:37] Using Special Attacks: false
  • [00:03:37] Calculating Item Prices.
  • [00:03:37] Finished Calculating Item Prices.
  • [00:03:37] java.lang.ArrayIndexOutOfBoundsException: -1
  • [00:03:37] at org.tribot.api2007.Projection.tileToScreen(ri:96)
  • [00:03:37] at org.tribot.api2007.types.RSObject.isOnScreen(lj:659)
  • [00:03:37] at scripts.Mine.ManFighter.d(ManFighter.java:1066)
  • [00:03:37] at scripts.Mine.ManFighter.run(ManFighter.java:1003)
  • [00:03:37] at java.lang.Thread.run(Unknown Source)
  • [00:03:37] Script Ended: Tri Man Fighter.

 

so yeah idk whats wrong

I'm getting the same. Due to the resizable update perhaps?

Share this post


Link to post
Share on other sites
Guest

I re-downloaded the latest tribot engine from this website and this is the result when I try to run the script: if I'm not at edgeville men house it brings me there, but once there the script stops (just like last time actually) this is the log.

  • [08:42:26] Starting client.
  • [08:50:18] Downloading script 'Tri Man Fighter'.
  • [08:50:40] Script Started: Tri Man Fighter.
  • [08:50:54] GUI COMPLETE: Man Fighter Has Started
  • [08:50:54] Mouse Speed Is Set To: 300
  • [08:50:54] Hovering next NPC/Item: false
  • [08:50:54] We are withdrawing 27 Lobster
  • [08:50:54] And healing At: 0.0 HP
  • [08:50:54] ---LOOT LIST---
  • [08:50:54] ---Bones
  • [08:50:54] ---END OF LOOT LIST
  • [08:50:54] Burrying Bones: false
  • [08:50:54] Using RANGE: false
  • [08:50:54] Using Special Attacks: false
  • [08:50:54] Calculating Item Prices.
  • [08:50:54] Finished Calculating Item Prices.
  • [08:51:02] java.lang.ArrayIndexOutOfBoundsException: -1
  • [08:51:02] at org.tribot.api2007.Projection.tileToScreen(ri:96)
  • [08:51:02] at org.tribot.api2007.types.RSCharacter.isOnScreen(al:552)
  • [08:51:02] at scripts.Mine.ManFighter.l(ManFighter.java:2297)
  • [08:51:02] at scripts.Mine.ManFighter.run(ManFighter.java:920)
  • [08:51:02] at java.lang.Thread.run(Unknown Source)
  • [08:51:02] Script Ended: Tri Man Fighter.

yeah sorry to cause any inconvenience :)

PS: thank you for fast reply on last message!

Share this post


Link to post
Share on other sites
Guest

Quick screenie after I got it working. Good progress and decent money. Thanks!

ktV2Fa8.png

Share this post


Link to post
Share on other sites
Guest

my 2 accounts got banned in 1 day,used this script for only 2 hours on each of the accounts

  • Like 1

Share this post


Link to post
Share on other sites
Guest Gcw

Nvm working. Thanks I'll let you know how it goes.

Edited by Gcw

Share this post


Link to post
Share on other sites
Guest

LOL used this for a few hours and i got banned. ABCL?.... I think you need to edit your description

Share this post


Link to post
Share on other sites
Guest

all it does for me is run back and forth infrom of bank

Share this post


Link to post
Share on other sites
Guest

just clicking 1 spot outside of bank i dont get how to get this to work

Share this post


Link to post
Share on other sites
Guest

Any chance potion support could be added? ;O all in all fantastic script. Been training here for ages with pures, have ran it for 32 hours with hourly breaks of 5-7 minutes and never any problems. Cheers for the awesome script. Also, any way so it doesn't pick up the bad herbs?

Share this post


Link to post
Share on other sites
Guest

seems to keep fighting on a full inventory of herbs. any ideas? have it set to 1 food withdrawl 50% eat.

Share this post


Link to post
Share on other sites
Guest

Could you add in an option / make it the default that it collects bones till you have a full inventory, and then buries them all at once?

Right now the loot & bury bones feature is kind of awkward in that aspect.

Also, whenever the bot is trying to loot something, it will try to loot the same item twice, and after killing an enemy, the bot waits pretty much the exact time before performing any sort of action, waiting a few seconds after the man's death. It looks pretty suspicious.

Aaand sometimes the bot climbs up the ladder and gets stuck there. It tries to logout and fails because it missclicks the logout button about a few thousand times so it just sits there till the end of time >_>

Share this post


Link to post
Share on other sites
Guest

i am not sure how to download it can someone please help me im new? thanks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...