Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

aHunter v2 [Birds, Lizards/Salamanders, Chinchompas, Falconry]

Recommended Posts

Guest

How are people's experience with this script? Thinking of grabbing a couple of clients

Share this post


Link to post
Share on other sites
16 hours ago, Jackasia said:

Can you disable the bot clicking twice on a tile when wanting to set box trap ? It always runs to the tile and then clicks the tile again.

Not sure what you mean. Nothing like that happens on my end. Please do provide a proper bug report containing your settings and a proper explanation of when this happens exactly. A screenshot of the situation it happens in or even better a video would give me a better explanation. 

Share this post


Link to post
Share on other sites
On 5/16/2019 at 11:04 AM, Aropupu said:

Not sure what you mean. Nothing like that happens on my end. Please do provide a proper bug report containing your settings and a proper explanation of when this happens exactly. A screenshot of the situation it happens in or even better a video would give me a better explanation. 

When I used this script I noticed when I laid traps for lizards that sometimes the script would think that I don't have enough rope or small fishing nets to continue and it would just log out 15-20 mins after I started it. It also may that the script can't keep up with the 4-5 traps I was setting a black lizards and it would get behind and lose a net and rope, but wouldn't the script just pick it back up? Idk, but you should try and run lizards on the script I guarantee it will break within 30 minutes because mine would all the time. However birds seem to be fine and I was actually able to get up to 67-70 hunter with this script and did not get banned from it. So overall good script, but if you can fix the lizards I'd be willing to pay premium for it tbh. Best of luck just really enjoyed the script wanted to leave you some feedback to improve :D.

Share this post


Link to post
Share on other sites
On 10/21/2019 at 12:47 AM, bao5757 said:

😀This script don't work. For example: not discard meat and bones, not pick up traps captured. Can fix it?

Seems to be working without issues. Try restarting Tribot, deleting hooks.dat etc. If nothing helps, I need a proper bug report containing your settings and setup. If you want to make sure I notice your message, the best way to contact me is to PM me. You can also @ me, but the most reliable way to make sure I do see the message is to just send me a private message.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...