Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Mute

[ABCL 10][DISCONTINUED][Money Making][Farming][Thieving] mSorcGarden [$4.99][Herbs / Sqirks]

Recommended Posts

That's about 4 months old, and am currently way to busy with school, and essential updates to add suggestions. Thanks for your concern.

Then it would behoove you to edit that. Aside from that my main concern lies in the reliability of this bot. Sorcerers Garden is an excellent way to make money and I was thrilled when I saw it; however, I was disappointed to see an overwhelming number of people claiming that the bot was is a failure and showing pictures proving their claims. But what is even more concerning is the scripter's LACK of concern. People tell you the bot is not working and you simply say "its never not been working", when clearly there are fatal problems.

 

What is your time line for these "essential updates" and what are they supposed to fix? when I see this script is preforming acceptably i will be more than happy to buy it. 

btw acceptable is (successful run > 75%) unacceptable is anything less than a less than a 75% success rate. If you consider anything less than that to be acceptable, then you are an unacceptable scripter.

 

If you'd shown concern, I'd have thanked you for it.

Share this post


Link to post
Share on other sites

Then it would behoove you to edit that. Aside from that my main concern lies in the reliability of this bot. Sorcerers Garden is an excellent way to make money and I was thrilled when I saw it; however, I was disappointed to see an overwhelming number of people claiming that the bot was is a failure and showing pictures proving their claims. But what is even more concerning is the scripter's LACK of concern. People tell you the bot is not working and you simply say "its never not been working", when clearly there are fatal problems.

 

What is your time line for these "essential updates" and what are they supposed to fix? when I see this script is preforming acceptably i will be more than happy to buy it. 

btw acceptable is (successful run > 75%) unacceptable is anything less than a less than a 75% success rate. If you consider anything less than that to be acceptable, then you are an unacceptable scripter.

 

If you'd shown concern, I'd have thanked you for it.

 

6dvPa.jpg

 

Sorry if any confusion was encountered, but I assure you, I have updated the OP.

 

The above image represents a successful script to me, you don't get to define success for everyone, but on a personal level.

 

If that's not successful enough for you, then you don't have to buy my script. Considering you're already raising these concerns without even owning my script is insulting.

 

If you have any other concerns, you can add me on skype (mute-x), but I'd appreciate it if you didn't post on my thread unless you actually own my script, so you could contribute something more productive.

Edited by Mute

Share this post


Link to post
Share on other sites

6dvPa.jpg

 

Sorry if any confusion was encountered, but I assure you, I have updated the OP.

 

The above image represents a successful script to me, you don't get to define success for everyone, but on a personal level.

 

If that's not successful enough for you, then you don't have to buy my script. Considering you're already raising these concerns without even owning my script is insulting.

 

If you have any other concerns, you can add me on skype (mute-x), but I'd appreciate it if you didn't post on my thread unless you actually own my script, so you could contribute something more productive.

 

I never said that i was defining success for everyone. I said that i would buy the script when i saw it was performing acceptably. The sentence that followed immediately after implied that my definition of acceptable would be a .75 probability of success. Also the fact that I have raised these concerns without even owning your script shouldnt be taken as a insult it should be an eye opener for you. Believe it or not, people actually read these forms before they go throwing their money at people, and if I see these problems so do many others.

 

btw 250 successful runs of 329 total runs leave a .7599 probability of success. I will stick to my word and try your script. 

Share this post


Link to post
Share on other sites

I never said that i was defining success for everyone. I said that i would buy the script when i saw it was performing acceptably. The sentence that followed immediately after implied that my definition of acceptable would be a .75 probability of success. Also the fact that I have raised these concerns without even owning your script shouldnt be taken as a insult it should be an eye opener for you. Believe it or not, people actually read these forms before they go throwing their money at people, and if I see these problems so do many others.

 

btw 250 successful runs of 329 total runs leave a .7599 probability of success. I will stick to my word and try your script. 

 

It's not an eye opener if there wasn't a problem to begin with. As I said before, please add me on skype if you want to discuss this further. (mute-x)

Share this post


Link to post
Share on other sites

6dvPa.jpg

 

Sorry if any confusion was encountered, but I assure you, I have updated the OP.

 

The above image represents a successful script to me, you don't get to define success for everyone, but on a personal level.

 

If that's not successful enough for you, then you don't have to buy my script. Considering you're already raising these concerns without even owning my script is insulting.

 

If you have any other concerns, you can add me on skype (mute-x), but I'd appreciate it if you didn't post on my thread unless you actually own my script, so you could contribute something more productive.

 

I'd just like to add to the credibility of this script, that I've been getting even better results on Summer. It's been running for 20 hrs in total with an average of 34 fruits an hour, I didn't save a proggy cause it wasn't one long run, more like increments of 4, but nonetheless, this script works really well and I for one am glad I bought it.

Share this post


Link to post
Share on other sites

@Gamergui

 

No need to post 3 times, like seriously?

 

I am going to fix spring garden today. If it still doesn't work in 3 days, as stated in the Scripter Rules, then I'll give you a refund. But for now you need to calm down. You've waited what, 10 minutes?

Edited by Mute

Share this post


Link to post
Share on other sites

Man i manually got 45 thieving to find out autumn is also broken. Sometimes it freezes at door. And it fails all the time

  

Using summer garden: It stops when leaving the garden with a full inv of herbs, it will click the door but it will just stand there. Manual fix? Click outside the house. 

 

Also it goes to the shantay bank where it will stop aswell/

Ok i'll fix both when I get home @ 12

Share this post


Link to post
Share on other sites

Using summer garden: It stops when leaving the garden with a full inv of herbs, it will click the door but it will just stand there. Manual fix? Click outside the house. 

 

Also it goes to the shantay bank where it will stop aswell/

mine is doing the same as well. summer and winter gardens are running great.

Share this post


Link to post
Share on other sites

Can anyone confirm the round current GP/h rate of this script please?

Also, are there currently any considerable bugs?

Also, ban rate?

And are there many people per world currently using this? I remember back in the day where near enough each wortld was packed as fuck with botters.

 

Considering buying this as always had massive amounts of success using previous sorc garden scripts before EoC. Hope I can get these answered ASAP as really am interested.

 

Cheers.

Share this post


Link to post
Share on other sites

I been having some problems with the autumn garden.  The bot gets caught and put out into the "lobby" and just keeps clicking like it is in the garden yet.  I don't think it regestered that it was thrown out. This has happened a few times and the last time i let it go for about 5 minutes to see if it would fix itself and it did not.  To fix i need to stop the script and restart it.

 

Edit: It also just happened at the winter garden.  I dont know if maybe i have done something wrong maybe?

 

Here is a screen shot of where it stands and clicks the red x is where it spam clicks at. 

 

34p4.png

 

Winter one.

u0c9.png

Edited by Whiskers

Share this post


Link to post
Share on other sites

Can anyone confirm the round current GP/h rate of this script please?

Also, are there currently any considerable bugs?

Also, ban rate?

And are there many people per world currently using this? I remember back in the day where near enough each wortld was packed as fuck with botters.

 

Considering buying this as always had massive amounts of success using previous sorc garden scripts before EoC. Hope I can get these answered ASAP as really am interested.

 

Cheers.

i was running summer garden and getting just barly over 100k per hour. 

i ran this bot for 2 nights and got ban. i was running multiple accounts on my ip so it is possible that it is not this bots fault. however, i have never been caught before and i was caught on almost all accounts the second night running this script. i didnt 24/7 bot it either... i made my 7$ worth the rs gp but immediately lost it and much much more.

  • Like 1

Share this post


Link to post
Share on other sites

I been having some problems with the autumn garden.  The bot gets caught and put out into the "lobby" and just keeps clicking like it is in the garden yet.  I don't think it regestered that it was thrown out. This has happened a few times and the last time i let it go for about 5 minutes to see if it would fix itself and it did not.  To fix i need to stop the script and restart it.

 

Edit: It also just happened at the winter garden.  I dont know if maybe i have done something wrong maybe?

 

Here is a screen shot of where it stands and clicks the red x is where it spam clicks at. 

 

Winter one.

 

 

Ok thanks, should be fixed in 1.0.2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...