Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Mute

[ABCL 10][DISCONTINUED][Money Making][Farming][Thieving] mSorcGarden [$4.99][Herbs / Sqirks]

Recommended Posts

when will spring garden be use able again?

 

I'm not sure what you mean. I'm testing it now, and the only problem is that it seems to get caught alot. Doing this legit would bring about the same results for the most part.

 

I don't recommend spring garden at all, but doing winter garden until you can get to autumn.

Share this post


Link to post
Share on other sites

Regardless of my suggestion, script has been running very well for me, thank you :)

12 more levels until I continue my journey for a quest cape

 

1ZNhc9n.png

 

 

Thanks a lot for this script, going to quest for the rest of the exp :)

 

LAqg361.png

 

 

When i first got this script it had a few bugs but Mute fixed them fast.  It got me to 65+ thieving now.

 

10 hours 79 herbs an hour.  89% success rate(I think???).  summer garden

v3hu.png

 

Thanks Mute.

 

Thank you guys, put on the OP!

Share this post


Link to post
Share on other sites

Ran this in Spring Garden for a bit and noticed some things:

 

It gets stuck at the gate sometimes. It'll misclick, usually on the ground below the gate, then just do some funky camera movements and anti-ban things (checking stats, friends list, etc). Eventually it gets over this.

 

It also misclicks the Squirk tree, sometimes causing you to run out of the area and get caught on an otherwise successful run.

 

Two particular elemental accounted for basically all of my fails.

The first is kinda hard to explain so I made this picture. Basically when going between the orange marks it only seems to avoid the two nearby elemental, so the third one (outlined in red) will catch you if it's making a return pass. The bot runs face-first into this guy on like half the runs.

 

The second is the very last elemental. It's an incredibly small window to get through and pass/fail just comes down to your latency. I think the only way to reliably clear it would be to triggering run for that last movement.

Share this post


Link to post
Share on other sites

Ran this in Spring Garden for a bit and noticed some things:

 

It gets stuck at the gate sometimes. It'll misclick, usually on the ground below the gate, then just do some funky camera movements and anti-ban things (checking stats, friends list, etc). Eventually it gets over this.

 

It also misclicks the Squirk tree, sometimes causing you to run out of the area and get caught on an otherwise successful run.

 

Two particular elemental accounted for basically all of my fails.

The first is kinda hard to explain so I made this picture. Basically when going between the orange marks it only seems to avoid the two nearby elemental, so the third one (outlined in red) will catch you if it's making a return pass. The bot runs face-first into this guy on like half the runs.

 

The second is the very last elemental. It's an incredibly small window to get through and pass/fail just comes down to your latency. I think the only way to reliably clear it would be to triggering run for that last movement.

 

Please avoid spring garden for now, I'm probably going to end up removing it. Thanks.

Share this post


Link to post
Share on other sites

Please avoid spring garden for now, I'm probably going to end up removing it. Thanks.

While i understand that removing it would cut back on people posting about it now working i would suggest to just throw a warning up when someone uses that garden saying it does not work the greatest.  I used it for a while to get my level up and got better xp than winter, granted i did keep an eye on it while doing other stuff but it was still better xp with just a little work from me.

Edited by Whiskers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...