Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sign in to follow this  
FallenShadow

[READ BEFORE POSTING] Be specific

Recommended Posts

Hello,

 

I would like to annouce one small thing.

When you have a problem and decide to make a thread, please be as specific as you can be.

For example some keyword you could use:

 

Does this problem appear more often, if yes what did you do and what caused the problem?

What kind of java version do you have installed.

What did you try to fix this yourself?

What kind of OS are you using?

Etc, etc.

 

 

Those are just keywords that you could use.

This is a example how I would describe my problem:

 

 

Hello, I got a problem with Tribot.

The problem is, as soon as I hit the start script button but nothing happends. I've tried to reinstall java, update it to the right version, and I tried to remove the .tribot folder inside the %appdata%.

I use java version 7.40 and I'm trying to run it on a Windows system.

thanks in advance.

 

This would help out a lot of our support staff.

 

also, before I close this topic, another thing I would like to say. This is more like a reminder, please watch where you post on the forums. This means if you have a question, you shouldn't be posting in this section. This section is only for those who got problems with there bot.

 

Problems what should be posted inside the bot help section:

Problem while starting up tribot.

problems with clicking on the start script button.

problems with any other kind of button clicking or boot up problems.

problem with the repo.

 

What shouldn't be posting here:

Problem with a script

problems with randoms, or the login bot.

OR questions about scripts.

 

This section is for those who have a problem, not those who got a question.

 

Thank-you,

TriBot Staff

Edited by Crimson
  • Like 1

Share this post


Link to post
Share on other sites

So, I have just updated my Tribot client from 1.68 to the updated version, 1.81 .  Unlike usual, my Account Manager did NOT transfer ANY of my account login details from my out-dated client...This is fairly unfortunate because I have over well over 5 active botting accounts, along with a main Mule account where I keep my gold.  This is a very distrurbing problem, but I know that there must be an easy fix for me to somehow manually transfer my login details.  Which brings me to my next question - where would this file be? I have a file, here, that is under AppData > Roaming > .tribot > settings > accounts < hopefully this is what I would need to transfer ? If not, then how can I recover my login details? 

 

Please do not respond with "Why don't you know your login details," or similar..when you farm gold the way that I have it is nearly impossible to keep up without all of the e-mail addresses associated with accounts, because SO many get banned, etc.

 

This is pretty urgent, because I want to do a System Restore on my computer ASAP.  I actually just renewed my Tribot VIP minutes ago so that I could write down these login details before I lose them.

 

Thank you, in advance, for your time and help..

Also, wanted to add this in, my scripts DID transfer...but not my login details..

Edited by Cumshot

Share this post


Link to post
Share on other sites

So, I have just updated my Tribot client from 1.68 to the updated version, 1.81 .  Unlike usual, my Account Manager did NOT transfer ANY of my account login details from my out-dated client...This is fairly unfortunate because I have over well over 5 active botting accounts, along with a main Mule account where I keep my gold.  This is a very distrurbing problem, but I know that there must be an easy fix for me to somehow manually transfer my login details.  Which brings me to my next question - where would this file be? I have a file, here, that is under AppData > Roaming > .tribot > settings > accounts < hopefully this is what I would need to transfer ? If not, then how can I recover my login details? 

 

Please do not respond with "Why don't you know your login details," or similar..when you farm gold the way that I have it is nearly impossible to keep up without all of the e-mail addresses associated with accounts, because SO many get banned, etc.

 

This is pretty urgent, because I want to do a System Restore on my computer ASAP.  I actually just renewed my Tribot VIP minutes ago so that I could write down these login details before I lose them.

 

Thank you, in advance, for your time and help..

Also, wanted to add this in, my scripts DID transfer...but not my login details.

If you ever set your account details in the account manager, you should be able to see a file called "Accounts.ini". This file is where you details will be stored.

Share this post


Link to post
Share on other sites

I have purchased VIP only because i thought it would enable me to change sleep modifier settings but it didn't, I really need to change this value, i don't ever care if i get banned i just need to click as fast as possible. with no lags.


 


I don't need anyone's opinion just, how i can enable or fix it.


 


thanks


Share this post


Link to post
Share on other sites

I have purchased VIP only because i thought it would enable me to change sleep modifier settings but it didn't, I really need to change this value, i don't ever care if i get banned i just need to click as fast as possible. with no lags.

I don't need anyone's opinion just, how i can enable or fix it.

thanks

This could be a script problem. Ask then if they can speed it up.

Share this post


Link to post
Share on other sites

I'm unable to run tribot at all, I uninstalled java and reinstalled it again; now the .jar file won't even load when I double click it. Any suggestions?

 

Restart your computer and make sure your JAVA_HOME is set properly. https://tribot.org/forums/topic/471-ensuring-tribot-uses-the-right-java/

 

Also make a new thread as your post is in a thread for a rule.

Share this post


Link to post
Share on other sites
Guest

When i download the TRiBot_Loader i can't find a .jar file to run. What do I have to do to run the TriBot?

Share this post


Link to post
Share on other sites
Guest

Is anyone getting credit card fraudulent when purchasing credits? it won't allow me to purchase any credits on my account due to that fact. Doesn't make sense, since I'm the owner of the credit card lol.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...