Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

warfront1

[$4.00] Auto RuneCrafter Elite [Abyss,ZMI,Lava,Normal,Master/Slave] [All Runes/Methods] [ABCL 10]

Recommended Posts

16 hours ago, Duke4eva said:

The script seems to be running great until it needs to repair pouches via NPC Contact. It will loop through clicking on NPC Contact, clicking on the Dark Mage, and then repeats the process once the dialogue appears.  @warfront1

@Duke4eva Please check over the FAQ: TLDR: you need the abyssal book

8beb7ee498131b5dc9b786e690af63f4.png

 

@yoroz Yes cosmic is supported via abyss, low, and high level agility shortcut methods

 

Warfront1

 

 

Share this post


Link to post
Share on other sites

After running the script at zmi for an hour, I noticed that the script is sometimes does nothing at the altar after the first craft. Also it sometimes doesn't fill essence into the pouches. It seems like zmi isn't functioning as intended after all. I am using safe mode and restarted the client. Will delete hooks.dat later today and test it to see if that's an issue. Anyone else having issues with zmi? If so, what settings/invent do you have?

Share this post


Link to post
Share on other sites

Hey, script seems to be working ok but getting very slow xp per hour (lava running). Using a rune pouch with small med and large ess pouches, with lunars for npc contact and magic imbue

 

Edit: ZMI is somewhat glitched, script runs out of run energy and doesnt turn run back on after potting/sometimes doesnt pot at all and just runs out. Any pointers, thanks

Edited by potpots

Share this post


Link to post
Share on other sites
On 8/1/2019 at 3:50 AM, yoroz said:

Thanks @warfront1 thinking about to buy this script, will try trial and test.

 

There's a better option to do for profit with this script?

Hope the trail went well, let me know what you thought of the script! My personal favorite method has always been cosmic runes. The account spin up is a bit tedious, and the pay lower than other methods. However due to those two factors the accounts I ran tend to run longer. Enjoy @yoroz

On 8/1/2019 at 10:34 AM, Johnny Two Drinks said:

After running the script at zmi for an hour, I noticed that the script is sometimes does nothing at the altar after the first craft. Also it sometimes doesn't fill essence into the pouches. It seems like zmi isn't functioning as intended after all. I am using safe mode and restarted the client. Will delete hooks.dat later today and test it to see if that's an issue. Anyone else having issues with zmi? If so, what settings/invent do you have?

@Johnny Two Drinks I hope all is running well. As you guessed my first recommendation would have been to clear/delete your hooks.dat. As on the latest revision of the TRiBoT client, there isn't anything that should be blocking you from clicking the altar. keep me posted, feel free to reach me via discord as well. 

On 8/1/2019 at 11:25 AM, Kohwali said:

Slave feature still working? Tried to search through the thread but only saw the comment from February saying it only works at natures.

The slave feature I have not tested in a while, but I repaired the method with the help of another customer perhaps 4-5 months ago. There aren't any changes introduced into the game, that should have impacted it. @Kohwali Give it a go, if it doesn't work I'd be more than happy to fix it, and or issue you a refund. Keep me posted

On 8/1/2019 at 4:58 PM, visualizedddddddd said:

Low level runes at abyss are not working. gets stuck at going to rift, doesn't go thru rift. help

Just gave Nature, Airs runes a rune via the abyss all seemed to be working great. Check out page one of the thread for deleting your hooks.dat. Please contact me via discord or follow up in this thread, I'd love to get you up and running! Also including what rune you were trying to craft would help me a ton! @visualizedddddddd

On 8/2/2019 at 11:11 AM, zotac said:

while running zmi bot doesnt use stamina pots 

Make sure you have Stamina (4)'s in the bank, anything else will be ignored. @zotac Keep me posted if you get it working. Also check the bot and client debug. Also if you are having issues with the bot using the stamina potions, I'd suggest restarting your client, perhaps even your computer. The potion handling is ran on essentially as a separate application, and it is possible for some reason it got out of sync. 

On 8/4/2019 at 4:31 PM, potpots said:

Hey, script seems to be working ok but getting very slow xp per hour (lava running). Using a rune pouch with small med and large ess pouches, with lunars for npc contact and magic imbue

 

Edit: ZMI is somewhat glitched, script runs out of run energy and doesnt turn run back on after potting/sometimes doesnt pot at all and just runs out. Any pointers, thanks

With the ZMI method, it should be potting up properly. Try restarting your computer/tribot as perhaps the potions sub system got out of sync, I've personally never experienced it, but keep me posted on that specifically as you shouldn't be having issues with it drinking. However it not turning back on run, I will have to confirm if that is working or not, as it may be an outstanding issue. One easy way to avoid that is to were more energy efficient items, and be sure to have a high run energy. IE. you will be running out of energy so slow, that you will not reach that condition for hours.

Most of the figures people typically compare to are youtube max efficiency videos, that show an extremely intensive high xp version of a method. When you start to layer in more realistic figures such as the one's required to adhere to ABCL (anti-ban compliance), those numbers start to drop. I do however want to add in a toggle for customers who aren't concerned about the risk, and would like to obtain those higher xp rates anyway. It is however lower on the priority list. With the help of other customer feedback I have been able to greatly optimize multiple methods, if you have any feedback it could very well be implemented.  @potpots

On 8/4/2019 at 7:17 PM, i play ss alot said:

does rcing natures work?

Sure does just did a few inventories of abyss natures to test for another customer. Walking methods should be functional as well @i play ss alot

21 hours ago, dustyroads said:

I’m having the same problem with lava runes, getting around roughly half of the expected xp p/h.

Edit: Can I have a refund please?

Please read my response to potpots @dustyroads

6 hours ago, TomGreen said:

Just purchased this script, it does nothing when it gets to altar... won't click to craft runes. Tried for both lava and natures this bot is broken. Can I get a refund or something?

Please follow this guide: 

If problems persist please contact me on discord or post here, but the above should solve your issues, as I personally tested both methods and they seem to be all green lights go.

 

Warfront1

  • Like 2

Share this post


Link to post
Share on other sites
17 hours ago, warfront1 said:

Hope the trail went well, let me know what you thought of the script! My personal favorite method has always been cosmic runes. The account spin up is a bit tedious, and the pay lower than other methods. However due to those two factors the accounts I ran tend to run longer. Enjoy @yoroz

@Johnny Two Drinks I hope all is running well. As you guessed my first recommendation would have been to clear/delete your hooks.dat. As on the latest revision of the TRiBoT client, there isn't anything that should be blocking you from clicking the altar. keep me posted, feel free to reach me via discord as well. 

The slave feature I have not tested in a while, but I repaired the method with the help of another customer perhaps 4-5 months ago. There aren't any changes introduced into the game, that should have impacted it. @Kohwali Give it a go, if it doesn't work I'd be more than happy to fix it, and or issue you a refund. Keep me posted

Just gave Nature, Airs runes a rune via the abyss all seemed to be working great. Check out page one of the thread for deleting your hooks.dat. Please contact me via discord or follow up in this thread, I'd love to get you up and running! Also including what rune you were trying to craft would help me a ton! @visualizedddddddd

Make sure you have Stamina (4)'s in the bank, anything else will be ignored. @zotac Keep me posted if you get it working. Also check the bot and client debug. Also if you are having issues with the bot using the stamina potions, I'd suggest restarting your client, perhaps even your computer. The potion handling is ran on essentially as a separate application, and it is possible for some reason it got out of sync. 

With the ZMI method, it should be potting up properly. Try restarting your computer/tribot as perhaps the potions sub system got out of sync, I've personally never experienced it, but keep me posted on that specifically as you shouldn't be having issues with it drinking. However it not turning back on run, I will have to confirm if that is working or not, as it may be an outstanding issue. One easy way to avoid that is to were more energy efficient items, and be sure to have a high run energy. IE. you will be running out of energy so slow, that you will not reach that condition for hours.

Most of the figures people typically compare to are youtube max efficiency videos, that show an extremely intensive high xp version of a method. When you start to layer in more realistic figures such as the one's required to adhere to ABCL (anti-ban compliance), those numbers start to drop. I do however want to add in a toggle for customers who aren't concerned about the risk, and would like to obtain those higher xp rates anyway. It is however lower on the priority list. With the help of other customer feedback I have been able to greatly optimize multiple methods, if you have any feedback it could very well be implemented.  @potpots

Sure does just did a few inventories of abyss natures to test for another customer. Walking methods should be functional as well @i play ss alot

Please read my response to potpots @dustyroads

Please follow this guide: 

If problems persist please contact me on discord or post here, but the above should solve your issues, as I personally tested both methods and they seem to be all green lights go.

It still does not work for me it runs to altar and just stands there without clicking.

Warfront1

 

Share this post


Link to post
Share on other sites
13 minutes ago, marvvan said:

Earth runes working perfect ... But lava and ZMI sats " Stop And see the debug " and just end ... I did everything deleted hook.dat whatever... and cant find anything useful in bot debug ??

Take a look at the bot and client debug. Sometimes one will have information and the other will not.

@marvvan

Warfront1

Edited by warfront1

Share this post


Link to post
Share on other sites

[07:07:20] TRiBot Release 10.18_3 loaded. (1.8.0_102:C:\Program Files\Java\jdk1.8.0_102\jre)
[07:07:20] Loading human mouse movement data.
[07:07:22] Successfully loaded human mouse data.
[07:08:13] C:\Users\KOKE\AppData\Roaming\.tribot
[07:08:44] Gui Launch
[07:08:47] Food ID:379
[07:08:47] Food withdraw percentage: 80
[07:08:47] Please carry your Rune Pouch(Not essence pouches!) with atleast 1 law, 2 astrals, and 100 airs
[07:11:05] C:\Users\KOKE\AppData\Roaming\.tribot
[07:11:32] Gui Launch
[07:11:48] Food ID:385
[07:11:48] Food withdraw percentage: 55
[07:11:48] Please carry your Rune Pouch(Not essence pouches!) with atleast 1 law, 2 astrals, and 100 airs

Reapiting... dude help me ?

Share this post


Link to post
Share on other sites
35 minutes ago, marvvan said:

[07:07:20] TRiBot Release 10.18_3 loaded. (1.8.0_102:C:\Program Files\Java\jdk1.8.0_102\jre)
[07:07:20] Loading human mouse movement data.
[07:07:22] Successfully loaded human mouse data.
[07:08:13] C:\Users\KOKE\AppData\Roaming\.tribot
[07:08:44] Gui Launch
[07:08:47] Food ID:379
[07:08:47] Food withdraw percentage: 80
[07:08:47] Please carry your Rune Pouch(Not essence pouches!) with atleast 1 law, 2 astrals, and 100 airs
[07:11:05] C:\Users\KOKE\AppData\Roaming\.tribot
[07:11:32] Gui Launch
[07:11:48] Food ID:385
[07:11:48] Food withdraw percentage: 55
[07:11:48] Please carry your Rune Pouch(Not essence pouches!) with atleast 1 law, 2 astrals, and 100 airs

Reapiting... dude help me ?

We were able to fix Marvvan's issues:

When running the lava rune method he did not have enough Earth Talismans, a fire taira equipped, or any binding necklaces.

Note: that all of this information is provided in the bot and client debug or on screen. 

b78239817a276a6a67d72a9869ade115.png

 

Warfront1

Share this post


Link to post
Share on other sites

@warfront1 encountered the issue with run energy turning off at ZMI again today. Checked debug and there's nothing there out of the ordinary

Ran into another issue with auto retaliate being endlessly flicked on and off at script start a few times since my last post too (when its already turned on before script has started). Starting script with auto retaliate turned off fixes the problem. When it is enabled it flicks it on and off like mad until it reaches the ladder. Nothing in the debug about that either.

Thanks.

Share this post


Link to post
Share on other sites
On 8/10/2019 at 1:16 PM, potpots said:

@warfront1 encountered the issue with run energy turning off at ZMI again today. Checked debug and there's nothing there out of the ordinary

Ran into another issue with auto retaliate being endlessly flicked on and off at script start a few times since my last post too (when its already turned on before script has started). Starting script with auto retaliate turned off fixes the problem. When it is enabled it flicks it on and off like mad until it reaches the ladder. Nothing in the debug about that either.

Thanks.

Version V1.014 Released:

- ZMI: fixes GUI spacing/cut off issues
- ZMI: fixes auto-retaliate failsafe bug fix
- ZMI: Addresses issue of run energy not being turned on after depleting

 

@potpots

 

Warfront1

Edited by warfront1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By SEngineer
      SEngineer's Blood Runecrafter
       
      This script will train Runecrafting and craft blood runes on Zeah. 
      It has ABC2 implemented. 
      You can start the script anywhere.
       
      Link to Repository: https://repo.tribot.org/script/id/3715
       
       
       
    • By woodchopper666
      Looking for script for Enter The Abyss Quest.
       
      Please PM me. Thanks
    • By ilysmd
      Why hasn't anyone made a blood/soul rune crafting bot? and if someone is willing to make it i can pay good price!
    • By Mastrr mind
      Looking for someone that is reputable to do a fire cape run for me on my zerker pure. 80+str and range, 90+ mage, 43 pray. Looking to pay with OSRS GP
    • By Optimus
      Tri Fire Giant Fighter
       
      Hey guys, welcome to Tri's latest and greatest gold farming script, Tri Fire Giant Fighter!
      Description:
      Tri Fire Giant Fighter efficiently kills Fire Giants in the Waterfall dungeon.
      Fire Giant Information:
      As well as offering a good amount of experience for killing, Fire Giant's also drop alot of valuable loot, making this a viable goldfarming location.
      Features:
      Safe spotting with both Ranged & Magic Good profit and xp Multiple different safe spots Looting Banking Teleporting Item alching Healing Shortcuts Advanced ABC2 Antiban Required Items:
      Glarial's Amulet Rope Games Necklace's Banking teleports Optional Items:
      Nature Runes(Only required if alching). Staff of Fire (Only required if alching). Purchase Information:
      The script is currently $4 for 2/weeks or $7 for a month
       
    • By ITryNotToTroll
      I'm handing in my notice, I am going to stop updating this script due to me having real life issues, I don't have time for it anymore. If you have purchased in the past two weeks, contact me for a refund. Other than that, I will not be giving refunds.
         
         
       
       
         
       
        Requirements 40+ Defence 40+ Range // Ideal for Dragonhides 30+ Thieving 30+ Mining 30+ Agility **Obviously the higher the better  
       
         
       
        Terms of service: - https://tribot.org/forums/index.php?/topic/14960-premium-script-tos-that-all-premium-scripts-must-use/  
       
         
       
        Purchase One Auth Code - $14                 Purchase Five Auth Codes - $60         Buying via RSGP - 8m:   Please pm us!      
       
         
       
         
       
        Please purchase by sending the following to either myself or JoshBeaver via private message. His profile link is: https://tribot.org/forums/index.php?/user/15740-joshbeaver/ Purchasing Form: Paypal Email: Paypal Transaction ID: ** Please don't send more than 1 PM, we will contact you within 24 hours Note - If you wish to pay in paypal, please message ITryNotToTroll. If you wish to pay in rsgp, please message JoshBeaver. This will make things easier for us.  
       
         
       
        FAQS Q) How many Accounts per Auth Code? A) Each Auth Code is limited to one account at a time. Q) I have sent a PM what happens now? A) You will recieve a detailed explanation on how to get the script along with your AuthCode   Q) What loader/authentication system do you use? A) We use Exloader which can be found here:   Q) Does this use mounted glory? A) Yes! Please place the room directly next to your entry portal!   ** More to follow  
    • By michaelpwn
      Quick question,
      I see a lot of level 40ish accounts with 94+ Runecrafting, is the ban rate on RC very low at the moment?
      Thanks in advance,
      Michael
  • Our picks

    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
      • 18 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 10 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
      • 11 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...