Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Mute

[$9.99][DISCONTINUED][ABCv2 Level 10] ◄Mute's AIO Slayer► [ALL MASTERS]

Recommended Posts

Does this support bonecrusher being in your inventory? If not, could that option be added? Or Bones to peach tab support would be nice, would reduce the cost for food by a bit for some tasks. Also herb sack support would be sick (assuming it isn't added).

Edited by justintg

Share this post


Link to post
Share on other sites

 

[12:04:55 AM] uTorrent: Taverly dungeon doesn't seem to work right
[12:05:03 AM] uTorrent:  black demon task, it enters the dungeon and afks
[12:05:16 AM] uTorrent: I restarted script and it teleported back to falador, went to dung and afked
[12:05:28 AM] uTorrent: I went to the demons myself and it teleported away to afk at the dung entry again
[12:09:06 AM] uTorrent: [IMG Removed]
[12:11:14 AM | Edited 12:12:11 AM] uTorrent: but I went to the dungeon and dropped my teletabs and it works fine after I loot the tabs at the spot after starting the script

 

 

Printing the script stack trace doesn't do anything as the script is multi-threaded. Click the printer icon in the top right-hand corner and copy and paste the client debug and pm it to me.

Edited by J M C
Image Removed

Share this post


Link to post
Share on other sites

I have died many times due to the same issue, It gets stuck on Eating food and when in a place where the task is aggressive, i just get attacked and die as it don't even eat.

 

I mainly die at Trolls with this issue but have died at Lesser Demons also.

Share this post


Link to post
Share on other sites

I have died many times due to the same issue, It gets stuck on Eating food and when in a place where the task is aggressive, i just get attacked and die as it don't even eat.

 

I mainly die at Trolls with this issue but have died at Lesser Demons also.

 

If you could follow the bug report format with the script stack trace via the printer icon in the top right corner, I could probably fix it, thanks.

Share this post


Link to post
Share on other sites

No plans, not sure what it is.

 

 

No

It can hold 420 herbs, like 20 of each or something. Also wouldn't it be better for the script to use the kalphite in the gnome stronghold with nieve, much much shorter distance assuming they use nieve. I guess the way it uses now works for those who don't have gnome stronghold quest done.

Share this post


Link to post
Share on other sites
Guest

I'm looking into buying this. I am currently 80 slayer with 70/90/70 stats. Will this get me to 85 at least if not 99? What is the risk of ban with this bot?

Share this post


Link to post
Share on other sites

I have an issue during high level slaying, I have reported this issue to him twice now with no fix. I have used the script for less than 12 hours in the 2 weeks I have had it... And the majority of those hours were standing in the tavelry dungeon.

 

I pm'd him and posted in his thread and he has not made effort to fix it, I even offered him my account and he replies as simple as:

 

http://s7.postimg.org/p652jkua3/image.png

 

You don't give refunds for things you wont fix and refuse to acknowledge? I also complained about your combat being so incredibly bot-like... And it still is. During combat with hostile mobs, you attack other mobs instead of the one you are in combat with... As people LOL and /report you.

 

Don't buy this script unless you want to do low level slayer and don't care if you pay $10/month for a broken combat bot that will get you banned at higher levels.

I have the same issue but I blocked demons and haven't unblocked them. All you need to do is fill out the bug report in the PM and include the print stack trace he's mentioned a bit recently. I reported an issue about the script stopping attacks/prayer etc and once I got the stack trace he needed he fixed it in an hour, granted he was online when I PMed him and it may of been a simple fix.

The printer icon he needs you to press is here: http://prntscr.com/8e2zto

Share this post


Link to post
Share on other sites

I have an issue during high level slaying, I have reported this issue to him twice now with no fix. I have used the script for less than 12 hours in the 2 weeks I have had it... And the majority of those hours were standing in the tavelry dungeon.

 

I pm'd him and posted in his thread and he has not made effort to fix it, I even offered him my account and he replies as simple as:

 

http://s7.postimg.org/p652jkua3/image.png

 

You don't give refunds for things you wont fix and refuse to acknowledge? I also complained about your combat being so incredibly bot-like... And it still is. During combat with hostile mobs, you attack other mobs instead of the one you are in combat with... As people LOL and /report you.

 

Don't buy this script unless you want to do low level slayer and don't care if you pay $10/month for a broken combat bot that will get you banned at higher levels.

I keep in contact with him, he is working on a fix but his homework etc come first. He may be silent but he's working on it. I am also frustrated to. Just be patient.

Share this post


Link to post
Share on other sites

It's just aggravating to pay money for something that doesn't work - having the scriptor say you are not alone in the issues... Being professional and reasonable but the OP doesn't want to be fair and refund half the value or the value of the script (he can show I haven't used it nearly at all) and then offer a trial once the bugs are fixed.

 

But I guess the $10 is more important now than a lifetime auth or a recurring monthly subscription. 

 

I will take my money elsewhere and decide to use caution when purchasing another one of Mute's scripts - if I chose to do so again. Enjoy the $10 Mute.  :rolleyes:

Share this post


Link to post
Share on other sites

Well he does offer a 2hour trial for the script so that people can try the script to see if they like it.. Issues happen all the time with scripts due to runescape updates among other things. It'll get fixed ASAP. I'd recommend blocking the demon task for now, or putting it on your skip list. 

Edited by justintg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...