Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Mute

[$9.99][DISCONTINUED][ABCv2 Level 10] ◄Mute's AIO Slayer► [ALL MASTERS]

Recommended Posts

Good evening,

 

Been a few years. I purchased this script back in 2014, and I guess I was grandfathered into where I still have a lifetime subscription?

 

I could have sworn if you ran out of something or if the script needed some materials it would go buy it itself. Is this not the case anymore?

  • Like 1

Share this post


Link to post
Share on other sites

@Mute

 

hey mute, i've been using your cannon feature whilst using your script and i was wondering if there was a way i could make it atk my slayer monster while shooting my cannon? 
if there isn't a way for me to change it a little bit are you able to change it, so it reloads the cannon every 20-25 balls instead of feeding it consistently? thanks. :) 

Share this post


Link to post
Share on other sites
On 5/4/2016 at 2:25 AM, rpg711 said:

Hi, dunno if this is still in development but I just bought this and it got stuck clicking into the wall at otherworldly beings while walking after a bank trip. No bug log.

 

Update:

On a separate note, this script repeatedly freezes the looking glass client. Here's the debug output when this happens:

 

 

@Mute could you look into this?  It isn't just otherworldly beings, the walking is really glitchy all over but especially at zanaris, where it will keep on clicking on the unpathable black areas and walk back and forth endlessly. Another example would be at lumbridge walking to the swamp, it sometimes will keep clicking the fence by the graveyard and walk back and forth between the swamp and graveyard.

Just an ETA would be nice

Edited by rpg711

Share this post


Link to post
Share on other sites
Guest
On 5/4/2016 at 5:35 PM, dankbank said:

 

Share this post


Link to post
Share on other sites
Guest

Sorry about the above post. It won't let me edit the post and remove the quote box, or type anything.

 

Anyhow, this script worked fantastic. I did, however get a permanent ban now after I decided to give the script a second chance. I was using my alt account that has never been botted on before and I've had since the beginning of OSRS. I only used this script for maybe 4-5 hours a day, and watched it the entire time. It took about two weeks, but the account is permanently banned, and never used any other script on it.

 

So, the script does work great. It has a weird bug where if it's under attack it'll constantly keep trying to attack other creatures and I wouldn't be surprised at all if this is what's getting me caught. Regardless, even though the script works great, it definitely does something that flags your account.

Share this post


Link to post
Share on other sites
8 hours ago, zepwin said:

Sorry about the above post. It won't let me edit the post and remove the quote box, or type anything.

 

Anyhow, this script worked fantastic. I did, however get a permanent ban now after I decided to give the script a second chance. I was using my alt account that has never been botted on before and I've had since the beginning of OSRS. I only used this script for maybe 4-5 hours a day, and watched it the entire time. It took about two weeks, but the account is permanently banned, and never used any other script on it.

 

So, the script does work great. It has a weird bug where if it's under attack it'll constantly keep trying to attack other creatures and I wouldn't be surprised at all if this is what's getting me caught. Regardless, even though the script works great, it definitely does something that flags your account.

Being rewritten.

11 hours ago, rpg711 said:

@Mute could you look into this?  It isn't just otherworldly beings, the walking is really glitchy all over but especially at zanaris, where it will keep on clicking on the unpathable black areas and walk back and forth endlessly. Another example would be at lumbridge walking to the swamp, it sometimes will keep clicking the fence by the graveyard and walk back and forth between the swamp and graveyard.

Just an ETA would be nice

Just flag otherworldly beings and other Zanaris tasks for now.

 

The script is currently being rewritten and I will not be making modifications to the old version. It's nearly done and a beta should be available soon and then it will be updated to this version. Thanks for your patience.

  • Like 4

Share this post


Link to post
Share on other sites
On 5/19/2016 at 4:30 AM, voosaa said:

I want to train 55 slayer with my obby maul. Can i use this script for it? Is it little safe to use before your update? And how many accounts can i use at the same time?  

 

Thanks

This works fine for me for about an hour before it crashes/slows LG to a standstill, works if you babysit, definitely something wrong with the script compatibility with LG though as its the only one the freezes are still happening to.

 

@Mute how does the equipment profiles work exactly? Right now I've got lesser demons and it seems to think the mage-based equip is the right one to use when lessers are actually weak to melee. Does melee/range/mage "based" mean "weak-to" melee/range/mage, or does it mean "attacks-with" melee/range/mage?

If it's "attacks-with", then this is definitely wrong, lessers attack with melee. I know you're workin on a re-write but I'm just trying to get the thing to work somewhat for the time being.

Edited by rpg711

Share this post


Link to post
Share on other sites
3 hours ago, rpg711 said:

This works fine for me for about an hour before it crashes/slows LG to a standstill, works if you babysit, definitely something wrong with the script compatibility with LG though as its the only one the freezes are still happening to.

 

@Mute how does the equipment profiles work exactly? Right now I've got lesser demons and it seems to think the mage-based equip is the right one to use when lessers are actually weak to melee. Does melee/range/mage "based" mean "weak-to" melee/range/mage, or does it mean "attacks-with" melee/range/mage?

If it's "attacks-with", then this is definitely wrong, lessers attack with melee. I know you're workin on a re-write but I'm just trying to get the thing to work somewhat for the time being.

Neither, it uses your mage based gear for example, to kill mage based npcs.

Share this post


Link to post
Share on other sites
Guest

Can i use this script starting at a level 1 or low level slayer?

Share this post


Link to post
Share on other sites
2 hours ago, BamBamGunz said:

Can i use this script starting at a level 1 or low level slayer?

Yes you can. Just buy the equipment in the FAQ and start with a enchanted gem In your invo. 

It should grab you a new task and start slaying. :) 

if you can tho I would watch it for a little bit. Seems everytime I left it to afk it would run into a minor error with web walking or something. :) 

 

Share this post


Link to post
Share on other sites

Unfortunately the beta is not yet complete, it is still too buggy to be released. I am going on vacation for 2 months (5/21/16 - 7/19/16) and I will not be active until I return. However, the current version of the script is still functional on the regular client and should suffice until my return. Thank you for your understanding.

If there are any script breaking issues, i.e., the script will not function whatsoever, please send me a PM and I will try my best to fix it while I am away. Otherwise, I will not be active.

 

This topic will remain locked until I return as per the rules in the "Premium Script Requirements" Thread:

You must alert the following parties if you are going to be inactive for more than one week if it will affect your Script's on-going service:

  • Any moderator VIA reporting your own post with inactivity information. The moderator will then close your thread until you return.

Share this post


Link to post
Share on other sites

This script is now discontinued. Everyone who currently owns the script in the repository has had it longer than a year. The life of this script is now over, and as per the unofficial rule stated by TRiLeZ, we are no longer obligated to support lifetime users after a period of 6 months. Thank you for your understanding.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...