Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Mute

[$9.99][DISCONTINUED][ABCv2 Level 10] ◄Mute's AIO Slayer► [ALL MASTERS]

Recommended Posts

No error message, but kalphite task, character runs to shanty pass, then teleports to lumby, repeats this forever.

 

I manually finished that task, and then it got a black demons task from the hard slayer master (I was on fast points mode though), and it went to tavelry and then teleported back to fally and repeated.

 

Hasn't worked right yet. 

Edited by cowclone

Share this post


Link to post
Share on other sites

its been cracking up when doing duradel it doesnt get the next assignment itself instead it just sits there for hours before i check ... please check the script , it works fine getting to duradel but does not recieve task.

 

Message me on skype, I don't remember which one you are.

 

Mines sort of related to this but it doesn't even make it to Infernal Mages.

 

@Mute, it will setup everything correctly but it will run from the bank and just sit there. And the logger doesn't say anything.

 

EDIT: This tile,

 

I just rewrote setting up infernal mages, should work next version. (4.6.2)

 

hello sir, i can't seem to skip tasks. i keep clicking in the start on the tasks i want to skip but nothing happens

 

You need to hold CTRL if you want to select multiple tasks to skip.

 

No error message, but kalphite task, character runs to shanty pass, then teleports to lumby, repeats this forever.

 

I manually finished that task, and then it got a black demons task from the hard slayer master (I was on fast points mode though), and it went to tavelry and then teleported back to fally and repeated.

 

Hasn't worked right yet. 

 

Add me on skype, I presume it's trying to auto-restock, if so turn that off on the gui. (Skype is in signature)

Share this post


Link to post
Share on other sites

everytime i try to start the script it says i need to get more air runes but i already have air runes in my bank right next to the other runes. No idea why this is happening

 

Add me on skype please, I'd like to diagnose your issue. Skype's in signature.

Share this post


Link to post
Share on other sites

Don't know if it is the script or the client, but it seems to be missclicking a lot. other than that working fine.

 

How do I edit my mouse speed? seems to be kind of slow.

 

It's the client. I might add a mouse speed option later.

Share this post


Link to post
Share on other sites

the script is having flaws, i load settings changed it to slayer helm save and reload again and it automatically goes to enchanted gem , it will not save as slayer helm and is being very stupid at tasks it would get to location and teleport away from it , 1 task took me 3hrs for 20 kills because it wasnt being normal i cant camp tasks anymore because it says item 1 -3 not even monster descrpition 

Share this post


Link to post
Share on other sites

I really believe the mouse speed should be a little faster. overall good script though thanks again( other then the awful misclicks from the client)

 

Edit: its not really a issue but sometimes npc would be on 1 hp and the bot runs out of food and it will tele without killing the last npc with 1 hp

Edited by Banstick

Share this post


Link to post
Share on other sites

for some reason when I try and use the lvl 100 slayer master to get tasks the bot just sits there.

 

EDIT: the bot isn't working with any slayer master, I even went to get a new task on my own then ran it and it still just sits there. Also there is no error listed so I can't post exactly what the problem is :/ 

Edited by Laydown Hoe
  • Like 1

Share this post


Link to post
Share on other sites

Hello guys, erick here just informing our loyal and kind AIO slayer customers, that our king, Mute, is currently sick at the moment. His condition seems to be worsing everyday. He has been diagnosed with the flu and probably won't make it very long, let you guys know in a couple of days since he will be inactive for a bit concerning updates. Long live mute and keep your prayers for him. If anything shall happen to Chase, I have already received word that I will be taking over Mute's AIO slayer under my hand. Once again, everyone please pray for mute, he really needs it right now

 

2c5b39a509b16587f0350cb88ef8e23d.png

Share this post


Link to post
Share on other sites
Guest

been testing the bot for a bit now and has lots of bugs.. constantly banks when does not need too.. gets stuck very often and just stands around mostly for low level tasks.. when fighting bears will eat barely any food, then banks, which is also very buggy because it banks all the food you have in your inventory then pulls the exact same food out which is just stupid -.- i mean its not half bad sometimes but not 20$ worth.. disappointed honestly.. needs ton of work.

Share this post


Link to post
Share on other sites

been testing the bot for a bit now and has lots of bugs.. constantly banks when does not need too.. gets stuck very often and just stands around mostly for low level tasks.. when fighting bears will eat barely any food, then banks, which is also very buggy because it banks all the food you have in your inventory then pulls the exact same food out which is just stupid -.- i mean its not half bad sometimes but not 20$ worth.. disappointed honestly.. needs ton of work.

 

I'm sorry your upset. The standing around is most likely because I accidentally uploaded an experimental path walker, which has been reverted as of now. Please add my skype in my signature if you need further assistance.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 14 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...