Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Mute

[$9.99][DISCONTINUED][ABCv2 Level 10] ◄Mute's AIO Slayer► [ALL MASTERS]

Recommended Posts

Guest

hey, i bought this script. i have ran it many times and every time it said i need to update java i have updated my java many times i uninstalled all java updates then redownloaded them all it said something like i need java 8 i have no idea. as i have tried everything to my knowledge i need help would someone pm message me on here or mute you you might know exactly what i need to do to get this thing running. i still have not seen the script run right for me.

That makes absolutely no sense. Java 8 only difference is the gui. Add me on skype and explain your issue to me. Skype is in signature.

this is also happening to me lol

updated my Java version to 8 now the bots dont really know the world map as before. Sometimes he got task kills till he banks then he walks complete wrong and teleport wrong now i have to babysit .... any update or should go down to java 7 was quite fine with java v 7

same thing here i believe you have to have java 8 because with 7 mine would not run at all then with 8 it gets lost bad like it took me to far north hunter place for ghouls lmfao

aslo i do not have skype would you be able to trouble shoot me on here post a vid sence people went through the same issue.

Edited by Mute

Share this post


Link to post
Share on other sites

hey, i bought this script. i have ran it many times and every time it said i need to update java i have updated my java many times i uninstalled all java updates then redownloaded them all it said something like i need java 8 i have no idea. as i have tried everything to my knowledge i need help would someone pm message me on here or mute you you might know exactly what i need to do to get this thing running. i still have not seen the script run right for me.

this is also happening to me lol

same thing here i believe you have to have java 8 because with 7 mine would not run at all then with 8 it gets lost bad like it took me to far north hunter place for ghouls lmfao

aslo i do not have skype would you be able to trouble shoot me on here post a vid sence people went through the same issue.

 

I've merged your posts. Please don't triple post on my thread.

 

To use Java 8 correctly

 

42b3b15100edfae39cee4d8a34926ca4.gif

 

Also it would be easier if you just uninstalled the other versions of java.

 

If you're experiencing a bug, pm me directly on tribot with a detailed bug report, and I will help you ASAP.

Share this post


Link to post
Share on other sites

It's almost impossible for this script to click a moving NPC, or is it just me?

 

Edit: Went to solve Rick Turpentine random and just teleported away.

 

I'll see if I can make a workaround for tribot clicking. I'm just using the api to click stuff.

 

I have it set to teleport from aggressive randoms if in combat as it would probably get stuck trying to talk to an npc and fight the task, therefore it's a fail safe.

Share this post


Link to post
Share on other sites

When it gets a Moss Giant task, it withdraws a knife and sits in VEast bank. No errors are output it just sits there. :P

 

Need more information, if you have skype please add me and message me.

 

I don't know if anyone else is having this problem but the script randomly keeps stopping and the pathfinding for infernal mages is a bit off

 

Need more information, if you have skype please add me and message me.

Share this post


Link to post
Share on other sites

Basically I've been give the task of rockslugs. The bot will go to cammy, get the gear and start walking as normal however upon approaching the bridge the bot just stops, no errors just stops. It has happened to me 3 times in a row so im not able to use. The position the bot stopped in last time was : 2675,3540,0

Share this post


Link to post
Share on other sites
Guest

Great script & fast support. More than worth the price.

  • Like 1

Share this post


Link to post
Share on other sites

I'll see if I can make a workaround for tribot clicking. I'm just using the api to click stuff.

 

I have it set to teleport from aggressive randoms if in combat as it would probably get stuck trying to talk to an npc and fight the task, therefore it's a fail safe.

 

Would appreciate it, it would reaaallly speed things up :)

Share this post


Link to post
Share on other sites

Keep finding the script stalled.  Character just sits there, usually right beside the monsters it's killing.

 

  • [07:06:28] Exception in thread "Thread-44"
  • [07:06:28] java.lang.NullPointerException
  • [07:06:28] at scripts.slayer.functions.a.j(WalkFunctions.java:67)
  • [07:06:28] at scripts.slayer.functions.i.j(CombatFunctions.java:83)
  • [07:06:28] at scripts.slayer.tasks.c.e.j(AttackTask.java:194)
  • [07:06:28] at scripts.slayer.a.b.run(SlayerThread.java:55)
  • [07:06:28] at java.lang.Thread.run(Thread.java:745)
  • [07:11:39] Unknown login message: 784
  • [07:11:46] Unknown login message: 383
  • [07:11:46] Unknown login message: 383
  • [07:17:03] Unknown login message: 406 

Share this post


Link to post
Share on other sites

 

Keep finding the script stalled.  Character just sits there, usually right beside the monsters it's killing.

 

  • [07:06:28] Exception in thread "Thread-44"
  • [07:06:28] java.lang.NullPointerException
  • [07:06:28] at scripts.slayer.functions.a.j(WalkFunctions.java:67)
  • [07:06:28] at scripts.slayer.functions.i.j(CombatFunctions.java:83)
  • [07:06:28] at scripts.slayer.tasks.c.e.j(AttackTask.java:194)
  • [07:06:28] at scripts.slayer.a.b.run(SlayerThread.java:55)
  • [07:06:28] at java.lang.Thread.run(Thread.java:745)
  • [07:11:39] Unknown login message: 784
  • [07:11:46] Unknown login message: 383
  • [07:11:46] Unknown login message: 383
  • [07:17:03] Unknown login message: 406 

 

 

Fixed next version, thanks.

Share this post


Link to post
Share on other sites
Guest

Mute I actually realized it doesn't withdraw a certain amount of throwing knives if your using them it just with draws one and keeps going back to bank I had switched weapons because of turoths also helped it loose track of how many there was if it does at all

Share this post


Link to post
Share on other sites
Guest

no matter what settings i change and what i try, it will not put on my magic gear, or prayer gear to kill abbarent spectres, 

Share this post


Link to post
Share on other sites
Guest

i litterally have no idea how to put what items to wear into the equipped box...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...