Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aAgility v2 [ALL ROOFTOPS]

Recommended Posts

Great script.

10 hr prog:

e9c1db6b0c.jpg

Got banned earlier at ape atoll though, because it misclicks @ the rope. I guess it is a tribot issue though. I used this script back when it only supported ape atoll and I'm pretty sure it had the same problem then.

Edited by Trees

Share this post


Link to post
Share on other sites

Runs long, but very risky to run IMHO.

 

On the al kaharid rooftops, it would click the object one even after it was already on it. And several items would take it 5-30 seconds of spam clicking near the item to finially hit home.

 

@seiv

There's clearly something wrong on your end if it does that to you. Try making the sleep time longer from the default values. 

 

Clicking uses tribot's methods so there's not much to say about that.

 

And if by any chance you are using the development version, please don't.

 

EDIT: Checked it out and basically the model for the "Rooftop beams" is messed up. That's not the script's fault.

 

I don't know what's going on with the clicking when it shouldn't. I'll investigate.

 

EDIT 2: Probably found out what was causing it. I will fix it. Thank you for the bug report and sorry for thinking the problem was on your end. It's easier to think that when you can think of no reason it would do something like that.

Edited by Aropupu
  • Like 1

Share this post


Link to post
Share on other sites

@seiv

There's clearly something wrong on your end if it does that to you. Try making the sleep time longer from the default values. 

 

Clicking uses tribot's methods so there's not much to say about that.

 

And if by any chance you are using the development version, please don't.

Yes I only use the developmental version. Never knew it could cause a problem. & I consider the al kaharid spot essentially unable to be used because of a egde it has to click midway through the course, it handles the edge by hovering around it sporadically and trying to click it for nearly 30 seconds. This is bad enough if it happened once, but this happened to some degree nearly every time it went around the course.

Share this post


Link to post
Share on other sites

@seiv

The clicking an object while already on it -issue should be fixed now in the latest update. Just restart the script without using rerun.

 

I unfortunately cannot do anything about that one obstacle in al kharid, because the client messes up the model. If you enable Entity debug and hover over it, you can see what I'm talking about.

Edited by Aropupu
  • Like 1

Share this post


Link to post
Share on other sites
Guest briansama

Bugged as heck on the Canifis rooftop course, when it goes up the tree, the game glitches out and shows you standing in air until you click the rooftop, which the bot won't do.

 

Also will get stuck when it jumps down from the final roof, and just stands there staring at the wall like a bot. Had to shut it down after that in frustration, literally can't run by itself in Canifis for more than 5 minutes. 

Share this post


Link to post
Share on other sites

why cant i disable/uncheck the examine in the antiban section? it keeps right clicking a lot of the times which makes it seem bot-like to me.. =[

 

You cannot disable any antiban in any premium scripts. Those are the rules.

 

Im averaging ~28k exp/hr on the seers course at 90-110 mouse speed. Is this average/is there anything I can do to increase my exp/hr?

 

Make your mouse speed higher.... 90 is extremely slow. 110 is slow too.

 

Bugged as heck on the Canifis rooftop course, when it goes up the tree, the game glitches out and shows you standing in air until you click the rooftop, which the bot won't do.

 

Also will get stuck when it jumps down from the final roof, and just stands there staring at the wall like a bot. Had to shut it down after that in frustration, literally can't run by itself in Canifis for more than 5 minutes. 

 

@briansama

Getting stuck on top of the tree and many other places is a runescape bug, which makes the client glitch out. I probably have to add a few more failsafes again.

 

EDIT: Should be fixed now.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Banned at falador rooftops. only after 30 minutes use

 

Jagex usually bans you delayed, which means that you probably used another script before this one and got banned because of that. All just speculation because no1 can know what gets you banned and what doesn't. 

 

Better luck next time.

Share this post


Link to post
Share on other sites
Guest

Any suggestions in wild course v Seers ? I hear pretty much for 70 agil, I should be at the wild course. Currently 60.

Share this post


Link to post
Share on other sites
Guest

Jagex usually bans you delayed, which means that you probably used another script before this one and got banned because of that. All just speculation because no1 can know what gets you banned and what doesn't. 

 

Better luck next time.

Actually this was THE only bot i used at all on this account. It was this bot.

Share this post


Link to post
Share on other sites

Actually this was THE only bot i used at all on this account. It was this bot.

 

@Hdarlington

You should know that even if you have used any other script on any other account, you can still be IP flagged because of it. Jagex also has many other ways to flag you other than IP, but we cannot know what methods they actually use.

Share this post


Link to post
Share on other sites

Any suggestions in wild course v Seers ? I hear pretty much for 70 agil, I should be at the wild course. Currently 60.

Did 60-70 in 1 run at Seers. Got 28.3k xp an hour. Think Seers is better, but the ban chance is a little higher, simply because there's a lot of people in Seers.

Share this post


Link to post
Share on other sites
Guest

I also got banned on Falador rooftops, after ~40min use. MAX.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...