Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aAgility v2 [ALL ROOFTOPS]

Recommended Posts

Guest
13 hours ago, Aropupu said:

Gonna send you a PM asking for more information, reply to that. Script doesn't log out when it "fails to teleport" so clearly something else caused it. Please do always check your client debug for any messages. And when reporting bugs like that always include full client debug.

EDIT: Also tested traveling from canifis to falador just now and it worked without any issues. Got teleport items and used them. One possible reason for failing to get items, if that was even your issue, is that you have roofs enabled in runescape settings.

Answered, thanks.  Script is doing just fine at canafis besides that.

 

Any plans on adding Werewolf course?  Best xp and I couldn't care much about marks of grace once I have the outfit.

Edited by Bottingman9000

Share this post


Link to post
Share on other sites
5 minutes ago, CyberWizard said:

This has been an issue for several months but I've been too lazy to report it up until now.

Once acounts hit 80 they break. Equipped: Dueling ring and necklace of passage (Expected teleport to at leaste castle wars to get proper teles and items)

That's not supported and will not be supported. Will check what's wrong otherwise. 

Share this post


Link to post
Share on other sites
3 minutes ago, Aropupu said:

That's not supported and will not be supported. Will check what's wrong otherwise. 

Auto travel in any way from Polv to Ardougne is not supported? When I teleport them out through any means they successfully auto-travel, this is clearly a bug. I am not reporting on specific teleports not working, none of them seem to (including home teleport check) when accounts reach level 80 at polv

Share this post


Link to post
Share on other sites
57 minutes ago, CyberWizard said:

Auto travel in any way from Polv to Ardougne is not supported? When I teleport them out through any means they successfully auto-travel, this is clearly a bug. I am not reporting on specific teleports not working, none of them seem to (including home teleport check) when accounts reach level 80 at polv

I mean your suggestion of castle wars but you can spin your point any way you want. I told you I'm checking what's wrong. Please do send me a PM if you have further concerns.

EDIT: Will be updating a fix for traveling from Poll later today. Have identified the issue I believe. Might also be adding the ring of dueling support from poll but I will need to test a few things about it before I'm able to add it so it will take some time.

EDIT 2: Issue with traveling from Poll should be fixed now.

Edited by Aropupu

Share this post


Link to post
Share on other sites

If anyone's curious about the success rate of this script, I woke up to having around 4 or 5 fresh accounts banned at around 75-85 agility

That's out of roughly 20.

 

Not bad, by that level the accounts make x4 their cost, took about 3 or 4 days to bot to that, looted 50m from the accounts this morning, thanks @Aropupu still waiting on the level 80 polv travel fix, also when the accounts are at rogues den, they don't detect the bank chest unless manuall opened (Automatic detection of the rogues den bank chest would be a small nice QOL so I can just straight up hit start after trading amylase over instead of manually clicking the bank (or just add gold farming just spent 45 min transferring wealth ;-;) 

  • Like 1

Share this post


Link to post
Share on other sites

I've had 3 accounts banned from this script all with different settings, tweaking them as best I could each time I started over. First made it to 85, second to 83, third to 81. It seems like when they hit the Rellekka course they get hit. The first time I suicided and got the furthest. The second time I played 16 hours on, 8 off. The third time I played for 8 on 16 off. All 3 accounts were used with different VPNs, from account creation to account removal. Pretty upset at this rate, it really looks like the only way to ensure some sort of success is to run 15-20 bots like Cyber and just hope at least one makes it. 85 seems unlikely, 99 seems impossible.

Looks like the 99 agil hardcore ironman dream wont be happening.

Share this post


Link to post
Share on other sites
15 minutes ago, Overlay said:

I've had 3 accounts banned from this script all with different settings, tweaking them as best I could each time I started over. First made it to 85, second to 83, third to 81. It seems like when they hit the Rellekka course they get hit. The first time I suicided and got the furthest. The second time I played 16 hours on, 8 off. The third time I played for 8 on 16 off. All 3 accounts were used with different VPNs, from account creation to account removal. Pretty upset at this rate, it really looks like the only way to ensure some sort of success is to run 15-20 bots like Cyber and just hope at least one makes it. 85 seems unlikely, 99 seems impossible.

Looks like the 99 agil hardcore ironman dream wont be happening.

I have the same exact experience with Aagility v2. Most accounts get banned somewhere around 70-80 range, but I also made a couple accounts to 99. If making new accounts isn't an issue, keep testing settings and runtimes until you find a winning combination.

Share this post


Link to post
Share on other sites
Guest

Got a 2 day ban with LG on a no ban 15 year old account from canafis rooftop.  Might just call it a day on botting that one.

Share this post


Link to post
Share on other sites
Guest
2 hours ago, iStart2Finish said:

script completly broken. Bot stands still in one spot clicking the "use middle mouse button  to move camera" option and it clicks it on and off every 5-10 seconds and does not do agility or move around or anything. @Aropupu

Works great for me.

Share this post


Link to post
Share on other sites
3 hours ago, CyberWizard said:

@Aropupu I'm not sure if you've recently updated the anti-ban, but if you have, thank you. In the past week I've had slightly higher success with my settings than I usually do. A++ Bro ty

 

Not a bad monday haul

Ta8qEsi.png

so you're the reason prices are dropping! ? just messing.. how many bots do you run? trying to build my farm up currently but only got ~35

Share this post


Link to post
Share on other sites
12 hours ago, CyberWizard said:

@Aropupu I'm not sure if you've recently updated the anti-ban, but if you have, thank you. In the past week I've had slightly higher success with my settings than I usually do. A++ Bro ty

 

Not a bad monday haul

Ta8qEsi.png

nice work! If that's all in a single day then thats impressive

Edited by vho835

Share this post


Link to post
Share on other sites
On 2/25/2019 at 10:51 AM, iAmLewi said:

so you're the reason prices are dropping! ? just messing.. how many bots do you run? trying to build my farm up currently but only got ~35

You say that Ironically but I literally do manipulate the price of amylase between 800-1400 GP. I control the market to that extent on my own.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...