Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aAgility v2 [ALL ROOFTOPS]

Recommended Posts

Need some help

 

Been using this script for a while on any course it seems to be good but on my first account i got banned at the Kharryll course and my other account got banned at the Seers course not sure what iam doing wrong but i dont bot for realy long for example i do bot mining for 15 hours nothing happens then a couple weeks/days later ill use this script and then for like 2-4 hours a day max and iam getting banned

Share this post


Link to post
Share on other sites

Not sure if you know about this, but whenever using summer pies as food & setting it up to eat them in the behavior tab about 2-3 summer pies in the script stops eating them even when you have plenty in your inventory. Not really a big deal to me as I watch my script and don't mind clicking a pie whenever it de-boosts. Sometimes it will do my whole inventory of summer pies and works fine. Also I am using LG. So not sure if that could effect it.

I love this script it is brilliant and the amount of customization to set you character apart from others as well as making it seem exactly like a real player. Worth every penny if you're hesitant! 

Share this post


Link to post
Share on other sites
11 hours ago, xanchapo said:

Not sure if you know about this, but whenever using summer pies as food & setting it up to eat them in the behavior tab about 2-3 summer pies in the script stops eating them even when you have plenty in your inventory. Not really a big deal to me as I watch my script and don't mind clicking a pie whenever it de-boosts. Sometimes it will do my whole inventory of summer pies and works fine. Also I am using LG. So not sure if that could effect it.

I love this script it is brilliant and the amount of customization to set you character apart from others as well as making it seem exactly like a real player. Worth every penny if you're hesitant! 

Will send you a PM asking for your settings, please reply to that.

3 hours ago, rskillbao2019 said:

" Unable to get paint picture. Try restarting the script or change paint." Has anyone encountered such a situation?

You can change the paint in Behavior --> Paint settings. Usually caused by something on your end that prevents loading the default paint picture. 

Share this post


Link to post
Share on other sites

(Not sure if you have a thread for it already) Recently opened up the script and saw "aAgility v3 Beta" wow is that exciting. Not sure how it runs as I would rather be safe than sorry. I know v2 works perfect for me. But it made me think of a couple thing I'm not sure if you would want to take into consideration possibly. 

1. Marks of grace - Marks of grace are a stackable item as I'm sure you know. When running the script letting the grace stack, as long as the script still has enough time left still to run as long as you're doing agility each mark resets the drop timer. Keep in mind not all courses this would be possible because some courses have multiple spawning locations. 

2. Darts - I think it would be super cool to have a dart-fletching option very similar to the high-alch option. 

Please note these are just some suggestions that popped up in my head. They are just suggestions simple as that. I support this script. I don't know how time consuming or how hard it would be to add either of those things. 

Share this post


Link to post
Share on other sites
23 hours ago, xanchapo said:

(Not sure if you have a thread for it already) Recently opened up the script and saw "aAgility v3 Beta" wow is that exciting. Not sure how it runs as I would rather be safe than sorry. I know v2 works perfect for me. But it made me think of a couple thing I'm not sure if you would want to take into consideration possibly. 

1. Marks of grace - Marks of grace are a stackable item as I'm sure you know. When running the script letting the grace stack, as long as the script still has enough time left still to run as long as you're doing agility each mark resets the drop timer. Keep in mind not all courses this would be possible because some courses have multiple spawning locations. 

2. Darts - I think it would be super cool to have a dart-fletching option very similar to the high-alch option. 

Please note these are just some suggestions that popped up in my head. They are just suggestions simple as that. I support this script. I don't know how time consuming or how hard it would be to add either of those things. 

1. This is already added under Behavior --> Marks of grace.

2. Thank you for the suggestion. Might add it in the future.

Share this post


Link to post
Share on other sites

Having trouble setting up the script on Seers course. Keeps walking back to start upon failing/completion of run. Settings used are-

Travelling tab
- Use Teleports
- "with runes" selected.

In Behaviour > Seers rooftop:
- Use seers teleport at the end of obstacles
- Also use the teleport after failing.

Share this post


Link to post
Share on other sites
6 hours ago, potpots said:

Having trouble setting up the script on Seers course. Keeps walking back to start upon failing/completion of run. Settings used are-

Travelling tab
- Use Teleports
- "with runes" selected.

In Behaviour > Seers rooftop:
- Use seers teleport at the end of obstacles
- Also use the teleport after failing.

Script uses seers teleport without issues. Gonna need more information from you to know what's wrong. Will send you a PM asking for more information, please reply to that. Something like this could be caused by unsupported staff or if you are trying to use rune pouch which is not supported.

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, Aropupu said:

Script uses seers teleport without issues. Gonna need more information from you to know what's wrong. Will send you a PM asking for more information, please reply to that. Something like this could be caused by unsupported staff or if you are trying to use rune pouch which is not supported.

Solved, thanks. Great script. Bump

Share this post


Link to post
Share on other sites

got 96 agility suicide botting with unique settings using the script before getting banned, was a really good attempt for 99 so nice script mate

however since i got banned i've been getting banned around 60-70 agility on other accounts (similar stats to the 96 agil suicide attempt acc) i've been using the same settings i did to get to 96 on the other acc and botting around 12-16hrs day as opposed to running it 20hrs+ .

tldr; got 96 agility doing 24/7 botting before getting banned. using the same settings and botting 12-16hrs/day i'm getting banned at 60-70 agility on other accounts with similar stats to 96 agility acc.

any suggestions?

Edited by Jensen44

Share this post


Link to post
Share on other sites

Currently testing out V3, so far so good. No errors yet. It really does copy my playstyle.

Just one little thing I've noticed; when the script right clicks an object, it'll still move the camera with the middle mouse button, you can see this in the clip below at about 0:30 (might be my settings).

Here is a little clip using it with LG, 100~ obstacles and about 11 laps recorded.

https://www.youtube.com/watch?v=M_XZbjyEQ58

Edited by justhin
Right youtube link

Share this post


Link to post
Share on other sites
1 hour ago, justhin said:

Currently testing out V3, so far so good. No errors yet. It really does copy my playstyle.

Just one little thing I've noticed; when the script right clicks an object, it'll still move the camera with the middle mouse button, you can see this in the clip below at about 0:30 (might be my settings).

Here is a little clip using it with LG, 100~ obstacles and about 11 laps recorded.

https://www.youtube.com/watch?v=M_XZbjyEQ58

Will send you a PM asking some more information about what kind of settings you are using with it.

Share this post


Link to post
Share on other sites

Hi, 

I noticed the v3 stuff, so I was wondering if there was a post that had been made which outlined the goals/improvements that are being aimed for in v3? Just really curious as this is my fav script by far. 

Thanks! 

Edit: I'm an idiot, of course it's on the first page. Disregard haha. 

Edited by hehegurl

Share this post


Link to post
Share on other sites
53 minutes ago, hehegurl said:

V3 keeps giving me Nullpointer errors whenever I try and turn it on. Have tried both Falador (which will work for 30mins-1hr then randomly stop) and Al Kaharid which just won't work at all. Is there any info I could provide which would help you diagnose the issues Aro?

I cannot know what causes your issue without a proper bug report. Will send you a PM to ask for more information. Anything can cause your issue, from your settings to your recorded data.

26 minutes ago, Krave Killa said:

when using wilderness course it doesn't seem to bank, it just dies then tries run back up from lummy? any suggestions?

Do you have going to bank enabled in eating settings (Go to bank when out of food)? Do you have a knife with you to cut webs in mage arena bank?

Edited by Aropupu

Share this post


Link to post
Share on other sites
1 hour ago, Aropupu said:

I cannot know what causes your issue without a proper bug report. Will send you a PM to ask for more information. Anything can cause your issue, from your settings to your recorded data.

Do you have going to bank enabled in eating settings (Go to bank when out of food)? Do you have a knife with you to cut webs in mage arena bank?

yeah my settings are set to: food (wines), bank when out of food, sip potions>stamina pots (am wearing a glory and have knife in inventory)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 14 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...