Jump to content

[ABCL 10] [ABC2] aAgility v2 [ALL ROOFTOPS]


Recommended Posts

  • Replies 4.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Make sure you have the normal spellbook enabled. (home teleport is used in course traveling) Make sure ROOFS ARE TOGGLED OFF in Runescape's settings. The script can be found from the store: https

Why would people not want to hear about bans? it affects the decision to buy the script.

Hey,   I want to give my thanks again to Aropupu... This is my third time achieving 99 agility solely with this script, and I really just want to vouch for how great it is. I have used many shitty s

On 3/30/2020 at 10:02 PM, reidy1234 said:

 

 

were any of you guys using LG? and what other bots have you run? some people are saying they got to 99 with it and you guys are banned really early? just wanna figure out if its using multiple scripts, it your using LG, if maybe someone spoke to you and reported you or something like that...

Ofcourse they're not responding to this and never will. :D 

Link to post
Share on other sites

I've noticed on two accounts whilst using seers agility course now and then I get sent back to lumbridge?

I have aid off so can't be 'teleother spell' what else would this be I can't think of any randoms that would do this? 

Is this something jagex have added in to catch out bots? After going to lumby it just trys to run back to seers through white wolf mountain?

 

 

Link to post
Share on other sites
2 hours ago, sm0k3d arr0w said:

I've noticed on two accounts whilst using seers agility course now and then I get sent back to lumbridge?

I have aid off so can't be 'teleother spell' what else would this be I can't think of any randoms that would do this? 

Is this something jagex have added in to catch out bots? After going to lumby it just trys to run back to seers through white wolf mountain?

 

 

Is it home teleporting?

Link to post
Share on other sites
5 hours ago, bao5757 said:

Sometimes the script will fail here and not stop .

Don't buy Shantay pass , Please check this error .

Please do make a proper bug report:

- Tell me what version of the script you are using v2 or v3

- Send me your settings. You can get your settings by going to your .tribot folder and opening aAgility2_settings file in notepad. Then just copypaste all the text inside it here. You can get to your .tribot folder easily by going to File --> View local scripts folder in your tribot client and then going a few folders back from there.

- Tell me about your setup. Are you using looking glass? If you are, what client are you using? Are you using the script in resizable mode or fixed mode?

- Send me full client debug and bot debug information after the issue happens. You can copypaste both by doing the following:
DzdslQF.png

Link to post
Share on other sites
On 4/12/2020 at 4:20 AM, Underpaw said:

LG does nothing. If Tribot's native client was detected you would know, trust me on that. In fact most of my bans came from using LG, weird huh.

Not sure about you but from what I have experience and seen that not running LG you're more likely to get banned.
Jagex checks third party clients before it checks if you're botting.
I have always gotten banned from running any bot without a LG function. "
If you're getting banned with using LG then you're most likely getting caught by the Bot Watcher due to some checks.
So far I have been using the paid scripts and have not gotten banned since using LG.

Link to post
Share on other sites
12 minutes ago, Argy said:

Not sure about you but from what I have experience and seen that not running LG you're more likely to get banned.
Jagex checks third party clients before it checks if you're botting.
I have always gotten banned from running any bot without a LG function. "
If you're getting banned with using LG then you're most likely getting caught by the Bot Watcher due to some checks.
So far I have been using the paid scripts and have not gotten banned since using LG.

Yes, but no xD Jagex doesn't check for clients, if that were to be the case, OSBuddy, Runelite, OpenOSRS etc all would cause bans. If you seriously believe that LG works, well, go for it. But I believe it doesn't do anything. I have got several accounts to 99 agility without LG. Besides, you joined last week, what's your sample size? I have used Tribot for 7 years, and can tell you LG does absolutely nothing xD

Also, what's up with these new users stating the most idiotic statements.

Edited by Underpaw
  • Like 2
Link to post
Share on other sites
2 hours ago, Underpaw said:

Yes, but no xD Jagex doesn't check for clients, if that were to be the case, OSBuddy, Runelite, OpenOSRS etc all would cause bans. If you seriously believe that LG works, well, go for it. But I believe it doesn't do anything. I have got several accounts to 99 agility without LG. Besides, you joined last week, what's your sample size? I have used Tribot for 7 years, and can tell you LG does absolutely nothing xD

Also, what's up with these new users stating the most idiotic statements.

What? Jagex does check for third party that reason why they don't ban third party clients because they are complaint with Jagex which has already been stated for years.
Just because I joined last week does not mean I haven't used tribot or any bots in the past years. I only started using tribot recently because of the LG feature.
It's simple the probability of getting banned using LG is lower than the probability of not using it.

  • Haha 1
  • thonking 1
Link to post
Share on other sites
8 hours ago, Sollis09 said:

How’s this script running currently? Want to do 78-85 ish over the next few weeks 
 

also agree that LG doesn’t do anything. The only ban I’ve had came from LG 

 

@Aropupu care to share your opinion on this? I've been reading the back, and forth comments stating how LG is either a. or b., but I would like to hear your current most opinion if possible.

Thanks! 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Our picks

    • What to expect from TRiBot moving forward.
        • Thanks
        • Like
      • 10 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
        • Sad
        • Like
      • 39 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...