Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Aropupu

[ABCL 10] [ABC2] aAgility v2 [ALL ROOFTOPS]

Recommended Posts

there is a bar in Polli on the way back to the start of the course, actually, it's adjacent to the start, Sometimes, it will click in to the bar or even behind it. Also, another problem is the the obstacle "Climb Rock Wall" it will take a couple seconds for it to click on it even though it will be hovering over it.

Aro did you fix the Polli problem yet?

 

I have been unable to recreate the problem with the bar. It most likely has something to do with your Tribot client or lag or whatever. I'll keep trying.

 

Climb Rock Wall thing, as you said, takes only a few seconds and doesn't really affect the script much. Almost all scripts suffer from "missclicking" from time to time, because the models in Runescape aren't that accurate. I can try to make some changes to how it clicks them though but I can't really promise much, since those changes can create far more problems with all courses.

Share this post


Link to post
Share on other sites

I have been unable to recreate the problem with the bar. It most likely has something to do with your Tribot client or lag or whatever. I'll keep trying.

 

Climb Rock Wall thing, as you said, takes only a few seconds and doesn't really affect the script much. Almost all scripts suffer from "missclicking" from time to time, because the models in Runescape aren't that accurate. I can try to make some changes to how it clicks them though but I can't really promise much, since those changes can create far more problems with all courses.

you're the best, thanks man.

Share this post


Link to post
Share on other sites
Guest

Really happy with this script so far thanks for it. On the wilderness course it often clicks the rope, then clicks off it, and just walks round the obstacle

Share this post


Link to post
Share on other sites

 

Was using on barbarian assault an noticed when running to get more food it gets stuck at entrance gate an wont open it, i manually opened it an then it was fine, also did it for grand tree door entrance, maybe it wont open any gates? but yeah fix please,

 

an will you be adding ABCL to this script?

 

In some update Jagex probably changed the base position of the doors in the Grand Tree, which is why it isn't currently working. I'll try to update it today.

 

EDIT: Should be fixed now.

 

ABCL wouldn't have much effect on this script, but I'll add it when I have more time.

 

Really happy with this script so far thanks for it. On the wilderness course it often clicks the rope, then clicks off it, and just walks round the obstacle

 

That's weird. The script does use Tribot's clicking methods in most obstacles (in the rope), but they have worked just fine in the past so I have no idea what could cause that to happen. I'll have to do some tests.

Edited by Aropupu

Share this post


Link to post
Share on other sites

It says to give the free one a try, but I couldn't because it doesn't have Canifis support. The rooftops it does have it sucks at doing them. I blindly bought this, and it doesn't even work...Got the Mysterious Old Man Random, bot didn't do shit about it, kept trying to do the course and got tele'd. Then it proceeded to withdraw Varrock tele runes and food, but it would just withdraw them, then bank them right back. Deathwalking to Canifis does not work whatsoever. It's not even attempting to walk back. It sat there with withdrew runes and food for almost 30 minutes...

Share this post


Link to post
Share on other sites

It says to give the free one a try, but I couldn't because it doesn't have Canifis support. The rooftops it does have it sucks at doing them. I blindly bought this, and it doesn't even work...Got the Mysterious Old Man Random, bot didn't do shit about it, kept trying to do the course and got tele'd. Then it proceeded to withdraw Varrock tele runes and food, but it would just withdraw them, then bank them right back. Deathwalking to Canifis does not work whatsoever. It's not even attempting to walk back. It sat there with withdrew runes and food for almost 30 minutes...

 

Random events are handled by the client. If it fails all random events for you, there's clearly something wrong with your client then.

 

I'll check out the deathwalking and see what's wrong with it. I cannot fix anything if people don't report those issues to me. You are assuming a script will always stay perfect but in reality it requires updates because the client always changes and the banking issue was probably due to some change in the API of Tribot.

Share this post


Link to post
Share on other sites

Bought the script approx 2 hours ago, satisfied with my purchase. On my way to the agility set, thanks a lot. I haven't ran into any problems yet, I've used the following course so far

  • Gnome Course
  • Alkarhid Roof Top
  • Varrock Roof Top
  • Falador Roof Top
  •  

 

e8150d78df536005b8e6df94c493b78a.png

Edit: Thanks for 60 agility, on my way to camelot roof tops now. Only 60 more tokens away from full graceful :)

Edited by erickho123

Share this post


Link to post
Share on other sites
Guest

not eating on wilderness course, annoying as its so much better xp than falador.

 

i select trout and eat at 15 hp, it doesnt. Also tried inputting custom food id for trout (333) still wont eat. Also tried leaving the eat at hp blank, still wont eat.... suggestions?

Share this post


Link to post
Share on other sites
Guest

I was running this script last night for about 2 hours at the pollnivech rooftop course, was watching a movie and came back to check on it and i had been standing in the same place the whole time.. tried to log in this morning and my account is banned..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...