Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Assume

Assume Staker ONE HOUR FREE TRIAL [-2.147B - 2.147B/HR][40B+Profit][116Hr+][DDS/Whip/Box/Scim]

Recommended Posts

Okay, honestly, I just was told I had 65% odds on someone but consistently lost to them. Not just 3 duels in a row, more like 8. The calculator does not account well enough for the Dragon Scimitar to Abyssal Whip match-up. It frequently tells me I have odds on people who use whips, even in No Special Attack duels. Every time I trust it on this matchup, I consistently lose almost every time. The calculator has failed me way too many times and lost me way too much gold (at least 15M, which I staked carefully in small increments), and at this point I feel the need to actually demand a refund or else I will take this up higher. 

 

The match-up that your calc thought was a brilliant idea: http://puu.sh/7fh9o.png

Share this post


Link to post
Share on other sites

Even when customers explain the issue you don't fix it regardless lol

Bullshit. You've made 1.6b off my script. If you attempt to claim it doesn't work for you consistently I will just laugh in your face. I see your tracker showing you making 30m a day on average on one account.

Everyone else. Post the client and not debug.

Edited by Assume

Share this post


Link to post
Share on other sites

Okay, honestly, I just was told I had 65% odds on someone but consistently lost to them. Not just 3 duels in a row, more like 8. The calculator does not account well enough for the Dragon Scimitar to Abyssal Whip match-up. It frequently tells me I have odds on people who use whips, even in No Special Attack duels. Every time I trust it on this matchup, I consistently lose almost every time. The calculator has failed me way too many times and lost me way too much gold (at least 15M, which I staked carefully in small increments), and at this point I feel the need to actually demand a refund or else I will take this up higher.

The match-up that your calc thought was a brilliant idea: http://puu.sh/7fh9o.png

Feel free to file a script dispute. I will not be refunding you.

Share this post


Link to post
Share on other sites

Bullshit. You've made 1.6b off my script. If you attempt to claim it doesn't work for you consistently I will just laugh in your face. I see your tracker showing you making 30m a day on average on one account.

Everyone else. Post the client and not debug.

 

Issues does not necessarily mean it isn't functional. There is always room for improvement.

Also, why must you always be so negative? This is the kind of support I received from you.

 

Edit: I still agree with purple, 58% is highly inaccurate to the actual odds of that duel. I've spoke with you about this issue a while ago as well.

 

0872c07ef813d4a5c3b046cd04332744.png

Edited by xman

Share this post


Link to post
Share on other sites

Issues does not necessarily mean it isn't functional. There is always room for improvement.

Also, why must you always be so negative? This is the kind of support I received from you.

Edit: I still agree with purple, 58% is highly inaccurate to the actual odds of that duel. I've spoke with you about this issue a while ago as well.

0872c07ef813d4a5c3b046cd04332744.png

I respond to actual issues.

I don't want the blacklist saving so I won't make it save.

Price saving does work for you, you just said it loads data.

I am not on Skype currently which is why I did not respond to the message you sent me today.

Consider yourself lucky that I do add features to the script; I am not required to.

It is your opinion that 58% is inaccurate. In my opinion it is not, therefore it will not be changed.

Edited by Assume

Share this post


Link to post
Share on other sites

Hey, i just bought the script and after setting it up (starting it up and turning it off a few times)

It started lagging my computer heavily, to a 97% cpu usage.

 

What's causing that?

 

Also, now that i had to end the process, when i try to start it up again it says an instance is already running.....

Edited by joshuar33

Share this post


Link to post
Share on other sites

Hey, i just bought the script and after setting it up (starting it up and turning it off a few times)

It started lagging my computer heavily, to a 97% cpu usage.

What's causing that?

Also, now that i had to end the process, when i try to start it up again it says an instance is already running.....

Don't use preload.

Share this post


Link to post
Share on other sites

Then why is the function there?

And i cant run it now anyways.. Can you terminate my instance please?

My computer can handle 7 instances of the script running preload at once. It's for people who can handle it.

Share this post


Link to post
Share on other sites

Are you kidding me bro my laptop is 700$ Just wish things would change bot was working fine 3 days ago then it just starts poking, never getting first hits, and calcing defence wrong ffs.

I changed nothing that relates to calculations, dueling, defence, first hits, clicking. Your perception changes on a day-to-day basis as your days go good and bad. It's like you don't understand you are staking. You can lose money.

Share this post


Link to post
Share on other sites

I have a processor 3,3Ghz processor with 6 cores. What kind of beast computer am i required to have?

If you let preload run for 3 minutes it will go back to normal CPU usage. Let it lag. You can also not use preload and just let it calculate on duel.

Share this post


Link to post
Share on other sites

 

Jagex have finally listened to the prayers and actually valuing their customers ideas. They have actually made a poll regarding the removal of free trade (20k limit is a pain in the ass) and the possible return of the Grand Exchange due to so much shit about merchant bots ripping off everyone, the GE would make it a more fair economy :)
 

 

 

Kill yourself

  • Like 1

Share this post


Link to post
Share on other sites
Guest

I'm gonna take the plunge and buy this script :)

Share this post


Link to post
Share on other sites

Script is just going to get more laggy the more auths you sell, any plans on improving script to deal with all the autotypeing? 

Just waiting for the moment when Jagex decides to clear all the staking bots cause it's in one world alone, one spot...and everyone who uses it is autotypeing.. only a matter of time?..

Edited by Ascension

Share this post


Link to post
Share on other sites

Script is just going to get more laggy the more auths you sell, any plans on improving script to deal with all the autotypeing?

Just waiting for the moment when Jagex decides to clear all the staking bots cause it's in one world alone, one spot...and everyone who uses it is autotypeing.. only a matter of time?..

People autotpying has absolutely NOTHING to do with lag. A tribot update is causing lag.

Share this post


Link to post
Share on other sites

hey assume bought this a week ago. this script is literally amazing already made over 90 mil in one week. only problem ive had so far is today. it seems as the script is half way working. the gui wont pop up and im getting a bunch of errors. just wondering what the problem is. thanks for making this script bro. will be buying lifetime auth soon.

Share this post


Link to post
Share on other sites

hey assume bought this a week ago. this script is literally amazing already made over 90 mil in one week. only problem ive had so far is today. it seems as the script is half way working. the gui wont pop up and im getting a bunch of errors. just wondering what the problem is. thanks for making this script bro. will be buying lifetime auth soon.

The error is on Tribots end. Hopefully it will be fixed soon.

Share this post


Link to post
Share on other sites

I respond to actual issues.

I don't want the blacklist saving so I won't make it save.

Price saving does work for you, you just said it loads data.

I am not on Skype currently which is why I did not respond to the message you sent me today.

Consider yourself lucky that I do add features to the script; I am not required to.

It is your opinion that 58% is inaccurate. In my opinion it is not, therefore it will not be changed.

 

 

Yeah it loads the OLD data. I can't even update prices or change the names of items

 

Don't understand why you're stuck up all the time

Edited by xman
  • Like 1

Share this post


Link to post
Share on other sites

Yeah it loads the OLD data. I can't even update prices or change the names of items

 

Don't understand why you're stuck up all the time

fk man, 

You're the king of this script

gimme yo stats... I seriously needs some help with this script. 

Barely getting any cash lol

Edited by Cosimo
  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...