Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Usa

[ABCL10][ABC2] USA Agility (Rooftops & Normal Courses) - Fastest Agility Script TRiBot has to offer!

Recommended Posts

Used it from level 1 agility, gnome to 20, draynor till 30, auto changed to varrock (very impressed) 30-40 and currently running at canifis. very quick bot and ran flawleslly. however when using canifis course and with auto change course ticked, the bot will attept to walk it back to varrock course even though im 40+ agility and standing at the start of canifis course. Any fix for this?

Share this post


Link to post
Share on other sites
Guest

this script atm is horrible. 19k xp at seers. Won't work if you toggle off ABC2 reactions. I just paid $7 for this and I want my money back at the moment this is ridiculous.

Share this post


Link to post
Share on other sites
44 minutes ago, riggez said:

this script atm is horrible. 19k xp at seers. Won't work if you toggle off ABC2 reactions. I just paid $7 for this and I want my money back at the moment this is ridiculous.

Yeah i can agree. I am only getting 21k at seers which is not great at all.

Share this post


Link to post
Share on other sites
Guest

Hello, I have discovered a tiny problem at your agility bot.

When my character fails at the third gap from the Canafis agility course he just keep standing down there and doesn't return to the start. This is very boot-looking behavior and I have to keep babysitting. Maybe you can take a look at it?

 Thank you.

Share this post


Link to post
Share on other sites
Guest

Pollnivneach script doesnt work at all. Camelot was flawless though! got 62-70 agil in no time, cant run this polly script though :/

edit: just got banned after 71 agility, should be expected though since agility has arguably the highest ban rate

Edited by Alpha Male

Share this post


Link to post
Share on other sites
On 6/17/2016 at 1:07 AM, Alpha Male said:

Pollnivneach script doesnt work at all. Camelot was flawless though! got 62-70 agil in no time, cant run this polly script though :/

edit: just got banned after 71 agility, should be expected though since agility has arguably the highest ban rate

 

agility has gotten me ban in the past as well but i was using a different script

Share this post


Link to post
Share on other sites
Guest

Just flossed out on this 7$ bot and it cant complete a lap on its own.  After I start the course and run the script, it takes 5 seconds sometimes for it to do something, then when it gets back to the beginning of the course, it just stands there.  Forcing me to stop the script and then start the course and then restart the script once the course has been started.  Can you please fix this, a 7$ bot should not be this rough imo.  You trying to get me banned bruh?

Share this post


Link to post
Share on other sites
Guest

The bot run perfectly at Canifis, except for this one part.  When the bot fails at this spot and falls to the ground below, it clicks too quickly towards the beginning of the course.  It clicks the minimap towards the beginning of the course before your character actually hits the ground so the click doesn't register and you end up standing where you fell forever, looking like a bot, lol.  Would be cool if this could be fixed asap.  Ty master programmer. :) 

Canifis.PNG

Share this post


Link to post
Share on other sites
Guest

I can run the script, it just doesn't move.

 

HELLO.png

plss.png

Share this post


Link to post
Share on other sites
Guest

Purchased the script today and there are a lot of issues using it at Canafis Rooftop. It delays unnaturally long between jumps and like someone already stated will have issues if it fails. Please look into fixing these issues ASAP. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...