Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Usa

[ABCL10][ABC2] USA Agility (Rooftops & Normal Courses) - Fastest Agility Script TRiBot has to offer!

Recommended Posts

9 hours ago, tbone851 said:

got banned from 60-68 in 1 day, did i do tpo much? new to botting but the script is awesome! im pretty sure it was my fault-- can you let me know how much is too much in 1 day?

My best guess? 1 minute less then what you did. I'll be trying this script out tomorrow!

Share this post


Link to post
Share on other sites
Guest

This script fails on the Canafis course.

If my character falls down anywhere where the tree is not in view of the player then the script will just idle and never move back to the start. I just paid for this script and had high hopes. I am disappointed and am hoping this will be fixed as soon as possible otherwise I will be requesting a refund.

Share this post


Link to post
Share on other sites
On 27/01/2017 at 5:28 PM, rbruno93 said:

great script but why soo slow? it has slow reaction time

also bugged by this. it doesn't seem to flow very well between obstacles. looks bot-like and reduces xp/h too

enjoying using this but not going to use any more than i have to if it doesn't improve

  • Like 1

Share this post


Link to post
Share on other sites
Guest

2dmdu81.jpg

Script just keeps clicking in the centre when I fall? Wont actually restart the course. Any ideas? 

Edited by brandons95

Share this post


Link to post
Share on other sites
7 minutes ago, brandons95 said:

Script just keeps clicking in the centre when I fall? Wont actually restart the course. Any ideas? 

Probably from the new updates. @Usa will most likely fix this in the upcoming days/weeks. I would try to provide him the script trace and the client debug pictures as well as Settings used :P Will help a lot. And even a GIF if possible.

Share this post


Link to post
Share on other sites
Guest

Just tried falador there and same issue when I'm falling :( . Hopefully there's a fix soon because i've just paid for it haha. Or that i'm doing something wrong I don't know. 

 

Edited by brandons95

Share this post


Link to post
Share on other sites

@Usa ,

1. The bot cannot seem to restart the course once it has fallen from the canafis rooftops.

2. The script also thinks it starts from level 1 agility when the script is run after the first original run. 

3. At the canafis rooftop course, the bot sometimes cannot recognize that there is a room behind the tree at the start of the course and therefore goes to the room instead half of the time (maybe right click will help?).

4. The bot also moves waaaay to slowly sometimes where if you're running the course with someone else, that character may finish the course twice before the bot can finish it once. 

5. The bot once switched to a non-member's world (world 8)

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Shourov31 said:

@Usa ,

1. The bot cannot seem to restart the course once it has fallen from the canafis rooftops.

2. The script also thinks it starts from level 1 agility when the script is run after the first original run. 

3. At the canafis rooftop course, the bot sometimes cannot recognize that there is a room behind the tree at the start of the course and therefore goes to the room instead half of the time (maybe right click will help?).

4. The bot also moves waaaay to slowly sometimes where if you're running the course with someone else, that character may finish the course twice before the bot can finish it once. 

5. The bot once switched to a non-member's world (world 8)

 

 

1. There exists a game bug in canifis where the falling animation never breaks out so your player is still animating/moving, it's kind of tricky if I remember correctly but then again that was over a year ago. I can try to take another look if you have an account there.

2. That doesnt sound right, I can take a look as well.

3. (1)

4. ABCL10, safer in the long run we're not trying to set speed records here but I do have many users who frequently send 90+ achieved.

5. I should update the world list, it may be using an outdated version of the hopper.

If your account is still at canifis, contact me on Skype/PM for the details if you are willing to let me debug.

  • Like 1

Share this post


Link to post
Share on other sites
Guest

anyway to have the bot restart at the tree once you have fallen instead of my character idling there? 

any answers would be helpful because i paid money for this and i am truly worried about the falling parts that leave me idling and losing precious xp especially bc i used my own money

Edited by PlzHop

Share this post


Link to post
Share on other sites
Guest

First time botting on my main account. Wanted to go from 60 to 76 for Zulrah. I reached 76 after one and a half week. Got banned 1 day after I reached 76. First time ban, so 2 days only. I'm happy. Thanks :)

Share this post


Link to post
Share on other sites
Guest

I botted from 45 agility to 94 in 2 weeks and my longest session of botting was 34 hours straight idk how y'all getting banned.. lol

Share this post


Link to post
Share on other sites
Guest
4 hours ago, nsfwgirl said:

Is that with LG or not? 

LG?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...