Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

TRiLeZ

Common TRiBot Loader Problems

Recommended Posts

14 minutes ago, dantheman9 said:

Any update on the looking glass situation? I bought this extended VIP for the reason to use LG and haven't been able to use it for over a week now. Will we get a free fortnight when this is back up?

LG works with OSBuddy currently if you run the cross platform version. Your VIP got extended by 14 days. 

Share this post


Link to post
Share on other sites
27 minutes ago, Encoded said:

LG works with OSBuddy currently if you run the cross platform version. Your VIP got extended by 14 days. 

I know this sounds stupid, but I don't know how to download this cross platform version. It downloads as a .Zip File and I don't know how to open up the osbuddy version. I have used 7 Zip to extract the file, but can't seem to find the loader for it.

Share this post


Link to post
Share on other sites
1 hour ago, dantheman9 said:

I know this sounds stupid, but I don't know how to download this cross platform version. It downloads as a .Zip File and I don't know how to open up the osbuddy version. I have used 7 Zip to extract the file, but can't seem to find the loader for it.

Replace zip with jar

Share this post


Link to post
Share on other sites

@Hoespitalized If you have multiple components of Java on your computer, uninstall them first, then attempt to download only the JDK 8 version as older versions (like 10 that you have), TriBot won't support. If you're trying to utilize LG, only focus on JDK, not JRE. Additionally, as LG is not working with 64bit with RuneLite, you need to utilize 32bit (x86) when downloading Java once again with OSBuddy at 32bit as well. 

 

Here is a link for the JDK 8 downloads: https://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html

 

If you have any questions, feel free to shoot me a message and I'd be glad to help you out.

Share this post


Link to post
Share on other sites
5 minutes ago, Hoespitalized said:

Still the same error, blank tribot_loader the comp doesnt seem to know how to open with java... any help i have no clue

Try running jarfix, which you can find here: https://johann.loefflmann.net/downloads/jarfix.exe

It should restore the .jar file associations and allow TRiBot to load successfully.

Share this post


Link to post
Share on other sites
23 hours ago, Fluffee said:

Try running jarfix, which you can find here: https://johann.loefflmann.net/downloads/jarfix.exe

It should restore the .jar file associations and allow TRiBot to load successfully.

Thanks Fluffee that link did the justice, although after i've setup a new VPS which might turn out to produce more in the long run.. Cheers

Share this post


Link to post
Share on other sites
4 hours ago, Examine said:

I'm getting
"We were unable to run the update sequence for tribot thoroughly. Error message: error checking latest dependencies versions.."
Anyone know a fix?

 

3 hours ago, fozi1993 said:

hey bro please help , how do i solve this problem omfg !

 

error.png

 

 

3 hours ago, Bot4Pure said:

Getting the same error as the users above

 

2 hours ago, Mugiwara said:

Same issues.. Any fix? I have latest version

There was an issue with out latest deployment, to fix it select version 10.20.2 from the loader instead of the latest 10.21.0

 

I'm sure Todd will have a cleaner fix later today!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...