Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Druid

[ABCL 10!] Master Thiever AIO [Profit 300k+ per hour] [Flawless!] [Always Updated]

Recommended Posts

when thieving men it will randomly say we're under attack. Then it will run around lummy castle turn around, then run through lummy swamp. Then back, im to scared to even run this script on men anymore.

Edit: this is the worst thieving script i've ever used, it always attacks the npc's its stealing from, and can never find the right place. Total waste of 8.00$, i wouldn't ever purchase again and i warn others not to. Seems like a very high ban chance,.

Thanks, was about to purchase.

Share this post


Link to post
Share on other sites

when thieving men it will randomly say we're under attack. Then it will run around lummy castle turn around, then run through lummy swamp. Then back, im to scared to even run this script on men anymore.

Edit: this is the worst thieving script i've ever used, it always attacks the npc's its stealing from, and can never find the right place. Total waste of 8.00$, i wouldn't ever purchase again and i warn others not to. Seems like a very high ban chance,.

There is nothing in the code to attack NPCs, you've probably lagged and the client misclicked, which is totally out of my control. It will run away from the NPC if you get attacked however. I'll run a few tests and check why it's having a problem with lumby castle.

 

Otherwise it shouldn't be an issue elsewhere. 

Share this post


Link to post
Share on other sites

Druid Smart dropping isn't working. While I'm stunned script do not stop to click to pickpocket the master farmer at draynor village, "You're stunned!" is shown 4 times instead of dropping junks. Could you fix that? When I bought this scrip it was fine, but now I do not know what happened.

Thanks.

 

Share this post


Link to post
Share on other sites

There is nothing in the code to attack NPCs, you've probably lagged and the client misclicked, which is totally out of my control. It will run away from the NPC if you get attacked however. I'll run a few tests and check why it's having a problem with lumby castle.

 

Otherwise it shouldn't be an issue elsewhere. 

it misclicks on attacking them like 3/10 try's then when it does run, it takes like 5 minutes then runs back. Doesn't work AT all

Share this post


Link to post
Share on other sites

Just purchased the script, I'm probably doing something wrong but I get this error on startup

 

  • [19:22:49] Starting client.
  • [19:23:04] Downloading script 'Master Thiever AIO'.
  • [19:23:05] Script Started: Master Thiever AIO.
  • [19:23:05] Disabled all randoms.
  • [19:23:05] Please ALWAYS run tribot in lite mode!
  • [19:23:06] java.lang.ClassCastException: java.lang.Integer cannot be cast to [i
  • [19:23:06] at org.tribot.api2007.NPCs.getAll(xn:160)
  • [19:23:06] at org.tribot.api2007.NPCs.getAll(xn:134)
  • [19:23:06] at scripts.MasterThiever.rb.E(GuiNew.java:928)
  • [19:23:06] at scripts.MasterThiever.rb.(GuiNew.java:73)
  • [19:23:06] at scripts.MasterThiever.Main.E(Main.java:39)
  • [19:23:06] at scripts.MasterThiever.Main.run(Main.java:65)
  • [19:23:06] at java.lang.Thread.run(Thread.java:745)
  • [19:23:06] The version you were running was V2.1.6
  • [19:23:06] Thieving configuration:
  • [19:23:06] - None
  • [19:23:06] - null
  • [19:23:06] - null
  • [19:23:06] - null
  • [19:23:06] - []
  • [19:23:06] Script Ended: Master Thiever AIO. 

 

 

Fixed by deleting hooks.dat found in %appdata%>Roaming>.Tribot>settings>hooks.dat

Edited by Einey

Share this post


Link to post
Share on other sites

Can you please fix script mate? Trying to steal from baker's stalls and my character runs back and fourth numerous times, does not even steal. Please update script.

Sounds like something from an update might have broken. I'll take a look for you. If you could demonstrate the issue for me over Skype that would be useful :)

Share this post


Link to post
Share on other sites

@Druid As the previous poster mentioned, if it misclicks and attacks a man in Lumbridge, it will run out to the graveyard and into the swamp, to the back of the castle and to the front of the castle, and loop - about 3 times in my case.

 

Request: Keep loot over x-value, so you don't have to nitpick through every item.

Edited by MSO

Share this post


Link to post
Share on other sites

@Druid So I made a fresh account and setup the account at Lumbridge, set it on automatic and left it for the night. Almost 8 hours later, I come back to find that it only managed to get to level 14 thieving and it was stuck in the 2nd floor of Lumbridge castle in the room with the spinning wheel. It kept logging in and back out again, not even trying to get out. The door was wide open.

Share this post


Link to post
Share on other sites

the client keeps looking for the farmer in lumby , when there are 2 farmers so it goes to the chicken place keeps opening the door and keeps entering then it locks the door , it sometimes get stuck there doing that , that being said , in ardy when there are 2 farmers it keeps misclicking and attacks the other farmer and when hes under attack he goes to the gate , stops there and continue fighting the farmer

 

PS: im not saying the bot is not good , im impressed by the bot more than anything it works perfect after 38+ thief.

Share this post


Link to post
Share on other sites

@Druid Left it by itself for a few hours and came back to see that it was stuck on the 2nd floor of Lumbridge castle again. It left-clicked on the stairs on the left-side of the castle with the options-menu open and got stuck there, for what I imagine to be a long time. Also, the bot is still pick-pocketing men even at level 32 - I'm not sure if this is normal.

Edited by MSO

Share this post


Link to post
Share on other sites

@Druid Left it by itself for a few hours and came back to see that it was stuck on the 2nd floor of Lumbridge castle again. It left-clicked on the stairs on the left-side of the castle with the options-menu open and got stuck there, for what I imagine to be a long time. Also, the bot is still pick-pocketing men even at level 32 - I'm not sure if this is normal.

I'm going to take some time tomorrow to look into the issues you've raised in depth, they are not straight forward. But I promise I'll try get an update out ASAP for you. 

Edited by Druid

Share this post


Link to post
Share on other sites

I'm going to take some time tomorrow to look into the issues you've raised in depth, they are not straight forward. But I promise I'll try get an update out ASAP for you. 

Any news about this? When I first used this a month ago, it was thieving men fine. But now I have to babysit my bot till it reaches level 38.

Share this post


Link to post
Share on other sites

It seems to be working fine with everything in Ardougne. 

 

Thieve in this order mates:

 

-Lvl 1: Lumbridge Men [suicide thieving]

-Lvl 10: Varrock Tea Stall
-Lvl 25: Warrior Woman
-Lvl 38: Draynor Master Farmer
-Lvl 38: Marvin the Master Gardener
-Lvl 38: Ardougne Master Farmer
-Lvl 40: Ardougne Guards
-Lvl 55: Knight of Ardougne
-Lvl 55: Safe Cracking [Rogue's Den]
-Lvl 65: Yanille Watchman
-Lvl 70: Ardougne Paladin
-Lvl 80: Ardougne Hero

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...