Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

helloworldlol

Oak Larder Maker

Recommended Posts

Guest

sometimes does 1 run, sometimes more. One time it stopped searching for planks and the other time it stopped because my ring of dueling crumbled but I had few in bank. I got the good setup, right? Also it missclicks kind of often/clicks too early and it gets stuck when it accidently clicks on buying a new room.

http://gyazo.com/8e4b73b3ea1d042a4ec07a38879818f9

http://gyazo.com/30e74dc3ae358068495e38bd6da02851

http://gyazo.com/48366821771addbbb6ab6dad78962ed1

http://gyazo.com/90eeb2081585d4aa6ab918118ed5f75e

Edited by DreamPK

Share this post


Link to post
Share on other sites
Guest

it won't wear a duel ring and 07 doesn't have tool belt so it only makes 2 larders and teles is this normal?

Share this post


Link to post
Share on other sites
Guest

Would really like it if you could fix this script.. It wont support the duel ring when its equipped? It holds the ring in the inv? does 2 larders instead of 3? only real issue but basically ruins the script.


It also miss clicks on the house to put in building mode a lot! the tile is off..

Edited by marcuz8809
  • Like 1

Share this post


Link to post
Share on other sites

Yeah, I'm also having the same issue, it rubs the ring and doesn't do anything from there. It will continue to rub the ring and will not proceed to click on Castle Wars. I would have to baby sit and click on castle wars myself, otherwise, everything else works fine. But please get that fixed asap, it's almost a good bot, but not quite.

Share this post


Link to post
Share on other sites
Guest

When it goes to put it into building mode it now clicks on the bond icon, please fix when you can :)

Share this post


Link to post
Share on other sites

Problems with the script (i would assume easy to fix)

 

1.Dosnt click the castle wars option after it rubs the rung of dueling.

 

2.It clicks the bond Icon(now that they realesed bonds)... instead of the house option Icon, making it not able to continue with script.

 

3.Dosnt take another ring of dueling after the last one runs out,witch makes it log out.

 

 

Aside from those three things the script is perfect just needs a little maintenance 8)

Edited by Chizzmo

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...