Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Developer

DevPestControlPRO - [ABCL 10][Repair Barricades][Attack Portals][Defend][Spend Points]

Recommended Posts

got this 2 days ago i think? i've gotten top bottom and helm.Still need to get gloves, amazing script (Y). But sometimes at the start of the game he just waits inside the boat for a while,and also would appreciate if possible, to make the script stop if no games have been played for a certain amount of time. Left it overnight and was at 8points/hr since people had hopped worlds for some reason

Share this post


Link to post
Share on other sites
Guest

please Fix. Needs to know how to open doors. for example when cutting tree/attacking monster and the door close. it get stucks and MAKE IT EASILY BANNABLE. Please Fix. I payed a good price for this.

  • Like 1

Share this post


Link to post
Share on other sites

please Fix. Needs to know how to open doors. for example when cutting tree/attacking monster and the door close. it get stucks and MAKE IT EASILY BANNABLE. Please Fix. I payed a good price for this.

 

i agree, it runs around trying to get in the gate, opens it finally then runs back to the inside and not going to attack portals. portal attacking needs some help, its like a chicken with its head cut off as of right now.

 

other than that its great

Share this post


Link to post
Share on other sites
Guest

Great script, but I find it sometimes gets stuck after it hands in 100 tokens until I move it back to the dock, then it proceeds as normal. 

 

Also, I think a couple things could be improved like moving to portals more efficiently because right now it clicks out of the gate and then just clicks in the direction of the portal and then sometimes walks back into the base and back and forth and it looks very suspicious. Also there are a couple monsters that block movement and the bot doesn't move around them ever. Lastly, I think there could be something to check for spinners spawning after attacking the portals has started because once you start attacking the portal, you don't switch to spinners despite them spawning. 

Edited by Miresity

Share this post


Link to post
Share on other sites
Guest

after it spends 100 pts it goes back to low boat, when the setting is intermediate, besides that great script

Share this post


Link to post
Share on other sites
Guest

This script frequently stops moving after turning in the 100 points, please can you fix this. 

Share this post


Link to post
Share on other sites

Hey there, I just have a few questions before purchasing this script, has anyone been banned recently by using this script. Also, does it still have bugs such as getting stuck when the doors close? Thanks for you time!

Share this post


Link to post
Share on other sites

The sale of this script has temporarily been disabled because it has failed to meet the new anti-ban compliance standards set for all premium scripts. At TRiBot, we are committed to reducing the ban rate, and are taking the necessary steps to do so.

Share this post


Link to post
Share on other sites
Guest

Can you update the points per hour and exp tracker? it just uses the difference between start and finish but if you spend points it fucks it all up. 

Share this post


Link to post
Share on other sites
Guest

It should be available today.

Can you tell us what you updated?

Share this post


Link to post
Share on other sites
Guest

I just purchased this script yesterday and it won't successfully run through a game. It gets the "out of bounds " exception and shuts down within 30 seconds. Anyone else having this problem? does it just need an update? I feel like i just wasted my 7$, will i get a refund? if the bot is updated i'd be more than happy to pay for it :D its just that i bought it and it doesn't work lol

Share this post


Link to post
Share on other sites
Guest

This script works for me. Any chance you can get this script to follow a clan chat to different worlds? or spend points properly?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...