Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

erickho123

[ABCL 10] ExRunecrafter - Fastest AIO Runecrafter [ABYSS, NORMAL] [ANTI PK] [Pouch Pickup] [ALL RUNES/METHODS] [DEATHWALK]

Recommended Posts

Verison # (Required): 1.999W

Using Looking glass (if you don't know what this is, awnser no): NO

Picture of setup of GUI (Required) : http://www.pastebin.com): http://pastebin.com/qzpR0xTx

Bug that occurred (Please be detailed) (Required) : Stuck at bank (normal runecraft - Earth rune)

 

Its started after Tribot update to 9.230_7

 

 

@erickho123

Will look into it this weekend, odd how it only happened after tribot update. Might be an internal issue, but I'll let you know more when I look into it.

 

 

So I've got the trial and I'm trying to run a slave to the body altar to a Master account, I want to use the master by hand in OSBuddy or will that not work?

Doing it by hand is possible, but very tedious. You have to trade noted essence over to the slave, and gold (if doing natures).

Share this post


Link to post
Share on other sites

Having problem with the master/slave function at trial.
First of all I have to test it to play one of the role manually cus it sas I reached limit if start both.

 

The slave sas he is out of ess if it cant windraw 28, while the master is trading him 26 at a time.

Maybe fix so it can run with 26 ess aswell?

Share this post


Link to post
Share on other sites

Having problem with the master/slave function at trial.

First of all I have to test it to play one of the role manually cus it sas I reached limit if start both.

 

The slave sas he is out of ess if it cant windraw 28, while the master is trading him 26 at a time.

Maybe fix so it can run with 26 ess aswell?

 

What runes are you doing? I ran it with ess in the bank and it worked fine, didn't need to give the slaves ess unless it was for natures

Share this post


Link to post
Share on other sites

I'm running air runes and my slaves get stuck at bank. They pickout the new rune ess from bank and then just stand still and do not close bankwindow.

At fire now :) It work fine!

 

I tried fires and they constantly spam trade on the master even after the ess has been traded, but I have the bank issue with body runes as well. Must be a pathing issue

Share this post


Link to post
Share on other sites

I'm running air runes and my slaves get stuck at bank. They pickout the new rune ess from bank and then just stand still and do not close bankwindow.

At fire now :) It work fine!

Fill out the proper bug report

 

 

Hey I am trying to rune Nature runes through the Abyss right now my bot keeps clicking my quickpray button and will not move.

You are probably in resizable mode, tribot doesn't support resizable mode.

 

 

Does anyone have a proggy for solo magic imbue lavas? Thanks.

Lava crafting should work fine, if you have any issues, fill out the proper bug report and I will handle it appropriately.

Share this post


Link to post
Share on other sites
Guest

Verison # : v1.999W
Using Looking glass : No
Picture of setup of GUI : https://gyazo.com/acc0c994a3398c9270070bedb85206e0
Client debug : http://pastebin.com/uuHvH6cM
Bot debug : http://pastebin.com/Tpz16AQf
Script stack trace: http://pastebin.com/m6fUZQnb
Bug that occurred : It seems to ignore casting magic imbue, it withdraws all required runes and opens the 
magic spellbook after teleporting to the duel arena, doesn't cast the spell and once inside/at the altar it uses earth runes on the altar for no result and to no end until I stop the script, I have tried having an earth talisman in my bank/inventory (as that's what is required without using the spell) and it banks it after withdrawing pure essence, I've tried pausing and completing the combine manually then resuming and it continues with the same errors. This is however the free trial (I'm not sure there's a difference) but I hope this helps resolve the issue as I would like to purchase this script once it is fixed.

Share this post


Link to post
Share on other sites

Verison # : v1.999W
Using Looking glass : Yes
Picture of setup of GUI : 
http://i.imgur.com/95vMAmc.png
Client debug : http://i.imgur.com/hXPinBz.png
Bot debug : http://i.imgur.com/o7MPoPe.png
Script stack trace: http://i.imgur.com/VXwTCOA.png
Bug that occurred : After completing crafting nature/death runes through the abyss, the script just sits there instead of teleporting back to edgeville with my worn glory. Today is the first day I've seen this happen.

Share this post


Link to post
Share on other sites

I find myself often dying alot. Me being a decent level, but a good enough defence level to wear armor, I rc with some armor on, a couple of pieces, not a full set.

 

I look through the client and it doesnt say that it has detected a pker or anything, just says low hp levels.

Is it possible to add on the GUI how many times it got pked/died at the abyss?

 

Also does it world hop if it gotten pked/detects a pker?

Share this post


Link to post
Share on other sites

I find myself often dying alot. Me being a decent level, but a good enough defence level to wear armor, I rc with some armor on, a couple of pieces, not a full set.

 

I look through the client and it doesnt say that it has detected a pker or anything, just says low hp levels.

Is it possible to add on the GUI how many times it got pked/died at the abyss?

 

Also does it world hop if it gotten pked/detects a pker?

Then you need to eat more food when you are at the bank or get higher levels. Yes it has one of the best anti pk detection avaliable on the RS community.

 

 

So i was crafting lava runes and bot forgot to take another ROD or Neckle he just stand still for ever until i manually log him out can you add 5 mins no xp log out safe?

Whenever it is at the bank, it will never forget to get a ROD, perhaps it misclicked a teleport and made it waste it's last charge. If you can provide proof of this, i can send it to trilez. I don't see why I should have to make it draw an additional charge just because tribot misclicked it. It's very important the client DOESNT misclick it.

 

 

Love this script- But often tries to hop to a bounty hunter world aka world 318. How hard is it to make it so it won't hop there?

Good catch, I'll add it on next update!

 

 

Verison # : v1.999W

Using Looking glass : Yes

Picture of setup of GUI : http://i.imgur.com/95vMAmc.png

Client debug : http://i.imgur.com/hXPinBz.png

Bot debug : http://i.imgur.com/o7MPoPe.png

Script stack trace: http://i.imgur.com/VXwTCOA.png

Bug that occurred : After completing crafting nature/death runes through the abyss, the script just sits there instead of teleporting back to edgeville with my worn glory. Today is the first day I've seen this happen.

That isn't a script issue. The stack trace shows it trying to click the glory to teleport back. Perhaps, a Looking glass bug.

 

 

Verison # : v1.999W

Using Looking glass : No

Picture of setup of GUI : https://gyazo.com/acc0c994a3398c9270070bedb85206e0

Client debug : http://pastebin.com/uuHvH6cM

Bot debug : http://pastebin.com/Tpz16AQf

Script stack trace: http://pastebin.com/m6fUZQnb

Bug that occurred : It seems to ignore casting magic imbue, it withdraws all required runes and opens the magic spellbook after teleporting to the duel arena, doesn't cast the spell and once inside/at the altar it uses earth runes on the altar for no result and to no end until I stop the script, I have tried having an earth talisman in my bank/inventory (as that's what is required without using the spell) and it banks it after withdrawing pure essence, I've tried pausing and completing the combine manually then resuming and it continues with the same errors. This is however the free trial (I'm not sure there's a difference) but I hope this helps resolve the issue as I would like to purchase this script once it is fixed.

That does not seem to be right.. do you have skype? Add me: support.erickho123

Share this post


Link to post
Share on other sites

Its the 10th time the bot ends up at Karamja while doing nats whenever a Pker is encountered. Its a misclick, can this be fixed ?

I've already said I need a video of this occuring so I can send it to trilez. It's not suppose to misclick to karajama and implementing a failsafe to teleport back to lumbridge into edgeville isn't necessary. It SHOUDLNT click to karajama in the first place.

 

My code has to click to edgeville, not to karajama. If you're not going to provide it and ignore me, then don't post about it anymore, thanks.

Edited by erickho123
  • Like 1

Share this post


Link to post
Share on other sites

I've already said I need a video of this occuring so I can send it to trilez. It's not suppose to misclick to karajama and implementing a failsafe to teleport back to lumbridge into edgeville isn't necessary. It SHOUDLNT click to karajama in the first place.

 

My code has to click to edgeville, not to karajama. If you're not going to provide it and ignore me, then don't post about it anymore, thanks.

 

Not sure how am I supposed to film it when I don't even know when it occurs, all I saw was today that it teleported immediately to karamja when a Pker showed up.  An easy fix would be to always sacrifice an inventory slot to keep an extra glory so that incase it teleports to Karamja with only one charge, so it will atleast have a backup glory in the inventory to equip so that it can teleport back to Edgeville.

Share this post


Link to post
Share on other sites

Not sure how am I supposed to film it when I don't even know when it occurs, all I saw was today that it teleported immediately to karamja when a Pker showed up.  An easy fix would be to always sacrifice an inventory slot to keep an extra glory so that incase it teleports to Karamja with only one charge, so it will atleast have a backup glory in the inventory to equip so that it can teleport back to Edgeville.

Film the entire thing until the problem occurs, that's what I do. 

 

It's a rare occurance "bug" (and as far as i know, not caused by the script), meaning 99% of the time holding an extra glory is not necessary and a waste of inventory slot + gold risk. AS well, you have to take in consideration my other users, who will constantly ask me why it has two glories on its last charge.

 

The point is, thats not the intended behavior and nobody wants it to teleport to karajama in the first place, because it shouldn't. I'm not going to add a failsafe for something thats not suppose to be occuring at all. Sometimes I do, but this one is a bigger type of "accident". I need the video, whenever you can get that to me, then i will send to to TRiLeZ to look into.

Edited by erickho123

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Worthy
      Accessible now through the script's GUI!
      Just click "READ ME!"

      If you are botting on a remote machine and have difficulties browsing the web (and thus the documentation), pressing the "READ ME" button will also print your link and access token in the Client Debug. You may view this link in any web browser for 5 minutes to view the documentation on any computer.
      So, once pressing the "READ ME" button, the following link to view the documentation is generated in the Client Debug: http://worthy.rs/ZulrahSlayer/documentation.php?user=worthy
      (except it will show your TRiBot name).
    • By Starfox
      Sigma Herbalist
       
      Features:
      -> Identifies all herbs at a badass speed
      -> Mixes potions like a badass
      -> Grinds ingredients with badassery
      -> Makes potions from scratch just like a badass would
       
      Log:
       
      FAQ:
      Q: Why does this script not support decanting?
      A: You can instantly decant all of your potions via Zahur in the city of Nardah
       
      Q: How do I use the Scan Inventory feature?
      A: Have the game window open with your player logged in, and press the Scan Inventory button. The list above will then list all of the items in your inventory with their names and id's so you can then enter the desired id's into the fields.
       
      Q: When mixing potions, the script won't start!
      A: If you want to only mix unfinished or finished potions and not make potions from scratch, you need to enter a negative number into the id3 and id4 fields.
  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...