Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

erickho123

ExTutorial - Tutorial solver [ABCL 10] [ACCOUNT CREATOR]

Recommended Posts

Opening Banks - NA (Banking#openBank is absolute trash at the moment)

Dropping Items - NA

Switching GameTabs - 8

checking XP - 10

Examining random Objects - 4

Randomly rotating camera - 6

Mouse leaving the game - 6

Picking up the mouse - 6

Random right click - 6

Activating Run - 12

Eating food - NA

Responding to switching objects - NA

Responding to new Objects - NA

Hovering objects - 20

Using Cloest Objects vs Using Objects which aren't the closest - NA

Moving to the Anticipated Next Object Location - NA

Switching Resources Upon Too Many Players NA

Delay between item interaction - NA

 

Total: 100 (ABCL 10)

Share this post


Link to post
Share on other sites

 

Opening Banks - NA (Banking#openBank is absolute trash at the moment)
Dropping Items - NA
Switching GameTabs - 8
checking XP - 10
Examining random Objects - 4
Randomly rotating camera - 6
Mouse leaving the game - 6
Picking up the mouse - 6
Random right click - 6
Activating Run - 12
Eating food - NA
Responding to switching objects - NA
Responding to new Objects - NA
Hovering objects - 20
Using Cloest Objects vs Using Objects which aren't the closest - NA
Moving to the Anticipated Next Object Location - NA
Switching Resources Upon Too Many Players NA
Delay between item interaction - NA
 
Total: 100 (ABCL 10)

 

I really appreciate the constant updates for a free script :)  

I wish I could help by lending you accounts but this is no longer needed lol

Share this post


Link to post
Share on other sites

oh well, made 10 accounts, did tutorial, loged in next day all banned.

 

 

 

Opening Banks - NA (Banking#openBank is absolute trash at the moment)
Dropping Items - NA
Switching GameTabs - 8
checking XP - 10
Examining random Objects - 4
Randomly rotating camera - 6
Mouse leaving the game - 6
Picking up the mouse - 6
Random right click - 6
Activating Run - 12
Eating food - NA
Responding to switching objects - NA
Responding to new Objects - NA
Hovering objects - 20
Using Cloest Objects vs Using Objects which aren't the closest - NA
Moving to the Anticipated Next Object Location - NA
Switching Resources Upon Too Many Players NA
Delay between item interaction - NA
 
Total: 100 (ABCL 10)

 

 

 

Same thing happened to me. 

 

When is this ABCL 10 update coming?

Share this post


Link to post
Share on other sites

Same thing happened to me. 

 

When is this ABCL 10 update coming?

I don't believe those are related to the script. I create my accounts 1 ip per account, and bot them through the same IP and haven't received a tutorial ban.

I've done some experiments and created over 150 accounts on my home IP at a the same time and botted them 1 by 1 going through a text file and they all got banned after 2 days. Try NOT linking your accounts to one IP when creating the account and botting it and I think you should be fine (or atleast for me, so far it has)

Share this post


Link to post
Share on other sites

made over 40 accounts with this script, groups of around 7 accounts were linked to a single ip within different virtual machines and computers and they all got banned after tutorial(not immediately but couple hours later). Also a side note: the bot fails to cook shrimp for the second time and bake the bread within tutorial island due to constantly attempting to click the object(shrimp/bread).-Not sure if client issue or script issue ^^. Wondering how you've created so many accounts without any ban.

Share this post


Link to post
Share on other sites

made over 40 accounts with this script, groups of around 7 accounts were linked to a single ip within different virtual machines and computers and they all got banned after tutorial(not immediately but couple hours later). Also a side note: the bot fails to cook shrimp for the second time and bake the bread within tutorial island due to constantly attempting to click the object(shrimp/bread).-Not sure if client issue or script issue ^^. Wondering how you've created so many accounts without any ban.

It's like my last post didnt even matter to you, 7 accounts under one ip is still a lot. I did 1 ip / acc

Edited by erickho123

Share this post


Link to post
Share on other sites

It's like my last post didnt even matter to you, 7 accounts under one ip is still a lot. I did 1 ip / acc

Ye i realize it is a bit much just giving feedback on my experience with the bot. A major problem that i experience with this script is that it will click an item like shrimp or the bread and than right click it followed by some mouse movement than it repeats that process. Not sure if its a script problem, a client problem, or a problem from my side. Note that this happen frequently but not on all of the bots. I've noticed it during the cooking and smithing parts. The script gets stuck in alot of other places such as the gate and sometimes the doors. Again this may be something with client or my rig. 

Edited by originalg55

Share this post


Link to post
Share on other sites

Going to be testing in a couple of hours to see if updated and i'll get back to you and how it goes.

 

I know this may be asking quite a bit of you, but is there any chance you could implement some sort of account creation option, would make this script alot better(although it is the best tutorial island bot on tribot forums currently as all the other ones haven't been updated). Again not trying to add any unnecessary coding on your part just a suggestion and personal request as it would save alot of time manually creating accounts. 

Edited by originalg55

Share this post


Link to post
Share on other sites

Actually, a few things

 

Just after account creation when talking with the first guy it seems to have about a 70% chance of happening, it examines the plant in the room and hangs on that message for a second, then starts. Could be profiled and cause bans.

 

Also, after killing the rat with sword and shield you're to go back to Vannaka, 100% of the time the bot clicks on the minimap where Vanakka is standing, clicks on Vanakka, receives "You can't reach that!" then continues appropriately. 100% of the time.

 

Also it is human like but some things are just..things I know I wouldn't personally do. Right clicking 1-3 times next to the ladder for example. It seems kind of spammy. Nothing to worry about but in the goal of being human like that isn't how humans play

Share this post


Link to post
Share on other sites

Rewritten and finished tut island in 6:23, but with some more changes, it should be even faster.

Thanks to Chippy, some other dude, and tiemposales for contributing to an account. (AS for the rest... Thanks so much for complaining but not helping)

 

58f261ba8edc0c9248f90a4540d060e7.png

BUG

d8ebe26781.png

Share this post


Link to post
Share on other sites
Guest

Looks like tutorial island updated, gonna update it today when i get home

was going to post about this good to see you're on top of it already!

Share this post


Link to post
Share on other sites

@[email protected]

 

can you print the script stack trace found under "script" on top of tribot for me and copy that for me? It goes into your client debug, as well is there any other details you guys can include. Are you guys running tabs by any chance? What happens exactly, does it just click the shrimp and stop?

Edited by erickho123

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...