Jump to content

does this mean my ip address is blocked for too many banned accounts?


Recommended Posts

I am not 100% sure, but I don't think you can get IP banned.  I believe an "IP ban" means when your accounts get banned instantly in 1-2 hrs time of being botting nonstop.  (it has happened to me before)

 

I think what you might've done is entered an age they did not like.  What age did you enter when trying to create a new account?  That might be the problem if too young.

 

Otherwise, no clue, just giving my 2 cents.

Edited by Oh_My_goth
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Obble
      Use code TRIBOT for 50% OFF bringing our VPS to $5 AUD per GB (~$3.75 USD)
      All prices on site are in AUD
      Visit our VPS page here
      About Obble Hosting
      We are an Australian business established in 2018 offering discounted Australian webhosting. We've just launched our new SSD VPS range and providing 50% discount to regular pricing, valid for lifetime of the account. Obble Hosting strives for the best level of customer support while retaining affordable pricing - See our reviews online (Google/Facebook/Trustpilot).
       
      BASIC VPS
      $10 AUD / Month After Discount ($7.50 USD)
      - 2GB RAM (Approx 2-3 Bots minimum)
      - 1 CPU @ 3.9ghz
      - 35 SSD NVMe Storage
      - Dedicated IP Included
      - Instant Setup
      - Unlimited Bandwidth
       
      STANDARD VPS
      $20 AUD / Month After Discount ($15 USD)
      - 4GB RAM (Approx 4-6 Bots minimum)
      - 2 CPU @ 3.9ghz
      - 70 SSD NVMe Storage
      - Dedicated IP Included
      - Instant Setup
      - Unlimited Bandwidth
       
      PREMIUM VPS
      $40 AUD / Month After Discount ($30 USD)
      - 8GB RAM (Approx 8-12 Bots minimum)
      - 3 CPU @ 3.9ghz
      - 140 SSD NVMe Storage
      - Dedicated IP Included
      - Instant Setup
      - Unlimited Bandwidth
       
    • By GorgasBrawler95
      I recently purchased a few proxies and i'm unsure how to add them.. I don't see any of this tutorial How To Use a Proxy (VIP Extended) - Tutorials - TRiBot Forums when opening tribot
    • By Mriceblk
      Hello, 
      I just downloaded tribot on my Mac and when I try to Open it nothing happens, no error, just nothing happening. My java is updated.
    • By Decathro
      Hello everyone. l having issue with bot. When l try to start, Loading logo comes and disseppears. l have tried so many Java versions and
      methods in the internet.  All l have about issue is in the error.log. Please help 
    • By killiewilli
      I am vip-e and every time I try and run more then 1 bot it says maximum instances reached. In the vip-e benefits it lists unlimited clients as a feature how can I fix this?
      https://gyazo.com/f09c44d073f1ac912f3b42f8babcbcee
      is it like this for every script I have
    • By thirstman
      I'm having issues compiling a start scripting project. I am using Intellij. I am using the Tribot 12 and the latest client. I know it has something so do with the JDK version but I can't get it sorted out.
      I have posted my compile output, code, and attached images of my IDE configuration. If anyone could please take the time to help sort me out I would greatly appreciate it.
      Thanks.
       
      mvn compile output -
       
      I double checked the dependencies.
      mvn dependency:get -Dartifact=org.tribot:tribot-client:12.0.1-rc-4 output -
       
      Here's my pom.xml -
       
      and a dumb test class for trouble-shooting compiling -
       





    • By notsmile
      So I wanted to make a GUI for my Runecrafter and use TitledBorders instead of using tabs since it looks nicer imo.
      I can't seem to get the TitledBorder to appear fully (I think that's the problem anyway) properly in the GUI.
      It looks like this:
       
      Here is the code for it:
      JPanel runesPanel = new JPanel(); runesPanel.setBackground(Color.DARK_GRAY); TitledBorder runesBorder = BorderFactory.createTitledBorder("Runes"); runesBorder.setTitleColor(Color.lightGray); runesBorder.setTitleJustification(TitledBorder.LEFT); runesPanel.setBorder(runesBorder); JComboBox<String> runeOptions = new JComboBox<String>(new String[] { "Select Runes", "Air", "Astral*", "Blood*", "Cosmic", "Earth", "Fire", "Law", "Mud", "Nature", "Soul*", "Water", "Wrath*", "ZMI*"}); runesPanel.setBounds(20,20,200,200); runesPanel.add(runeOptions); mainGuiSettingsPanel.add(runesPanel); mainGuiFrame.setVisible(true); } }  
      Sorry for the nooby question, new to using Swing and Java
      Thanks!
    • By jerrycan314
      when i open a tribot client it crashes and i get this error :c

      #
      # A fatal error has been detected by the Java Runtime Environment:
      #
      #  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x7a0e3d9d, pid=1608, tid=0x00000e54
      #
      # JRE version: Java(TM) SE Runtime Environment (8.0_251-b08) (build 1.8.0_251-b08)
      # Java VM: Java HotSpot(TM) Client VM (25.251-b08 mixed mode windows-x86 )
      # Problematic frame:
      # C  [atiglpxx.dll+0x3d9d]
      #
    • By Heroinkid
      Hi I got a proxy server from Virmach. I cannot seem to get Tribot to connect to it. I have gotten a 3rd party internet browser called Maxthus to get it to work so I don't think that its the server that's not working. Yes I have VIP-E as well. Please help thanks!

    • By zeraygun
      Hey guys I’m a new botter I’ve got banned on 4 accounts whilst using scripts, I made sure I’ve haven’t been botting more then 2-3 hours at a time a day making sure the reactions are delayed and hopping worlds and even going to my computer and talking in chat here and there even tried training a different skill for abit by me then the next day went back and put on for a hour and got banned can anyone shed some light on how they go avout it. Thanks 
  • Our picks

    • What to expect from TRiBot moving forward.
        • Thanks
        • Like
      • 10 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
        • Sad
        • Like
      • 39 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...