Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

TRiLeZ

[ABC2][ABCL 10] Delta Miner [Bank/Drop/M1D1/Essence]

Recommended Posts

@TRiLeZ i was doing clay in varrock west..its runs just fine but sometimes when bag is full it doesn't go to bank.. or sometimes either get stuck at bank..same thing just idles. and thn when i cick on the path manually it goes and continuoes the script but gets stuck in 2-3 runs.. fix it plz.. 

 

 

do u have skype? ill tell u everything i would request both the scripts this and tricrafter to be fixed soon please. ill give u detals in skype.

Share this post


Link to post
Share on other sites

@TRiLeZ i was doing clay in varrock west..its runs just fine but sometimes when bag is full it doesn't go to bank.. or sometimes either get stuck at bank..same thing just idles. and thn when i cick on the path manually it goes and continuoes the script but gets stuck in 2-3 runs.. fix it plz.. 

 

 

do u have skype? ill tell u everything i would request both the scripts this and tricrafter to be fixed soon please. ill give u detals in skype.

@TRiLeZ

Share this post


Link to post
Share on other sites
Guest

Good script I like it!

 

It's just one thing that is littet bad when you mine iron in al kharid he change spots after he mined 3 iron and its takes more time + he dont have much energy when he is moving to the bank when he changes spot

Share this post


Link to post
Share on other sites

its not mining limestone its just standing there doing nothing an the status just says mine/check every second i really wanna mine limestone to get crafting exp then be anle to lvl my house for free planks cost way to much but mining is free  if you need membership i'll buy you a bond/game card

Share this post


Link to post
Share on other sites
Guest chudthablood

can confirm its mining limestone ill post a proggy after 1 hour

 

 

edit:

(Limestone Quarry) (Limestone)

Mines a full inventory than it won't walk back to bank to bank.

Switches back and fourth between check/bank

 

(Rune Essence) (Pure Essence) (Varrock East Bank)

Will not mine essence, it will walk from bank to a mining site but will not mine.

Switches back and fourth between check/mine

Edited by chudthablood

Share this post


Link to post
Share on other sites
Guest

i got banned within an hour, before even the first set break went off. it was bugging out with essence mining and wouldn't click the mine so tried another mine, worked. Then later banned

Share this post


Link to post
Share on other sites
Guest

15min breaks every 4hrs 

post-102917-0-07905500-1424673042_thumb.

Edited by xzonetooez

Share this post


Link to post
Share on other sites
Guest

First bot I've found that works at the mine carts... Thank you!

 

Just a note, the timer that you have above the coal for when they'll be available again is off by 28-29 seconds. Could be similar for other ores but I have yet to use it on any others :P

 

Thanks again for this!

 

EDIT:

 

After a bit of testing, have had only one problem with the bot which was after 5 hours 30 mins of straight mining at the coal carts + banking. Coming back from the 52nd load, the bot lost it's tracking and started walking towards ardy. Thankfully I was about and corrected it just shy of the archers guild. This is the only time it has done this but I will keep an eye on it for a bit just in case.

 

Currently 56 mining (started at 50) and going at about 9.3 loads an hour. Going to have to see how that differs in the mining guild once I hit 60!

Edited by cheken

Share this post


Link to post
Share on other sites

idk if this has already been done but you should add a feature when it auto logs you back in if you disconnect. i disconnect about every 30mins or so and have to relog on.. if not no big deal

 

 

nvm i'm banned LOL didnt take long and i wasnt even afk

Edited by mastrsgt

Share this post


Link to post
Share on other sites

No mining scripts are working for me atm -.- This has worked flawlessly before but I can't figure out why the "Status" is constantly changing back and forth between "CHECK" and "MINE". It just sits at the rocks :(

 

EDIT: No woodcutting scripts working either. Everything Mining/WC works fine until you actually have to click on the rocks/ trees. It seems to be having a problem finding them

Edited by nlbamf

Share this post


Link to post
Share on other sites

No mining scripts are working for me atm -.- This has worked flawlessly before but I can't figure out why the "Status" is constantly changing back and forth between "CHECK" and "MINE". It just sits at the rocks :(

 

EDIT: No woodcutting scripts working either. Everything Mining/WC works fine until you actually have to click on the rocks/ trees. It seems to be having a problem finding them

 

Are you on resizable mode?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...