Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

TRiLeZ

[ABC2][ABCL 10] Delta Miner [Bank/Drop/M1D1/Essence]

Recommended Posts

Guest

dosent work for me no bots on tri bot work wtf

Share this post


Link to post
Share on other sites
Guest

It's a little buggy at Al Kharid mine. When mining mithril and coal the characer gets stuck running around the outside of the mine sometimes. Tries to get to mithril, but can't until manually pause script and reset it.

Share this post


Link to post
Share on other sites
Guest

Hello! Script is working great, just one problem I've noticed so far.  When mining in Al-Kharid, it seems the bot will click outside of the mining pit on the minimap, causing it to walk all the way around and outside, before walking back in to mine whichever rock it was aiming for.  

 

Just thought I'd let you know, and thanks for the awesome script  :lol:

Share this post


Link to post
Share on other sites
Guest

Looks super smooth so far. I'll post a proggie in a few hours. 

 

My only critique is that it in the client debug, it says "Tree: <rock type>", rather than "Rock: <rock type>". 

vbEtLOz.png

 

Edit: Here's a proggie!

Jg9PugV.png

Edited by Mader

Share this post


Link to post
Share on other sites

I've been using this bot pretty extensively and I have to say it works great.

 

One thing though:

 

When mining coal at the mining guild the pathing some times messes up and tries to go through the dwarven mine instead of the actual guild and it gets stuck at the door that leads to the guild mine

Share this post


Link to post
Share on other sites

Custom areas bugged.

 

I setup a working custom area, and it ran fine for a couple minutes. After several inventories, the bot started running to the surrogate selected mining spot (Coal trucks -> Iron(CUSTOM)

 

So it seemly randomly decided to leave the custom area and go to the area that one must select to create a custom area.

 

Thanks.

 

*edit*

 

WPgOUYF.jpg

Edited by seiv

Share this post


Link to post
Share on other sites
Guest

Frist great script I have had alot of success using this script but I would just like to report a slight bug that happens sometimes with my bots at lublbridge east location when it runs back and forth between the draynor bank and the mine it sometimes randomlly starts to walk across the bridge the the wizards tower and just chills on the corer of the island untill I come and fix it but besides that great script :)

Share this post


Link to post
Share on other sites

@TRiLeZ there is a small issue I would like to see addressed in this script.

 

With ABC2 the script misses ALOT of ore. It seems like it is choosing the ore to mine before waiting, waiting 10 seconds and then clicks on the ore it choose before waiting even when it is depleted\the ore in front of you has respawned.

 

Also would like to see a "stationary" option so that you can choose to stay in one spot and wait for respawns in adjacent tiles.

 

Other then that its an amazing script runs flawless, Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

@TRiLeZ there is a small issue I would like to see addressed in this script.

 

With ABC2 the script misses ALOT of ore. It seems like it is choosing the ore to mine before waiting, waiting 10 seconds and then clicks on the ore it choose before waiting even when it is depleted\the ore in front of you has respawned.

 

Also would like to see a "stationary" option so that you can choose to stay in one spot and wait for respawns in adjacent tiles.

 

Other then that its an amazing script runs flawless, Thanks.

 

Thanks for bringing this to my attention. I'll fix this flaw within a week or two.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...