Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

JOBBO

jFletcher v1.2

Recommended Posts

1.0.9 released

- new paint

- time to level

- levels gained

- didnt forget to package one of the class files this time


For the both option, if the inventory is full once it tries to switch from cutting to stringing, it won't deposit all and withdraw the 14 of each.

I also explicitly tested this and couldn't replicate it.

Share this post


Link to post
Share on other sites

JOBBO, like the other recent versions, 1.0.9 has a glitch where the mouse moves the bank scroll bar down so then it tries to click all across trying to find the strings/bows. I have to manually scroll back to the top to let the script continue.

(While stringing)

It's because you have the supplies too far to the right, try moving them more the the left and make sure the left-click options doesn't go over the scroll bar.

Share this post


Link to post
Share on other sites

JOBBO, like the other recent versions, 1.0.9 has a glitch where the mouse moves the bank scroll bar down so then it tries to click all across trying to find the strings/bows. I have to manually scroll back to the top to let the script continue.

(While stringing)

This man sounds like he knows more than me. The Banking API is ... infantile in its development shall we say. I always put stuff top left so never experienced this.

It's because you have the supplies too far to the right, try moving them more the the left and make sure the left-click options doesn't go over the scroll bar.

Share this post


Link to post
Share on other sites

1.9 can't do randoms,

keeping 1.7.

ok man


Been using 1.9 for a couple hrs and around once every hr it would walk outside (north east) of the pest control bank then idles out.

Probably lag from closing the bank. Upgrade your internet.

Share this post


Link to post
Share on other sites

1.9 can't do randoms,

keeping 1.7.

ok man


Been using 1.9 for a couple hrs and around once every hr it would walk outside (north east) of the pest control bank then idles out.

Probably lag from closing the bank. Upgrade your internet.

lol noted, i figured 30up/30down would be way more than enough to run runescape :P maybe pc lag as im on a laptop

Share this post


Link to post
Share on other sites

My bank keeps changing position when i reopen it after a while. Is it possible to make it stay on same page? Or add so script will scroll up to top?

I have all fletch items in first row of bank but it still keep doing it.

Share this post


Link to post
Share on other sites

My bank keeps changing position when i reopen it after a while. Is it possible to make it stay on same page? Or add so script will scroll up to top?

I have all fletch items in first row of bank but it still keep doing it.

It's because you have the supplies too far to the right, try moving them more the the left and make sure the right-click options doesn't go over the scroll bar.

Same thing, same place, two pages in a row...

Share this post


Link to post
Share on other sites

This script is incredible.

At pest control bank, no other fletching script will beat it.

It runs for hours and hours with no problem.

Banking and mouse movement is fast and a little randomized, taking a way the bot like elements that most scripts have. When cutting logs it enters different numbers every time instead of the same '99' etc over and over.

The new paint in version 1.0.9 is muuuch better, thanks for taking the forum feedback on board and producing this amazing script.

Thankyou so much, if you need a fletching bot, this bot is THE one to use.

10/10

Thanks again!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...