Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Usa

[ABC2] USA's Tablets [All Tablets, Staffs, Lecterns] [Great Money Making and Magic]

Recommended Posts

Guest

Is there any risk to the acc thats the "friends" acc in use?

Share this post


Link to post
Share on other sites

Is there any risk to the acc thats the "friends" acc in use?

 

If a botter uses your house and he gets banned are you at risk? I dont have an official answer for you but I would say no in my opinion, you didn't break any rules.

Share this post


Link to post
Share on other sites
Guest

Just a quick Question, ive had this script for about a month now and it has worked perfectly, just wondering, when i start the script now why does it continually click between the magic book and inventory please help ... :) ?????????

Share this post


Link to post
Share on other sites

Just a quick Question, ive had this script for about a month now and it has worked perfectly, just wondering, when i start the script now why does it continually click between the magic book and inventory please help ... :) ?????????

 

Updated the script to use the TRiBot magic api class.

 

Edit: Price lowered, thanks for your continued support :)

Share this post


Link to post
Share on other sites

I just bought this yesterday and i use the bot overnight, it ran for 3 hours and then stopped....

Is there anything that i could do about it to make it run more?

Because the bot just stands still and does nothing if it isn't on the right position.

For an example, i'll get an random event and get tped away, what happens? it just stands there with teleports in the bag...

Share this post


Link to post
Share on other sites

I just bought this yesterday and i use the bot overnight, it ran for 3 hours and then stopped....

Is there anything that i could do about it to make it run more?

Because the bot just stands still and does nothing if it isn't on the right position.

For an example, i'll get an random event and get tped away, what happens? it just stands there with teleports in the bag...

 

You shouldn't get teleported away by any randoms, I'm a bit confused on what type of bug you're reporting.

 

Please use the bug format and add pictures if possible

Share this post


Link to post
Share on other sites
Guest

TO HOUSE: (Option?) Using Servant

TO BANK: (Option?) Using Servant
TABLET: (Option?) Varrock
USE FRIEND'S HOUSE: (True/False) Flase
USE SERVANT: (True/False) True
Issue(s) Experienced: (Information) The bot will click the servant and follow him, occasionally moving away from the lectern and causing the bot to log out/stand still. The bot then logs out and doesnt log back in, i have my account selected in account manager. Any fix?
Picture: (Image) Couldnt get one.

Share this post


Link to post
Share on other sites

TO HOUSE: (Option?) My own

TO BANK: (Option?) Uses Butler
TABLET: (Option?) Ardy
USE FRIEND'S HOUSE: (True/False) False
USE SERVANT: (True/False) True
Issue(s) Experienced: (Information) Will not make Ardy tabs, keeps trying to send demon butler to bank, doesn't go near the lecturn.

 

2li8r9k.jpg

 

Any ideas?

 

Edited: Just tried Camelot tabs and they work. And yes I can make Ardy tabs as seen in picture, ardy tabs still don't work.
 

Edited by sizor

Share this post


Link to post
Share on other sites

Tested it and it still doesn't work. Works fine when I have a couple water runes in my inventory though.

 

Re-uploaded, V3.2 .. I had two cases of the same exact tab setup by mistake so it was requiring water runes. Should be fine now.

Share this post


Link to post
Share on other sites

Testing it now USA! I'll let you know in 5 minutes

 

Edited: ITS ALIVE!!!! Ran to the lecturn, she should be fine now. I'll run it and see what happens. Thanks! and I know the feeling I used to script bots for Diablo 2 in C++ and those are very common errors haha

 

Edited: 11 1/2hours later, still running smooth. works great! Ran out of runes... Thought it broke, but no more runes haha keep up the great work USA

Edited by sizor

Share this post


Link to post
Share on other sites

hey usa i started botting walked away from my computer for 15 minutes and when i came back it was just standing there half way between the portal and the bank in yanille. I waited to see what would happen and it was still at the same spot 5 minutes later. Can you make a small update with the walking part?

my settings were:

-tab: house

-banking: yanille

-house: yannile

-friends house: (yes)

-use servant: (no)

Edited by ApexPredator18

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...