Jump to content

[AIO] [ABC2] AlphaSmither Pro - [All items] [All bars] [Ring of forging] [Cannonballs] - Over 7 popular locations - Only 5$


Recommended Posts

  • Replies 631
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Add script!   Pricing 5 $ lifetime - 2 instances 5 $ / month - unlimited instances   Features Smiths all items Smelts all bars Cannonballs (+ optio

@rofldogs123 @rpg711 @AsianNinja @mangymule Knives have been fixed. Sorry for the late update, I have been really busy.

@jens4626 @Takesoul @9055394 @nextkey AlphaSmither 1.7 released Updated to work with the new smelting interface Utilizes the new "Smith All" option Utilizes the new "Smelt All

Posted Images

Scripts trying to smelt bronze and silver bars at the same time, although my settings are for steel bars in edgeville. Giving me no errors or anything, just repeatedly trying to do the bronze bars and steel bars at the same time, even though the settings are for steel bars. Have restarted to client twice, went into my tribot folder and deleted the usual, still doing it. Been using your smithing script for 8+ months first actual mess up I've had with it. 

 

Also using palemoon+LG alternative, but was just using the script perfectly yesterday, now today after work it started doing this. Will try to let it run a little longer and see if it actually gives me an error or something I can post onto this reply.

Link to post
Share on other sites
19 hours ago, SlarkenTV said:

Scripts trying to smelt bronze and silver bars at the same time, although my settings are for steel bars in edgeville. Giving me no errors or anything, just repeatedly trying to do the bronze bars and steel bars at the same time, even though the settings are for steel bars. Have restarted to client twice, went into my tribot folder and deleted the usual, still doing it. Been using your smithing script for 8+ months first actual mess up I've had with it. 

 

Also using palemoon+LG alternative, but was just using the script perfectly yesterday, now today after work it started doing this. Will try to let it run a little longer and see if it actually gives me an error or something I can post onto this reply.

Thanks for the heads-up, I will try to do some testing tonight.

Link to post
Share on other sites
  • 2 weeks later...

Hi, having difficulty making cannonballs. I make them in Edgeville and it doesnt leave my bank what-so-ever. it just forever stays at "closing bank" . even if i get it started for it, itll click on the furnace, make the cannonballs, and just stand there after. 

Link to post
Share on other sites
On 7/2/2019 at 3:40 PM, spinny14 said:

Hi, having difficulty making cannonballs. I make them in Edgeville and it doesnt leave my bank what-so-ever. it just forever stays at "closing bank" . even if i get it started for it, itll click on the furnace, make the cannonballs, and just stand there after. 

Thanks for the report, I will have a look.

Link to post
Share on other sites
  • 5 weeks later...
  • 1 month later...
  • 1 month later...

@AlphaDog Have you fixed it to where it'll stop trying to click multiple bars to smith at once? I am trying to do silver ore, and it's trying to smelt both silver and bronze bars at the same time, which of course pressing bronze first, and keeps saying I don't have tin and copper ore, which I'm not trying to do bronze bars, I'm trying to do silver bars.

Link to post
Share on other sites
  • 4 weeks later...
  • 4 weeks later...

tried making bronze bars in edgevile the script takes out the ore perfectly from the bank and smelts it but once its finished smelting it does not return to the bank just stands there and the status will just remain on smithing. thought id try smiting in a differant location so i went to alkharid to smith the bronze bars but here it removes the ore from the bank and gets stuck in the bank with the status saying closing bank and wont go past that.

Link to post
Share on other sites
  • 2 months later...
  • 2 weeks later...

I'm also having issues with it trying to smelt Bronze and Silver bars in Al-Kharid. , when I have the setting set squarely as Iron Ore. https://imgur.com/7y6Oq7z | It does this at least 5-10 times and literally looks like a broken bot. If this is an "Item randomizer" as you call it, then PLEASE let us disable this. It is bot like af.

Link to post
Share on other sites
On 3/23/2020 at 11:29 PM, Speaker said:

I'm also having issues with it trying to smelt Bronze and Silver bars in Al-Kharid. , when I have the setting set squarely as Iron Ore. https://imgur.com/7y6Oq7z | It does this at least 5-10 times and literally looks like a broken bot. If this is an "Item randomizer" as you call it, then PLEASE let us disable this. It is bot like af.

Thanks for the feedback I was gonna buy this script but it doesn't seem like he cares due to the no replies so I won't be purchasing 🤷‍♂️

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

AlphaSmither 4.5 Released

This release comes with the following:

  • Support for the new smithing interface
  • Fix for a bug that caused smelting the wrong bars
  • Should now work with resizable mode

Refund notice:

This script has been (partly) broken for a while now. I had a lot going on and lacked behind on script updates. Anyone that bought this script in the last couple of months and wants a refund, please send me a PM.

I am going to actively support and update this script where needed.  Bug reports and suggestions for improvements are appreciated! 

 

 

Link to post
Share on other sites
6 hours ago, AlphaDog said:

AlphaSmither 4.5 Released

This release comes with the following:

  • Support for the new smithing interface
  • Fix for a bug that caused smelting the wrong bars
  • Should now work with resizable mode

Refund notice:

This script has been (partly) broken for a while now. I had a lot going on and lacked behind on script updates. Anyone that bought this script in the last couple of months and wants a refund, please send me a PM.

I am going to actively support and update this script where needed.  Bug reports and suggestions for improvements are appreciated! 

 

 

I have been watching for a while. The issue I had that prevented me from using was when smelting mith bars in falador it tries to do gold instead.

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Our picks

    • What to expect from TRiBot moving forward.
        • Thanks
        • Like
      • 10 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
        • Sad
        • Like
      • 39 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...