Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Usa

USA Fighter - [ABCL10][Simple Setup][Advanced Fighter]

Recommended Posts

Guest

Great scripts but there's too much of a delay when a unit is killed, it usually takes about 7-9 seconds to select another target. Anything to fix that?

Share this post


Link to post
Share on other sites
On 4/15/2016 at 3:07 PM, SadPepexD said:

Great scripts but there's too much of a delay when a unit is killed, it usually takes about 7-9 seconds to select another target. Anything to fix that?

i think its more of a anti-ban kind of thing because click monsters every second for 24 hours is kinda obv

Share this post


Link to post
Share on other sites
Guest

This is one of the best scripts i've tested!

Bones to peaches support would be so useful :)

Share this post


Link to post
Share on other sites
Guest

Hey, Firstly, script seems to run well, changes stance etc, and attacks npc correctly.

One problem i have encountered though, not sure if its only in LG but thats all I use, it seems to spam click the npc even while its already attacking it. Is there a way to stop this from happening as i think it makes it look more 'bot like'

Thanks @Usa

Share this post


Link to post
Share on other sites
Guest

It currently pauses for far too long after random kills.

 

Any way to disable this?

Share this post


Link to post
Share on other sites
Guest

Just thought I'd leave a reply of appreciation. Found a great place to bot my pure and the script runs perfectly.

Question regarding combat bots,  I'm sure there is no definitive answer - but do you think most bans come from player reports or set criteria that trips their ban hammer?

Share this post


Link to post
Share on other sites

@Usahonestly, one of the best if not the best free aio combat script, amazing gui, amazing tracking, only point i would suggest improving is the reaction time, it takes a lot of time  to switch targets, other than that awesome script thank you. N.B: if its possible to add option to whether or not use reaction timing would be a nice feature

  • [01:31:42] [ABC2] Reaction Time: 1842 ms | Time: 6626 ms | Hovering: false | Open Menu: false | Combat: true | Waiting: false

b634b263bc.jpg

Edited by c#2Bot

Share this post


Link to post
Share on other sites
Guest

good script... only problem is it takes around 10 seconds to attack the next monster is there any way of fixing thisplz

Share this post


Link to post
Share on other sites

08/07/2016 - V7.3

- By popular demand, I've added an option to enable/disable ABCL reaction sleeping. Also improved some of the other methods to include DPathNavigator to support start tile's that are inside buildings, gates, etc.

- Improved combat methods as well

Share this post


Link to post
Share on other sites
On 10/04/2016 at 4:28 PM, halli said:

Really love this script! thanks for making it


this might be a silly question but it i selected ABCL10 in options but in the client debug it says using ABCL10? False.

does that mean it is not using it then ?

Edited by rvdxrklvn
Needed to add a question

Share this post


Link to post
Share on other sites
On 15/08/2016 at 0:15 AM, rvdxrklvn said:


this might be a silly question but it i selected ABCL10 in options but in the client debug it says using ABCL10? False.

does that mean it is not using it then ?

 

Im getting the same issue

 

Ive tired about 6-7 times to set up the bot to make sure im doing it properly...but it doesnt attack anything (ive tried selectin the NPC's to attack them - then I tried leaving them unselected for whatever reason) 
It doesnt do anything =/

 

Edit- I didnt realise it doesnt suppot looking glass - will this be implemented eventually?

Edited by Rampage247

Share this post


Link to post
Share on other sites
15 minutes ago, Usa said:

Working fine for me.

a0d51c8ca5.png

LG is in beta @Rampage247, I can't speak for what will or won't work in it right now. Try using the client.

so the 'ABCL10? false? isnt an error?

 

I got it working eventually thanks, really good script...Im assuming it cant go withdraw food from bank and continue fighting?

Also is there anyway to make the bot log out after the script finishes?

Share this post


Link to post
Share on other sites
7 hours ago, Rampage247 said:

so the 'ABCL10? false? isnt an error?

 

I got it working eventually thanks, really good script...Im assuming it cant go withdraw food from bank and continue fighting?

Also is there anyway to make the bot log out after the script finishes?

No, it's saying you have disabled the option in the GUI for using ABCL 10.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...