Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

modulusfrank12

All-in-one Green Dragon Killer - Supreme Green Dragons[Goldfarming][ABCL 10][Looting bag][Multi threaded Combat System][Multi Threaded Anti-PK System]

Recommended Posts

Hello @modulusfrank12, I just bought your script and i can't seem to get it started.

 

It keeps saying something with a amulet of glory in my bank, does that mean i have to recharge my glory every time its out of charge? and also can't i just a necklace?

If you run out of charges on your glory, the script will unequip your glory and equip a glory with (6) charges. If you just used a games necklace, there would be no possible way for you to teleport back to edgeville. I recommend stocking up on glories with (6) charges and Games necklaces to get optimal profit/hr.

Edited by modulusfrank12

Share this post


Link to post
Share on other sites

Yeah, but wouldn't it be better if you example just made a west and a east bot that wouldn't require you to buy so many glories that has 6 charges :/

 

Let's say you just had to use a v tab, you can go west and make a better profit i would think.

Edited by Ownedin3d1

Share this post


Link to post
Share on other sites

Yeah, but wouldn't it be better if you example just made a west and a east bot that wouldn't require you to buy so many glories that has 6 charges :/

 

Let's say you just had to use a v tab, you can go west and make a better profit i would think.

No you would get less profit/hr because of walking to west and bank. I previously had an option for v tab and the profit/hr wasn't remotely close to the profit/hr from the three teleport methods available right now. This was the primary reason as to why I took out the v tab option.

Edited by modulusfrank12

Share this post


Link to post
Share on other sites

Can i get a refund? it's not working for me at all i can make it walk to the dragons but it just teleports back.

Use the correct bug report format. It might be teleporting back because it detects pkers, look at the client debug. It will say ENEMY PLAYER DETECTED if it detects a player.

 

If you want a refund because I dont support v tabs, tell me and I will give you a refund. I would rather not have you be dissatisfied with the product.

Edited by modulusfrank12

Share this post


Link to post
Share on other sites

Hey, bought the script this morning.

It worked very well (10 hr stable) but when I restarted the script I couldn't seem to get it working anymore.

It just says 'waiting' as status and does absolutely nothing.

 

This is the error I'm getting:

  • [22:00:35] java.io.IOException: The system cannot find the path specified
  • [22:00:35] at java.io.WinNTFileSystem.createFileExclusively(Native Method)
  • [22:00:35] at java.io.File.createNewFile(File.java:1012)
  • [22:00:35] at scripts.GDKGUI.C(GDKGUI.java:2298)
  • [22:00:35] at scripts.ub.actionPerformed(GDKGUI.java:1084)
  • [22:00:35] at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2022)
  • [22:00:35] at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2346)
  • [22:00:35] at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
  • [22:00:35] at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
  • [22:00:35] at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:252)
  • [22:00:35] at java.awt.Component.processMouseEvent(Component.java:6525)
  • [22:00:35] at javax.swing.JComponent.processMouseEvent(JComponent.java:3324)
  • [22:00:35] at java.awt.Component.processEvent(Component.java:6290)
  • [22:00:35] at java.awt.Container.processEvent(Container.java:2234)
  • [22:00:35] at java.awt.Component.dispatchEventImpl(Component.java:4881)
  • [22:00:35] at java.awt.Container.dispatchEventImpl(Container.java:2292)
  • [22:00:35] at java.awt.Component.dispatchEvent(Component.java:4703)
  • [22:00:35] at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4898)
  • [22:00:35] at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4533)
  • [22:00:35] at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4462)
  • [22:00:35] at java.awt.Container.dispatchEventImpl(Container.java:2278)
  • [22:00:35] at java.awt.Window.dispatchEventImpl(Window.java:2750)
  • [22:00:35] at java.awt.Component.dispatchEvent(Component.java:4703)
  • [22:00:35] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:758)
  • [22:00:35] at java.awt.EventQueue.access$500(EventQueue.java:97)
  • [22:00:35] at java.awt.EventQueue$3.run(EventQueue.java:709)
  • [22:00:35] at java.awt.EventQueue$3.run(EventQueue.java:703)
  • [22:00:35] at java.security.AccessController.doPrivileged(Native Method)
  • [22:00:35] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75)
  • [22:00:35] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:86)
  • [22:00:35] at java.awt.EventQueue$4.run(EventQueue.java:731)
  • [22:00:35] at java.awt.EventQueue$4.run(EventQueue.java:729)
  • [22:00:35] at java.security.AccessController.doPrivileged(Native Method)
  • [22:00:35] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75)
  • [22:00:35] at java.awt.EventQueue.dispatchEvent(EventQueue.java:728)
  • [22:00:35] at obf.ZH.dispatchEvent(rk:427)
  • [22:00:35] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
  • [22:00:35] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
  • [22:00:35] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
  • [22:00:35] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
  • [22:00:35] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
  • [22:00:35] at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)

Share this post


Link to post
Share on other sites

 

Hey, bought the script this morning.

It worked very well (10 hr stable) but when I restarted the script I couldn't seem to get it working anymore.

It just says 'waiting' as status and does absolutely nothing.

 

This is the error I'm getting:

  • [22:00:35] java.io.IOException: The system cannot find the path specified
  • [22:00:35] at java.io.WinNTFileSystem.createFileExclusively(Native Method)
  • [22:00:35] at java.io.File.createNewFile(File.java:1012)
  • [22:00:35] at scripts.GDKGUI.C(GDKGUI.java:2298)
  • [22:00:35] at scripts.ub.actionPerformed(GDKGUI.java:1084)
  • [22:00:35] at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2022)
  • [22:00:35] at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2346)
  • [22:00:35] at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
  • [22:00:35] at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
  • [22:00:35] at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:252)
  • [22:00:35] at java.awt.Component.processMouseEvent(Component.java:6525)
  • [22:00:35] at javax.swing.JComponent.processMouseEvent(JComponent.java:3324)
  • [22:00:35] at java.awt.Component.processEvent(Component.java:6290)
  • [22:00:35] at java.awt.Container.processEvent(Container.java:2234)
  • [22:00:35] at java.awt.Component.dispatchEventImpl(Component.java:4881)
  • [22:00:35] at java.awt.Container.dispatchEventImpl(Container.java:2292)
  • [22:00:35] at java.awt.Component.dispatchEvent(Component.java:4703)
  • [22:00:35] at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4898)
  • [22:00:35] at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4533)
  • [22:00:35] at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4462)
  • [22:00:35] at java.awt.Container.dispatchEventImpl(Container.java:2278)
  • [22:00:35] at java.awt.Window.dispatchEventImpl(Window.java:2750)
  • [22:00:35] at java.awt.Component.dispatchEvent(Component.java:4703)
  • [22:00:35] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:758)
  • [22:00:35] at java.awt.EventQueue.access$500(EventQueue.java:97)
  • [22:00:35] at java.awt.EventQueue$3.run(EventQueue.java:709)
  • [22:00:35] at java.awt.EventQueue$3.run(EventQueue.java:703)
  • [22:00:35] at java.security.AccessController.doPrivileged(Native Method)
  • [22:00:35] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75)
  • [22:00:35] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:86)
  • [22:00:35] at java.awt.EventQueue$4.run(EventQueue.java:731)
  • [22:00:35] at java.awt.EventQueue$4.run(EventQueue.java:729)
  • [22:00:35] at java.security.AccessController.doPrivileged(Native Method)
  • [22:00:35] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75)
  • [22:00:35] at java.awt.EventQueue.dispatchEvent(EventQueue.java:728)
  • [22:00:35] at obf.ZH.dispatchEvent(rk:427)
  • [22:00:35] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
  • [22:00:35] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
  • [22:00:35] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
  • [22:00:35] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
  • [22:00:35] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
  • [22:00:35] at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)

 

Please close all of your clients, delete hooks.dat and restart.

That is a client issue.

 

  • Open TRiBot's Settings folder. You can do this by following these steps:
    • Open a TRiBot client (if you don't already have one open).
    • Select the File menu.
    • Select the View Local Scripts Folder option.
    • Wait for the scripts folder to open. This will happen automatically.
    • From the scripts folder, go back a couple of times until you are in the .tribot folder.
    • From the .tribot folder, open the Settings folder.
    • Leave the Settings folder open, and go to step #2.
  • Close all TRiBot clients.
  • Locate a file called "hooks.dat". This will be inside of the Settings folder that you opened in step #1.
  • Delete the hooks.dat file.
  • Restart your client.
  • Start botting again!

 

If the above doesn't work, please screen shot your GUI settings.

Edited by modulusfrank12

Share this post


Link to post
Share on other sites

Please close all of your clients, delete hooks.dat and restart.

That is a client issue.

 

  • Open TRiBot's Settings folder. You can do this by following these steps:
    • Open a TRiBot client (if you don't already have one open).
    • Select the File menu.
    • Select the View Local Scripts Folder option.
    • Wait for the scripts folder to open. This will happen automatically.
    • From the scripts folder, go back a couple of times until you are in the .tribot folder.
    • From the .tribot folder, open the Settings folder.
    • Leave the Settings folder open, and go to step #2.
  • Close all TRiBot clients.
  • Locate a file called "hooks.dat". This will be inside of the Settings folder that you opened in step #1.
  • Delete the hooks.dat file.
  • Restart your client.
  • Start botting again!

 

If the above doesn't work, please screen shot your GUI settings.

 

Still doesn't work.

Getting this error:

  • [10:34:21] java.lang.NullPointerException
  • [10:34:21] at scripts.sbf.combat.c.k(CombatManager.java:223)
  • [10:34:21] at scripts.GDK.onPaint(GDK.java:355)
  • [10:34:21] at obf.bI.l(re:684)
  • [10:34:21] at obf.nG.run(bl:4)
  • [10:34:21] at java.lang.Thread.run(Thread.java:745)
  • [10:34:21] java.lang.NullPointerException
  • [10:34:21] at scripts.sbf.combat.c.k(CombatManager.java:223)
  • [10:34:21] at scripts.GDK.onPaint(GDK.java:355)
  • [10:34:21] at obf.bI.l(re:684)
  • [10:34:21] at obf.nG.run(bl:4)
  • [10:34:21] at java.lang.Thread.run(Thread.java:745)
  • [10:34:22] java.lang.NullPointerException
  • [10:34:22] at scripts.sbf.combat.c.k(CombatManager.java:223)
  • [10:34:22] at scripts.GDK.onPaint(GDK.java:355)
  • [10:34:22] at obf.bI.l(re:684)
  • [10:34:22] at obf.nG.run(bl:4)
  • [10:34:22] at java.lang.Thread.run(Thread.java:745)
  • [10:34:39] Exception in thread "Thread-72"
  • [10:34:39] java.lang.NullPointerException
  • [10:34:39] at scripts.d.run(GDKGUI.java:2561)
  • [10:34:40] java.io.IOException: The system cannot find the path specified
  • [10:34:40] at java.io.WinNTFileSystem.createFileExclusively(Native Method)
  • [10:34:40] at java.io.File.createNewFile(File.java:1012)
  • [10:34:40] at scripts.GDKGUI.C(GDKGUI.java:2298)
  • [10:34:40] at scripts.ub.actionPerformed(GDKGUI.java:1084)
  • [10:34:40] at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2022)
  • [10:34:40] at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2346)
  • [10:34:40] at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
  • [10:34:40] at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
  • [10:34:40] at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:252)
  • [10:34:40] at java.awt.Component.processMouseEvent(Component.java:6525)
  • [10:34:40] at javax.swing.JComponent.processMouseEvent(JComponent.java:3324)
  • [10:34:40] at java.awt.Component.processEvent(Component.java:6290)
  • [10:34:40] at java.awt.Container.processEvent(Container.java:2234)
  • [10:34:40] at java.awt.Component.dispatchEventImpl(Component.java:4881)
  • [10:34:40] at java.awt.Container.dispatchEventImpl(Container.java:2292)
  • [10:34:40] at java.awt.Component.dispatchEvent(Component.java:4703)
  • [10:34:40] at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4898)
  • [10:34:40] at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4533)
  • [10:34:40] at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4462)
  • [10:34:40] at java.awt.Container.dispatchEventImpl(Container.java:2278)
  • [10:34:40] at java.awt.Window.dispatchEventImpl(Window.java:2750)
  • [10:34:40] at java.awt.Component.dispatchEvent(Component.java:4703)
  • [10:34:40] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:758)
  • [10:34:40] at java.awt.EventQueue.access$500(EventQueue.java:97)
  • [10:34:40] at java.awt.EventQueue$3.run(EventQueue.java:709)
  • [10:34:40] at java.awt.EventQueue$3.run(EventQueue.java:703)
  • [10:34:40] at java.security.AccessController.doPrivileged(Native Method)
  • [10:34:40] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75)
  • [10:34:40] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:86)
  • [10:34:40] at java.awt.EventQueue$4.run(EventQueue.java:731)
  • [10:34:40] at java.awt.EventQueue$4.run(EventQueue.java:729)
  • [10:34:40] at java.security.AccessController.doPrivileged(Native Method)
  • [10:34:40] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75)
  • [10:34:40] at java.awt.EventQueue.dispatchEvent(EventQueue.java:728)
  • [10:34:40] at obf.ZH.dispatchEvent(rk:427)
  • [10:34:40] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
  • [10:34:40] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
  • [10:34:40] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
  • [10:34:40] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
  • [10:34:40] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
  • [10:34:40] at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)

 

Here are some screens:

http://imgur.com/a/iteFN

Share this post


Link to post
Share on other sites

Still doesn't work.

Getting this error:

  • [10:34:21] java.lang.NullPointerException
  • [10:34:21] at scripts.sbf.combat.c.k(CombatManager.java:223)
  • [10:34:21] at scripts.GDK.onPaint(GDK.java:355)
  • [10:34:21] at obf.bI.l(re:684)
  • [10:34:21] at obf.nG.run(bl:4)
  • [10:34:21] at java.lang.Thread.run(Thread.java:745)
  • [10:34:21] java.lang.NullPointerException
  • [10:34:21] at scripts.sbf.combat.c.k(CombatManager.java:223)
  • [10:34:21] at scripts.GDK.onPaint(GDK.java:355)
  • [10:34:21] at obf.bI.l(re:684)
  • [10:34:21] at obf.nG.run(bl:4)
  • [10:34:21] at java.lang.Thread.run(Thread.java:745)
  • [10:34:22] java.lang.NullPointerException
  • [10:34:22] at scripts.sbf.combat.c.k(CombatManager.java:223)
  • [10:34:22] at scripts.GDK.onPaint(GDK.java:355)
  • [10:34:22] at obf.bI.l(re:684)
  • [10:34:22] at obf.nG.run(bl:4)
  • [10:34:22] at java.lang.Thread.run(Thread.java:745)
  • [10:34:39] Exception in thread "Thread-72"
  • [10:34:39] java.lang.NullPointerException
  • [10:34:39] at scripts.d.run(GDKGUI.java:2561)
  • [10:34:40] java.io.IOException: The system cannot find the path specified
  • [10:34:40] at java.io.WinNTFileSystem.createFileExclusively(Native Method)
  • [10:34:40] at java.io.File.createNewFile(File.java:1012)
  • [10:34:40] at scripts.GDKGUI.C(GDKGUI.java:2298)
  • [10:34:40] at scripts.ub.actionPerformed(GDKGUI.java:1084)
  • [10:34:40] at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2022)
  • [10:34:40] at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2346)
  • [10:34:40] at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
  • [10:34:40] at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
  • [10:34:40] at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:252)
  • [10:34:40] at java.awt.Component.processMouseEvent(Component.java:6525)
  • [10:34:40] at javax.swing.JComponent.processMouseEvent(JComponent.java:3324)
  • [10:34:40] at java.awt.Component.processEvent(Component.java:6290)
  • [10:34:40] at java.awt.Container.processEvent(Container.java:2234)
  • [10:34:40] at java.awt.Component.dispatchEventImpl(Component.java:4881)
  • [10:34:40] at java.awt.Container.dispatchEventImpl(Container.java:2292)
  • [10:34:40] at java.awt.Component.dispatchEvent(Component.java:4703)
  • [10:34:40] at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4898)
  • [10:34:40] at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4533)
  • [10:34:40] at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4462)
  • [10:34:40] at java.awt.Container.dispatchEventImpl(Container.java:2278)
  • [10:34:40] at java.awt.Window.dispatchEventImpl(Window.java:2750)
  • [10:34:40] at java.awt.Component.dispatchEvent(Component.java:4703)
  • [10:34:40] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:758)
  • [10:34:40] at java.awt.EventQueue.access$500(EventQueue.java:97)
  • [10:34:40] at java.awt.EventQueue$3.run(EventQueue.java:709)
  • [10:34:40] at java.awt.EventQueue$3.run(EventQueue.java:703)
  • [10:34:40] at java.security.AccessController.doPrivileged(Native Method)
  • [10:34:40] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75)
  • [10:34:40] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:86)
  • [10:34:40] at java.awt.EventQueue$4.run(EventQueue.java:731)
  • [10:34:40] at java.awt.EventQueue$4.run(EventQueue.java:729)
  • [10:34:40] at java.security.AccessController.doPrivileged(Native Method)
  • [10:34:40] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75)
  • [10:34:40] at java.awt.EventQueue.dispatchEvent(EventQueue.java:728)
  • [10:34:40] at obf.ZH.dispatchEvent(rk:427)
  • [10:34:40] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
  • [10:34:40] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
  • [10:34:40] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
  • [10:34:40] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
  • [10:34:40] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
  • [10:34:40] at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)

 

Here are some screens:

http://imgur.com/a/iteFN

Ok restart your script, the issue should be resolved.

Share this post


Link to post
Share on other sites

Very Nice script! loving it! but my only issue i've found is that, when someone pks me the bot would lag so bad that the bot won't be able to teleport out. Pls fix?

I can not resolve that issue. You have a bad connection, get better proxies. Absolutely no one is experiencing lag using this script. Try disabling all of the paints if your proxies are bad.

 

I'd recommend the glory + games teleport method.

Edited by modulusfrank12

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 14 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...