Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

modulusfrank12

All-in-one Green Dragon Killer - Supreme Green Dragons[Goldfarming][ABCL 10][Looting bag][Multi threaded Combat System][Multi Threaded Anti-PK System]

Recommended Posts

Do you have to have multiple of each item youre equipping for this to work when you get pk'ed?

 

Tried the hour trial of this got PK'd 6 times so during the trial i managed a total of 6 d'hide and bones 

Edited by KiiTz

Share this post


Link to post
Share on other sites

Do you have to have multiple of each item youre equipping for this to work when you get pk'ed?

 

Tried the hour trial of this got PK'd 6 times so during the trial i managed a total of 6 d'hide and bones 

Use glory + games if you're getting pked alot. Glory allows you to teleport above 20 wilderness. I might remove Games + ROD altogether.

 

 

Yes, deathwalking is included.

Edited by modulusfrank12

Share this post


Link to post
Share on other sites

Use glory + games if you're getting pked alot. Glory allows you to teleport above 20 wilderness. I might remove Games + ROD altogether.

 

 

Yes, deathwalking is included.

 

Ok thanks for the reply. Yeah I'd be inclined to agree as 6 dhide in an hour isn't ideal :( With regards to deathwalking etc, will I need multiple rune helms, rune boots etc in my bank in case I get pk'ed or does it go and collect the equipment you dropped when you die?

Share this post


Link to post
Share on other sites

@modulusfrank12

 

Hello there, can you fix the north rest stop where he goes to deposit the bones. It keeps running inside "RUINS" and stands there for like 10 secs then comes back. Plus it'll be a perfect script if u can make the bot run straight back to the loot instead of it running into the middle of the field THEN to the loot? THank you

Share this post


Link to post
Share on other sites

@modulusfrank12

 

Hello there, can you fix the north rest stop where he goes to deposit the bones. It keeps running inside "RUINS" and stands there for like 10 secs then comes back. Plus it'll be a perfect script if u can make the bot run straight back to the loot instead of it running into the middle of the field THEN to the loot? THank you

What are RUINS

 

can you give me a ss

Edited by modulusfrank12

Share this post


Link to post
Share on other sites

It is not working today, for some reason it wont it. And it keeps attacking a other dragon even though it fighiting one.

What can i do?

  • Open TRiBot's Settings folder. You can do this by following these steps:
    • Open a TRiBot client (if you don't already have one open).
    • Select the File menu.
    • Select the View Local Scripts Folder option.
    • Wait for the scripts folder to open. This will happen automatically.
    • From the scripts folder, go back a couple of times until you are in the .tribot folder.
    • From the .tribot folder, open the Settings folder.
    • Leave the Settings folder open, and go to step #2.
  • Close all TRiBot clients.
  • Locate a file called "hooks.dat". This will be inside of the Settings folder that you opened in step #1.
  • Delete the hooks.dat file.
  • Restart your client.
  • Start botting again!

Share this post


Link to post
Share on other sites

Hey.

I just tried that.

It just keeps running between the attacks, and it think that its not in "combat" so keeps hitting one drag and runs.

 

 

 

Saveeee.png

Close all clients, delete the .tribot folder, restart your computer.

 

 

There are also engine issues on runescape's side that they're currently fixing.

Edited by modulusfrank12

Share this post


Link to post
Share on other sites

Hey. i got a new issue now.

The bot dosent change world, it works flawless until it dectects a "enemy" it wont be a able to change world at all. For some reason it cannot even change to a regular world either.

 

 

This is likely due to the new skill worlds. I believe @modulusfrank12 is working on it at the moment - should hopefully be fixed today :)

 

Have patience - my farm's been down for a week now haha :P 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 14 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...