Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Usa

[ABC2] USA Lava Dragons [Multiple Spots][Anti-PK][Trident]

Recommended Posts

15 hours ago, godslayerz said:

@Usa the banking seems to be slightly broken, although it is still able to bank. 

The bot click on every inventory slot and try to bank even if there is no item on that slot. 

 

Although its not a big problem but it still trigger a bot flag? for your advice.

Thank you ! 

On depositing items? Or when?

 

8 hours ago, godslayerz said:

@Usa there seems to be another bug with the world hopping.. it keep choosing different world like 6-9 time before it logging on and continue the script 

Going to need a bit more information than that

Share this post


Link to post
Share on other sites
18 minutes ago, godslayerz said:

Yes, on depositing item in edgevillage bank when bag is full after killing lava dragons.

I will try to get a video on the world hopping and PM to you if possible. 

 

That would help, ill investigate tomorrow as well. I will update the deposit method as well.

Share this post


Link to post
Share on other sites
9 hours ago, Rowntrees said:

Did a quick 1 hour trial, had no problems. As soon as i purchase the script all i have encountered is just pure problems! Basically says error getting Lobsters, just bank stands, dies then just sits at lumbridge or logs out... another waste of money?

Check your debug for hook related errors, doesn't sound normal. If there are no errors in the debug, add some more detail to your bug report to include images please.

8 hours ago, Oh_My_goth said:

got stuck in a deadman world for me.

kills p/h isn't properly showing 

Deadman world hopping is rare, you shouldn't encounter that often. Sometimes the antiban forces some inaccurate mouse clicks however the script should recover as I've coded that into my World Hopper. Kills/hr may be off as I may be using the recent deprecated methods for getting the NPC's health, I will have to look into that one.

Share this post


Link to post
Share on other sites

After having my problem which I resolved quickly, I started botting a throw away account Friday and only just got banned this evening, awesome script! Made enough money to not worry about the bond, time to make a new one and try again and hopefully have the same luck if not longer! 

Share this post


Link to post
Share on other sites
On 8/9/2016 at 1:26 PM, Rowntrees said:

After having my problem which I resolved quickly, I started botting a throw away account Friday and only just got banned this evening, awesome script! Made enough money to not worry about the bond, time to make a new one and try again and hopefully have the same luck if not longer! 

Profit you made over top of the bond?

Share this post


Link to post
Share on other sites
11 hours ago, Duhstin said:

Profit you made over top of the bond?

Not going to lie it depends how lucky you are and what stats overall, I made several mil over bond + Started new one and already made over bond back and still going strong ready for the weekend.

3 hours ago, reanox said:

The world hopping is broken for today. It missclicks the world by 1. e.g. if it tries to hop to world 333 it hops to 332 and so on. I have sent you a PM.

This has been the case for the last week or two.

  • Like 1

Share this post


Link to post
Share on other sites

I usually only use Private scripts but I have to say this script is very well made -

I've noticed an issue when using Looting bags; Sometimes the script will Left click on the Lava Dragon Bones which will "Bury" them when it should always be right clicking them to add them into the looting bag Noticed this a few times when spectating the Bot.

Edited by pietyy

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...