Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Usa

[ABC2] USA Lava Dragons [Multiple Spots][Anti-PK][Trident]

Recommended Posts

On 3/7/2018 at 9:30 PM, sochineez said:

i have got the same issue here as aaronjim. using on normal client and it gets stuck when trying to logout. all it does is keep clicking on world switcher and then x over and over again. @Usa

Ok thanks for the report, I see there is a new interface menu so its probably just an interface change I will push an update soon.

Share this post


Link to post
Share on other sites

I purchased the script thinking you fixed the problem with the login screen but it's still persisting. Being unable to get away from pkers or even to end a session/break is a really huge problem. Is this going to be resolved soon or can I get a refund?

Share this post


Link to post
Share on other sites
Guest

want to purchase but nor sure if problems are still there

Share this post


Link to post
Share on other sites
Guest
59 minutes ago, sochineez said:

 

when will it be fixed? kinda wasteful how i purchased it and not able to use it properly

says he updated it can u confirm i want to purchase

 

 

Share this post


Link to post
Share on other sites
3 hours ago, sochineez said:

no he hasnt updated it yet. it still gets stuck on world hopping

You're going to need to be more specific, I pushed an update last night addressing the logout issue. What are you seeing now?

Share this post


Link to post
Share on other sites

The problem I am having with the world changer is the following.

It log's out, then it's selecting a world to hop to.

but it's clicking between the worlds instead of on the world.

For example it's clicking on the black space between world 10 and 11. instead of clicking on world 10 or 11

 

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, cocointo said:

The problem I am having with the world changer is the following.

It log's out, then it's selecting a world to hop to.

but it's clicking between the worlds instead of on the world.

For example it's clicking on the black space between world 10 and 11. instead of clicking on world 10 or 11

 

this is what i meant @Usa

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, cocointo said:

The problem I am having with the world changer is the following.

It log's out, then it's selecting a world to hop to.

but it's clicking between the worlds instead of on the world.

For example it's clicking on the black space between world 10 and 11. instead of clicking on world 10 or 11

 

Thanks, thats a very easy fix.

 

Share this post


Link to post
Share on other sites
6 hours ago, Usa said:

Thanks, thats a very easy fix.

 

as long as the problem description is clear most of the fixes are easy.

1 suggestion:

- a lot of times higher lvl's are logging in. and in this case the bot is not logging out.

Which is causing the following problem.  They are going to the exact spot with their pures. and then they are logging in before the bot can log out.

So I would suggest to log out anytime someone is around.

 

Share this post


Link to post
Share on other sites
1 hour ago, cocointo said:

as long as the problem description is clear most of the fixes are easy.

1 suggestion:

- a lot of times higher lvl's are logging in. and in this case the bot is not logging out.

Which is causing the following problem.  They are going to the exact spot with their pures. and then they are logging in before the bot can log out.

So I would suggest to log out anytime someone is around.

 

^ maybe make this toggle-able?

Share this post


Link to post
Share on other sites

@Usa Really like/support @cocointo's suggestions.

I also have a QOL update suggestion which is to add burning amulets teleport to teleport to lava maze which is extremely close to the lava dragons.

Also, an update that I would say is needed is world hopping in corp beast. The bot freaks out when there's someone in the corp beast already. It keeps world hopping inside the corp beast even though it's a safe zone and if it does world hop, it gets stuck in the "click to play" red button display log-in menu and needs manual assistance to get the script going.

I'd recommend just disabling worldhopping inside corp beast.

Edited by MuleTraveler

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...