Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

  • 0
Sign in to follow this  
mullensk

Getting repeatedly rekt - reset everything. Am I crazy? BANNED

Question

Hello,

Short description, short question. 

Changed everything short of reinstalling windows and hard-resetting router. 

AM I TRACKED/FLAGGED, OR ARE THE SCRIPS I WERE USING NOW GETTING ME INSTABANNED?

Is it normal to see 3 different scripts instantly getting me banned like this? I used to run accounts for 2 weeks at a time and they're fine.. now I get banned the next day after tutorial island. 

Is October an abnormal Month, or am I the problem? 

I love you all, jk I will love you after my problem is solved ;) 

 

also, I understand creating my own script will give me the best results, but I believe uncovering THIS issue is what sets apart the serious botters from the part-time botters.

Is Jagex tracking much harder than I/we first thought or did multiple scripts just become invalid simultaneously.

(Going to edit this comment after question is answered to keep this on the DL, but I'm dying for an answer)

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By zeraygun
      Hey guys I’m a new botter I’ve got banned on 4 accounts whilst using scripts, I made sure I’ve haven’t been botting more then 2-3 hours at a time a day making sure the reactions are delayed and hopping worlds and even going to my computer and talking in chat here and there even tried training a different skill for abit by me then the next day went back and put on for a hour and got banned can anyone shed some light on how they go avout it. Thanks 
    • Guest
      By Guest
      I've recently installed Ubuntu on an old computer I had lying around and I'm looking to start botting.
      I know how I plan to change my HWID, Computers MAC address and IP address(openVPN + socks5 proxy), so the only thing I can think of that would link my botting PC to my mains PC is the fact that they will be using the same router.
      Can Jagex theoretically see the MAC address on my router? If so how would I remedy this situation?
       
      Thanks in advance.
       
      BlueManGroup
    • By rewie
      - Completes Witch's potion quest
      - No GUI so can be used with script queue/client starter
      - Start at any point in the quest
      - Uses WebWalker so you can start from anywhere it supports
      - Let me know if there is any bugs/improvements
      - Gathers all the required items (see more in the spoiler)
      Change log:
      TO DO:
       
       
      Get it here
       
       
    • By rewie
      - Completes Romeo&Juliet quest
      - Start at any point in the quest
      - No GUI so can be used with client starter/script queue
      - Uses WebWalker so you can start from anywhere it supports
      - Let me know if there is any bugs/improvements
      Change log:
       
      Get it here
    • By sochineez
      Bought 2 private proxy for 2 accounts which I have owned for over a year. botted rc with auto runecrafter elite earlier today and it both got banned. my other accounts which i have owned for only a couple of months with individual private proxies are still fine even though i botted way more longer hours. question is can i still use both the private proxies or should i get new ones? Many thanks in advance. sorry im still learning how these things work.
    • Guest
      By Guest
      Hello,
      There seems to be a problem with botting on a specific computer. My friend and I are botting on two different computers. The account is created on my friend's computer. The bots that were all banned are on my computer. We both share the exact same proxies and accounts, so we don't have any issues logging in the wrong proxies. He makes the accounts and gives me accounts as soon as more bots cannot be put on his computer due to CPU usage / RAM usage. He has so far handed me 9 accounts. Some were accounts he has successfully botted for a month and some that were fresh. All of the bots that were given to me have died within a few days. He has shown me how to handle the bots while scripts are running. He has even tried to do accounts himself on my computer. Same outcome. We have changed the scripts. We have tested on different scripts, Sigma Magic, Auto Agility, CombatAIO, daxMiner, Master Thiever AIO. We have changed the amount of time we have scripted on each account. Ranging from 30 mins per day to 4 hours per day with breaks between certain days as well. The scripts don't seem to be the issue since the same scripts are run on my friend's computer and are doing perfectly fine. One account got banned on my computer despite not running any scripts on it. We have also deleted Jagex's files and cache and still no luck. We're confused and are wondering if it's even possible Jagex can see our processes or compare any hardware. Our mains are played on our respective computers on the same IP and are not banned. The Java versions are also different but are working perfectly fine besides getting banned. 
       
      My friends computer details:
      Desktop Windows 10 Home AMD Processor Java: jdk1.8.0_151 My computer details:
      Laptop: Lenovo Windows 8.1 Pro Intel Processor Java: jdk1.8.0_121 Any help would be appreciated and we will post more details if asked upon.
      Thanks.
    • By Wildstrains
      Hey,
      I just started botting and my accounts keep getting locked. When I make accounts through mail.com or any other email provider I won't get a verification E-Mail, does anyone have any tips/tricks I can use to make accounts?
      Kind regards,
      Wildstrains
    • By solononforever
      Title says it all, I was thinking because the price of a proxy, seems to be the price of a bond.
      1m gp = 0.8$
      Dedicated sock for a month $2-$3
      Bond $2.3
      Total gp needed to bot to break even: 6M GP ~  
       
      Only reply if you actually have had a farm/have  - Thanks!
       
       
       
  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...